1. goonerjay's Avatar
    Hi Guys,

    This is my first post on here. But i have been reading on here quite a bit and there seems to be a lot of people that know the device well.

    I just wanted to know if anyone else was a bit disappointed with the music quality and volume on the storm?

    I have 100 Shure earphones yet the music seems to fade in and out on tracks with a lot of bass and the overall volume through earphones appears to be very low compared to my mp3 player and indeed the iphone.

    Also the Audio boost doesn't seem to make any difference what so ever.

    Does anyone else have this problem or is it just me? and can it be fixed?

    I have updated to the latest device software too.

    I hope someone can help as i find it quite disappointing
    12-11-08 12:23 PM
  2. gmbpilot757's Avatar
    I've noticed the same thing. The volume on the handset alone is great. However, when you plug headphones in, the max volume you can attain is about half of what you hear without the headphones. I don't like it!
    12-11-08 01:00 PM
  3. psi's Avatar
    Agreed. Sound on the headset is good, but plug in some headphones the sound is poor?
    I know when i first got my storm this past Monday and played music through the head phones it was super load. Then it stopped? I don't know if something wrong with my unit or what? I checked all my settings all is fine?
    12-11-08 01:04 PM
  4. Limjelo's Avatar
    Mine gets plenty loud but their are times where the lowest volumen isn't quiet enough. Is there any way to adjust volume output other than the volume up & down keys on the side of the phone?

    If not, are their other 3rd party media players which have a finer adjustment of volume?
    12-11-08 01:14 PM
  5. goonerjay's Avatar
    I have just e-mailed RIM to ask if this is a known issue and if it isn't it should be.

    I think i find it more annoying because my 2 year old Samsung f300 appears to have better sound quality and the storm was billed as an iphone killer yet one of the iphones major strengths is the sound quality and RIM seem to have neglected this area of the phones performance
    12-11-08 01:50 PM
  6. jlye834's Avatar
    I haven't experienced this. I have Shure headphones as well and I've used those as well as the stock headphones that came with the phone. I haven't been disappointed with the sound quality from my Shure headphones. The quality is good and the volume is high enough as it is.
    12-11-08 01:51 PM
  7. pacdamac9's Avatar
    i had the same problem... I posted a thread about this the other day...

    Its happened to me on my wired headphones and bluetooth...

    Has anyone else tried to use bluetooth headphones? I have the moto S9's and they worked like a dream for my Q but the music quality is so choppy and static filled with the storm when Im outside...
    12-11-08 02:50 PM
LINK TO POST COPIED TO CLIPBOARD