1. grantruby's Avatar
    My Computer (Dell Latitude D630) and VZAccess Manager no longer recognize my Storm as a modem. It was working fine as recently as about a week ago. DM still works, it syncs with Outlook fine, but I can't use it as a modem any more.

    When I have my Storm tethered via USB and open VZAccess Manager, the "Connect" button stayes grayed out and won't let me connect.

    This is a recent problem, as I was able to use the Storm as a modem about a week ago. I've done a battery pull, restarted my laptop, etc. But nothing seems to be working. I even uninstalled the phone, disconnected via USB and reconnected to see if it would reinstall the drivers, but still nothing.

    Is anyone else experiencing this problem or know how to fix it?
    12-23-08 03:30 PM
  2. Avoidance's Avatar
    You didn't set it up to automatically enter Mass Storage mode or anything did you?

    Not sure about my Storm, but on my winmo handheld, I had to disable the mass storage mode so that it would see it as a modem.
    12-23-08 03:33 PM
  3. grantruby's Avatar
    You didn't set it up to automatically enter Mass Storage mode or anything did you?
    I had actually, yes. But that was one of the first things I changed back when VZAccess didn't recognize it. I double checked the settings on that, and "Mass Storage Mode Support" is set to "Off".

    Any other ideas?
    12-23-08 04:21 PM
  4. jayharper08's Avatar
    I had this problem when I updated the software for VZAccess. I found away around it. For me, I just went to Start>Connect To>National Access. Then it will ask if you want to dial #77. Works fine once you dial and connect. This is how i found out to get around it. Hope it works for you. Let me know.
    12-23-08 04:50 PM
  5. chiefvelo's Avatar
    Try restarting and running the set up again. seems by changing the usb port i always need to run set up again.
    battery pull isn't a bad idea either.
    try any of that?
    12-23-08 05:24 PM
  6. grantruby's Avatar
    I had this problem when I updated the software for VZAccess. I found away around it. For me, I just went to Start>Connect To>National Access. Then it will ask if you want to dial #77. Works fine once you dial and connect. This is how i found out to get around it. Hope it works for you. Let me know.
    Jay, that totally worked. Thank you!

    I still don't understand why VZAccess Manager doesn't recognize the Storm as a modem, but as long as there is a way around it I'm not too worried.

    Thanks again.
    12-23-08 06:08 PM
  7. jayharper08's Avatar
    yeah it took me a little time to figure it out. Don't know why either but o'well. No problem.
    12-23-08 06:37 PM
LINK TO POST COPIED TO CLIPBOARD