1. mendurpc's Avatar
    Hey everyone..is everyone else having a problem with the incredibly bad message alerts on the storm?

    It doesn't matter what sound profile I use, what sound I choose, if I get txts, mms, emails, etc...9 times out of 10 the phone just doesn't make a peep. If I didn't look at the phone from time to time and see the red led blinking, I would never had known I'd gotten a message. This is my second storm, running .103 after loading most of the leaks, and it hasn't gotten any better. It's hit or miss.

    My blackberry world ALWAYS gave a reliable alert when a message came in. I'm just wondering if anyone else is suffering from this, does anybody think it's caused by the accelerometer and/or how the phone is laying when the message comes in, and if so, why hasn't any of the leaks, os updates, etc. not addressed this issue.

    Please people, tell me I'm not the only one!!
    02-25-09 07:21 PM
  2. audicy's Avatar
    I thought the same thing for a bit. Turns out I just never hear the notification. Not long enough. I always feel it vibrate though.
    02-25-09 07:29 PM
  3. mrsFAB's Avatar
    My notifications work fine.
    02-25-09 07:34 PM
  4. MarcSt's Avatar
    I am not an expert for sure, but is this in a case or out of a case. Maybe alerts are set to work in the case and you have it out or vis-a-versa. Just a thought since you weren't specific.
    02-25-09 07:51 PM
  5. mendurpc's Avatar
    Not in a case, volumes cranked to 10....volume not an issue as I've literally watched the message come in and hear nothing.

    Seems if it's laying flat on a table, it might think it's in case.
    If I lean it upright, then it beeps.
    These things shouldn't be an issue on such a advanced phone, I mean this is BASIC
    02-25-09 08:36 PM
  6. blackberry_hottie's Avatar
    I haven't had any problems with the msging alerts. Mine makes a little bell chime sound-even when my phone is on vibrate. The problem I did have was with setting my alarm for work. I had to play with my options. Discover your options, mess around with them and try different things. Its called your blackberry button-the one near your green call button...and DON'T forget to save your settings!!!!!!!!!!!!!!!!!
    02-25-09 09:11 PM
  7. MarcSt's Avatar
    has nothing to do with the volume. if you look at the customization setup screen for the sound profile, towards the bottom check to see what it says in regard to sound in holster, out of holster, or both.
    02-25-09 09:12 PM
  8. 1967LS2's Avatar
    My notifications work perfect. I did notice however is that when I lock the screen via the lock button on the top left of the phone my notifications don't make a sound but the LED blinks. Im pretty sure that it doesn't make a sound. I could be mistaken though. Other than that all my notifications function perfectly.
    02-25-09 09:17 PM
  9. skapasi's Avatar
    i have the same problem!!! but mine sometimes gets fixed after a battery pull but right now i have to look for the led. it's on the setting for sound and i have saved it and all it just doesn't work consistently. haven't had this problem before the last 2 wks.
    11-16-10 11:49 PM
LINK TO POST COPIED TO CLIPBOARD