1. HondaITR's Avatar
    just wondering if anyone has had the same problem as i'm having. maybe once a day or once every two days my storm seems to lag. if i lock the phone and then go back to unlock it, the small timer in the middle of the screen pops up for 10's of seconds. i know the timer will come up frequently but not for this amount of time. its getting annoying because it will continue to do it until i completely reset the phone by pulling out the battery. then it goes back to being my wonderful storm that i cant get my hands off of. so i was wondering if this is a good reason to return to verizon or if there is a solution. thanks for your time.
    02-17-09 01:31 PM
  2. lyoko37's Avatar
    just wondering if anyone has had the same problem as i'm having. maybe once a day or once every two days my storm seems to lag. if i lock the phone and then go back to unlock it, the small timer in the middle of the screen pops up for 10's of seconds. i know the timer will come up frequently but not for this amount of time. its getting annoying because it will continue to do it until i completely reset the phone by pulling out the battery. then it goes back to being my wonderful storm that i cant get my hands off of. so i was wondering if this is a good reason to return to verizon or if there is a solution. thanks for your time.
    It's probably the memory cleaner. Do you have it turned on? If so it will clean every so often and will slow down performance for a few seconds.
    02-17-09 01:34 PM
  3. muddy00's Avatar
    just wondering if anyone has had the same problem as i'm having. maybe once a day or once every two days my storm seems to lag. if i lock the phone and then go back to unlock it, the small timer in the middle of the screen pops up for 10's of seconds. i know the timer will come up frequently but not for this amount of time. its getting annoying because it will continue to do it until i completely reset the phone by pulling out the battery. then it goes back to being my wonderful storm that i cant get my hands off of. so i was wondering if this is a good reason to return to verizon or if there is a solution. thanks for your time.
    I was having it and just downloaded .103 beta and it seems much better. Almost a totally different phone

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-09 01:35 PM
  4. asmallchild's Avatar
    Hmm, I haven't had this issue. You could try installing QuickPull and reset your phone once daily (I try to do mine in the evening)

    Then again, I didn't have problems with lagging before this trick either. I should note I have a ridiculously low # of apps on my phone which could help with its speediness.
    02-17-09 01:36 PM
  5. HondaITR's Avatar
    thanks for the answers...where do i go about in installing .103 and this quickpull?
    02-17-09 01:39 PM
  6. HondaITR's Avatar
    bump bump bump
    02-17-09 03:01 PM
  7. BDNFLNC's Avatar
    I found my storm to have it biggest lag is when I getting a sms, I goto answer it and the tune still plays and then the screen stays black for about 5 sec. or so I mean you really can count mississippi's and it sux. Im running .103 has anyone else had this problem?
    02-17-09 03:07 PM
  8. HondaITR's Avatar
    anyone else have this problem..i love the phone so i want to find a solution so i dont have to give it up
    02-17-09 04:20 PM
  9. ilovestorm's Avatar
    how do u check if u have the memory cleaner on?
    02-23-09 04:30 PM
LINK TO POST COPIED TO CLIPBOARD