1. the trees's Avatar
    I had some pictures in some mms texts and they were auto deleted. How do i stop my berry from doing this?

    Also when i had the alias for Verizon. They had this option on the phone to not delete mms messages and lock them. How do i do that on this phone too?
    07-29-10 12:10 AM
  2. icebox93's Avatar
    In messages options (hit the menu key in any message folder and scroll down to select options) , the last option is keep messages. Set this to forever. IF that is the setting and messages disappear anyway, then low memory may be the cause. When memory goes to zero, your phone can sometimes delete messages to clear space, even if you've set messages to be kept forever.

    You can put messages in the saved folder, though and I believe messages aren't deleted from there automatically. I have a message there on my phone that has lasted, at least. Put the cursor in any text message you want to save, hit the menu key and choose save from the menu. Save won't appear in the menu if the cursor is in the text entry box.

    Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-10 01:39 AM
LINK TO POST COPIED TO CLIPBOARD