1. DonTon's Avatar
    I installed the leak .90 coming from .87 and as many others do I also having several resets/reboots problems. This morning when I woke up I noticed that my storm was and now still is constantly rebooting. It doesn't pass the boot sequence to work and just keeps on rebooting all the time. As if there is no OS.

    The red light comes on, the clock runs, after which the backlight comes on and shortly after a small message appears on the screen for about 2 seconds saying "Unable to crea.. Reset". Then dark screen again and this sequence starts all over again and again.

    I did several battery pulls but still the same. Battery is charged. And when usb connected, DM says that device is not connected.

    Is there any other way to factory-reset the device?
    How to resinstall the OS? I appreciate any other help.
    01-24-09 07:40 AM
  2. windmill007's Avatar
    I have the same problem now
    01-24-09 08:42 AM
  3. windmill007's Avatar
    I have the same problem now
    Damn after like 4 reboots in a row after a long battery pull it has booted...I'm getting this 90 off my phone while I have a chance...It has some MAJOR problems!!!

    I also pulled out my media card and I don't have my sim card in either...You may want to try that.
    01-24-09 08:46 AM
  4. rsscott's Avatar
    Mine too, I upgraded yesterday, today I was out all day and by 4pm had noticed my battery was almost flat which was unusual.

    When I returned home I put it on charge and since then, it won't boot up. I've tried JL_Cmdr, numerous reboots, attempts to downgrade etc..nothing has worked, so for now a completely useless brick.
    01-24-09 07:41 PM
  5. deki's Avatar
    i am having the same issue!

    Any one here know how to fix this ?

    This phone is starting to be nothing but a HEADACHE!!!!!!!
    01-24-09 08:55 PM
  6. neolantis's Avatar
    Follow these instructions they were written for this exact issue:

    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com


    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by neolantis; 01-25-09 at 01:17 AM.
    01-25-09 01:11 AM
  7. deki's Avatar
    Thanks for the above. I tried to do this installing .90 but wouldn't work. I had .83 installed on the laptop, so i uninstalled .90, installed .83 and works fine. So dont try installing .90 again.

    Cheerss
    01-25-09 01:39 AM
  8. neolantis's Avatar
    Unfortunately...OS's are sometimes good for some phones bad on others
    Your welcome

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-09 01:42 AM
  9. nxalfaro's Avatar
    Hi,

    I just found the solution if you are having problems with your Storm 9530.

    I went to the following address:
    worldwide.blackberry.com/update/blackberrystorm.jsp
    and updated my phone. It works yee pee it works. Oh, by the way you do this from your personal computer.

    If the address doesn't work go to support.vzw.com/information/storm_upgrade.html

    or google: verizon wireless 9530 storm and go to download updates

    Also, make sure you have Blackberry Manager on your computer and read carefully. You need to select backup files or you will loooooooooose everything.

    Hope this helps.

    I am so excited.
    04-16-10 10:50 PM
LINK TO POST COPIED TO CLIPBOARD