1. S3QU3NC3's Avatar
    last night i was taking the leaked .519 OS off my phone and in the process i thought i bricked my phone. (would get a "no connected device error") so i tryed to do everything for bricked phones to get an OS on it, nothing worked. So i went the whole day today with out my phone (that sucked!!)

    took it up to verizon today to see if they could load one and they did. I just got back home to load my contacts and when i plug it in it flashes to the clock for a second and then go's to a white screen with small writting on the left hand side and the word reset in the middle. screen go's blank and with it plugged in it just keeps reseting itself.

    now if i unplug it, it just reboots and is fine. is there something wrong the comp or the phone??? i have used this comp for all other OS updates with no problem and cant find anything on this problem.....
    05-01-10 08:01 PM
  2. Krypto's Avatar
    Try uninstalling the BlackBerry Desktop Manager along with any BlackBerry device software and reboot the computer. Then reinstall your USB drivers (via Device Manager), followed by Desktop Manager and whichever OS version you want to install.

    That may help out. It sounds to me though like your USB drivers are being the source of the problem, which is why I suggest reinstalling them.

    By the way, just as a heads up, the newest OS is .591, not .519 (noticed you've accidentally made the mistake a few times ).
    05-01-10 09:57 PM
  3. adamv7010's Avatar
    wipe and reload the software on the device...its worked for me three times now
    06-23-10 03:30 PM