07-17-10 03:06 PM
72 123
tools
  1. gahoo's Avatar
    i use it too. jmIrc 0.95

    try port 6665
    10-31-09 07:28 AM
  2. l.a.rossmann's Avatar
    Do you use a proxy?

    What am I missing?

    Port 6665 doesn't work either. Same error:

    *** Error trying to connect to IRC server, abortng... Exception: Invalid url parameter.
    10-31-09 12:16 PM
  3. l.a.rossmann's Avatar
    jmirc - BlackBerryForums.com : Your Number One BlackBerry Community

    What is the APN for verizon? Maybe this is it. I am so clueless...
    10-31-09 12:18 PM
  4. l.a.rossmann's Avatar
    still no dice on a storm IRC client that works in an OS 5 world?
    11-23-09 04:08 PM
  5. gahoo's Avatar
    I have the top box ("TCP/IP Settings Enabled") under my TCP/IP settings in the above referenced link. Rest is blank.
    11-24-09 01:49 PM
  6. l.a.rossmann's Avatar
    My TCP/IP settings have "APN settings enabled", but not "TCP/IP settings enabled"

    Where is that setting, and which is the aforementioned link you are referring to?
    11-30-09 04:04 AM
  7. chaosbringer's Avatar
    Used. You using it now and if so on which OS? I've never been able to get it to work. I was able to get SOME version to work, but after a couple of days it quit connecting. No idea what the problem was.
    http://jmirc.sf.net/jmIrc.jad from jmIrc - Java mobile IRC-client (J2ME)


    Dled, and i uninstalled it because i didnt use it after a while, but it did always work for me.

    I want video evidence of it working then you navigating to the menu where I can see the OS, or it's a lie.

    I've wiped the device in full, reloaded the OS, grabbed jmirc, and no dice.
    Sorry, no video evidence. I have the time to direct you in the right direction but not the time to record and upload a video

    This was when i had 4.7.xxx it worked fine, i havent tried it under 5.0+ but it should still work, enable all permissions to allow, and disable compatibility mode if its enabled.
    11-30-09 05:29 AM
  8. mbw62's Avatar
    jmirc doesn't seem to work with the 5.0 OS. Neither does any other IRC client. They all state that the port is invalid no matter what port number you enter.
    11-30-09 11:28 AM
  9. l.a.rossmann's Avatar

    This was when i had 4.7.xxx it worked fine, i havent tried it under 5.0+
    That's all I needed to know. I thought I was losing my mind.

    Still gives me invalid URL parameter on .328
    12-07-09 08:05 PM
  10. gahoo's Avatar
    it still works for me with the latest OS release
    12-08-09 08:51 AM
  11. l.a.rossmann's Avatar
    How? what in god's name a I missing?
    12-13-09 02:59 PM
  12. lighthead's Avatar
    Try this as it works for me:

    firestrm.thruhere.net/irc/jmircm.jad

    (from the irc and tour thread)
    12-15-09 06:07 PM
  13. scarymonster's Avatar
    I now have the modified version as posted earlier in this thread working as well as the official jmirc release but had to delete my WAP Transport service book to do this. Very pleased to have irc back on my 8900.

    It had stopped working for the last month or so for some reason.
    Last edited by scarymonster; 12-17-09 at 03:22 PM.
    12-17-09 03:18 PM
  14. l.a.rossmann's Avatar
    Try this as it works for me:

    firestrm.thruhere.net/irc/jmircm.jad

    (from the irc and tour thread)
    I love you.
    12-18-09 01:40 AM
  15. scarymonster's Avatar
    That is one of Frank's recompiles from the thread below. I have the one where you select 'enter' to send the text, does that one do that too?

    It's a great little client, very pleased with it so far. Can't find much out about jmIrc-m though as most info is in Russian.

    http://forums.crackberry.com/f35/tour-9630-irc-266165/
    12-19-09 03:43 AM
  16. ghock's Avatar
    I am trying to get this to work on my Storm 9530. I get it installed and I can connect to the IRC server I want to...but my issued is when i use the command to joing channel it doesn't join anything just sits there at the IRC server....

    Anyone else have this issue?
    01-11-10 11:25 AM
  17. scarymonster's Avatar
    I am trying to get this to work on my Storm 9530. I get it installed and I can connect to the IRC server I want to...but my issued is when i use the command to joing channel it doesn't join anything just sits there at the IRC server....

    Anyone else have this issue?
    ghock, use the favourites in menu.

    menu / favourites / add

    enter '/join #channelname'

    menu / ok

    menu / close

    then when you join the irc server goto menu / favourites and click on your saved /join text

    See if that works?

    You have probably tried this but just incase....
    01-12-10 03:27 AM
  18. lighthead's Avatar
    Dah.. it has stopped working for me again. It seems to only work with specific servers and recently it slipped into 1xev, kicking me out and it won't connect to that particular server anymore. This being dalnet servers. I had to manually enter each server address trying them manually to see if any would work before.

    Anyone else having this?
    01-14-10 12:52 AM
  19. stiggypoohs's Avatar
    hi I got a problem which I`m stuck on, am trying to use irc on my blackberry but get this message:- Disconnected from irc.blah-blah Error on connecting to server... error java.io.IOException: invalid url parameter
    Any ideas will be greatfully appreciated cos vodafone shop aint got a clue what i`m on about so thought I`d ask the experts , oh forgot to say, am using blackberry storm 2 and jmIrc-m. cheers
    01-16-10 04:41 PM
  20. lighthead's Avatar
    Are you using Frank's recompile of jmirc-m (utairc)?

    It can be found here if not firestrm.thruhere.net/irc/jmircm.jad
    01-16-10 11:18 PM
  21. scarymonster's Avatar
    or http://firestrm.thruhere.net/irc/enter/jmircm.jad

    Which is the version I am using. It has the enter key to send text feature. Not sure if the other compile has this.
    01-23-10 04:06 AM
  22. ijm29's Avatar
    The link doesn't work - is there another one?

    I was able to locate the files on another forum. I've put them on my phone and clicked the .jad file but I get the following error message:

    Error: Invalid manifest or application descriptor.

    The "MIDlet-Version" attribute is not a valid version number.

    I am using v5.0.0.592 (platform 5.2.0.64) on a Curve 8520.

    Thanks
    07-17-10 03:06 PM
72 123
LINK TO POST COPIED TO CLIPBOARD