1. CrackberryAndi's Avatar
    I have a Storm 9350. I use the calendar option almost every day and I cannot figure out how to have my weeks (in Calendar) start on Sunday and not Wednesday.

    Here's what I've tried:
    - Open calendar application
    - Press blackberry button
    - Choose 'options'
    ** Now here there are 3 options, 'General Options', 'Conference Call Options', 'Calendars'
    ** I want to pick 'General Options' but when I press it, nothing happens.
    Conference call options isn't the right one to change the week start day
    and Calendars just enables me to choose what calendar I have running on the Storm.

    What am I missing? How can I fix this? Please help
    05-25-09 01:13 PM
  2. Morf32's Avatar
    I have a Storm 9350. I use the calendar option almost every day and I cannot figure out how to have my weeks (in Calendar) start on Sunday and not Wednesday.

    Here's what I've tried:
    - Open calendar application
    - Press blackberry button
    - Choose 'options'
    ** Now here there are 3 options, 'General Options', 'Conference Call Options', 'Calendars'
    ** I want to pick 'General Options' but when I press it, nothing happens.
    Conference call options isn't the right one to change the week start day
    and Calendars just enables me to choose what calendar I have running on the Storm.

    What am I missing? How can I fix this? Please help
    The start/end day for the calendar is under General Options. Try rebooting your phone (battery pull), and then try selecting General Options again.
    05-25-09 01:18 PM
  3. CrackberryAndi's Avatar
    I have pulled the battery a number of times. For some reason I cannot access 'General Options'.......
    05-25-09 01:20 PM
  4. Morf32's Avatar
    That is very odd, and I don't have a solution...
    05-25-09 01:22 PM
  5. irie's Avatar
    I have a Storm 9350. I use the calendar option almost every day and I cannot figure out how to have my weeks (in Calendar) start on Sunday and not Wednesday.

    Here's what I've tried:
    - Open calendar application
    - Press blackberry button
    - Choose 'options'
    ** Now here there are 3 options, 'General Options', 'Conference Call Options', 'Calendars'
    ** I want to pick 'General Options' but when I press it, nothing happens.
    Conference call options isn't the right one to change the week start day
    and Calendars just enables me to choose what calendar I have running on the Storm.

    What am I missing? How can I fix this? Please help
    Calendar options > general options should do it. I can't think of why you can't select it. I am sure you have tried a battery pull before, if not yet that. Maybe yet backing up with DM and clear calendar and try again. Hope you get this fixed.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-09 01:23 PM
  6. DenverRalphy's Avatar
    On a BES perhaps and IT has disabled it?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-09 01:42 PM
  7. CrackberryAndi's Avatar
    On a BES perhaps and IT has disabled it?

    Posted from my CrackBerry at wapforums.crackberry.com
    Could you explain this more? How would IT disable it? and what is BES?
    Thanks
    05-25-09 01:48 PM
  8. Morf32's Avatar
    Could you explain this more? How would IT disable it? and what is BES?
    Thanks
    BES stands for BlackBerry Enterprise Server, and it is used by companies/businesses.

    BIS stands for BlackBerry Internet Service and is mainly used by the every day consumer.

    If you use your device at work, and everything is set up through an Exchange Server at your place of business, they can determine what services on your phone can be used/blocked.
    05-25-09 01:55 PM
  9. CrackberryAndi's Avatar
    I see. Thanks

    My berry is not set up through an exchange server as I do not use it for work.
    05-25-09 01:58 PM
  10. Transfigured's Avatar
    U did battery pull w/device ON & waited a bit?
    05-25-09 02:08 PM
  11. CrackberryAndi's Avatar
    Yes I've pulled the battery while the device was on.
    05-25-09 03:17 PM
  12. dionsb's Avatar
    Not sure if this is the issue but try this...go to your applications list in advance options...go to blackberry 4.7 core applications...click on it...then hit the menu key...click on edit permissions...find the calendar app then click on it...make sure permissions is set to allow for interactions...
    If this doesn't work try re-registering your core apps threw the host routing table...advanced options>Host routing table>menu>register now...after you get the message sent notification...do the proverbial battery pull with the phone on...hope this helps...if not you may want to consider giving cs a call...usually a last resort for me if I cant find the answer here, which i almost always do...
    Last edited by dionsb; 05-25-09 at 03:59 PM.
    05-25-09 03:57 PM
  13. CrackberryAndi's Avatar
    Not sure if this is the issue but try this...go to your applications list in advance options...go to blackberry 4.7 core applications...click on it...then hit the menu key...click on edit permissions...find the calendar app then click on it...make sure permissions is set to allow for interactions...
    If this doesn't work try re-registering your core apps threw the host routing table...advanced options>Host routing table>menu>register now...after you get the message sent notification...do the proverbial battery pull with the phone on...hope this helps...if not you may want to consider giving cs a call...usually a last resort for me if I cant find the answer here, which i almost always do...
    Although this was a brilliant answer, it didn't work. boo
    I tried both of the options that you provided....

    At least my calendar works, just the week starts on Wednesday... it could be worse... I could have no calendar at all. I will try to call CS to see what they have to provide. Thank you!
    05-25-09 04:40 PM
LINK TO POST COPIED TO CLIPBOARD