1. BIGBOCK's Avatar
    I have searched for this in the forums and haven't seen a specific post about it but can anyone tell me if they are experiencing an issue with saving video from the video camera? Its telling me improper format when attempting to save. I am running .75 OS. I apologize in advance if this issue has been talked about already and a link to that discussion would work for me.

    Cheers
    Last edited by BIGBOCK; 03-21-09 at 05:44 PM. Reason: update
    03-21-09 10:47 AM
  2. benjbr's Avatar
    I am having the same problem

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    03-21-09 12:12 PM
  3. iceman08's Avatar
    Same problem running 109. Doesn't happen everytime.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-21-09 02:58 PM
  4. Geos's Avatar
    Oh, mine did that for a while. I'm assuming you tried a battery pull? Maybe try options and change the video format it's saving to? I'm not sure what I did to fix mine, but it works now.
    03-21-09 03:19 PM
  5. RU-AGK's Avatar
    I was having this problem as well but figured out what your device wants you to do after you pause recording is to save the vid by hitting the green folder icon. Give the file a new name or leave that incredibly long one in but just make sure you then save from this re-naming screen.

    You should be able to view your videos with no problems now.

    The bottom line here is there is no instant playback on the device. You have to save your file first.

    Hope this helps.

    (Not bad for a first post, huh?)
    03-21-09 03:43 PM
  6. BIGBOCK's Avatar
    Thanks for the replies, I went in and found my video and photos were pointed to save to my device. I adjusted it to media card, recorded a video, saved it, went into media and it worked fine. Thanks everyone!
    03-21-09 05:43 PM
LINK TO POST COPIED TO CLIPBOARD