05-26-09 07:36 PM
1,109 ... 678910 ...
tools
  1. rfdesort's Avatar
    Has anyone that isn't on 114 tried to do a wireless update??? See if anything official did drop?
    Just tried... no upgrades available!
    03-23-09 06:23 PM
  2. losvaldez's Avatar
    you ask for feedback, then get it, then criticize?
    Where have you seen me post asking for feedback??
    03-23-09 06:23 PM
  3. imahugemoron's Avatar
    Wow, three people answered that wireless update question in the same minute, haha.
    03-23-09 06:23 PM
  4. kennyl10's Avatar
    No wireless update, I'm on .75 still and I tried it just now.
    Cool Thanks...Just thought I would see if anyone got the hook up...since us on 114 it wouldnt be an "update"
    03-23-09 06:23 PM
  5. YourMobileGuru's Avatar
    Has anyone that isn't on 114 tried to do a wireless update??? See if anything official did drop?
    I have both on the storm running .75 AND the one running .103 nothing.
    03-23-09 06:23 PM
  6. sjrosenthal's Avatar
    Hope you all enjoy it.....
    03-23-09 06:24 PM
  7. Chase.Barnett's Avatar
    LMAO! I don't see the the pesimists that doubted there would be a leak today posting????? I wish I had my f#$%@# sync cable!
    I'm about to take a 30 minute drive in horrible houston rush hour traffic just to go get mine. Hearing the fast boot up and no typing lag has me so excited that I'm about to tinkle on my self.
    03-23-09 06:24 PM
  8. njdevils1986's Avatar
    link dead =(

    Keep trying, as I posted earlier, it took me about 8 tries before it downloaded.
    03-23-09 06:24 PM
  9. JustinD2473#IM's Avatar
    All that proves is that it is a legitimate OS installer file and I never said it wasn't. I'm questioning weather it is the official release or even a legitimate beta (with all of the people here doing hybrids someone with the proper knowledge could create their own legit looking installer without too much trouble)..
    there is no Vendor.xml file in the folders that it installed on my computer ? something seems fishy.
    03-23-09 06:24 PM
  10. timsti's Avatar
    Where have you seen me post asking for feedback??
    sorry. the "you" was generalization to everyone in the thread. just confused why you questioned the guy. he gave his opinion. have you used it yet?
    03-23-09 06:25 PM
  11. Chase.Barnett's Avatar
    Yup.. The whole ten minutes you have had to play with the new OS you were able to determine that the memory leak, battery life, etc are good enough to be an official release?
    What's wrong with a published "initial impression?"
    03-23-09 06:25 PM
  12. grayzweb's Avatar
    Installing Now. Thank You!!
    03-23-09 06:25 PM
  13. motor96's Avatar
    Hope you all enjoy it.....
    thanks to you
    03-23-09 06:26 PM
  14. jason.klein's Avatar
    there is no Vendor.xml file in the folders that it installed on my computer ? something seems fishy.
    Wrong. I downloaded and am installing now and I had to re-delete the vendor file, as I have with each beta eak...
    03-23-09 06:26 PM
  15. excess's Avatar
    Hope you all enjoy it.....
    good lookin out
    03-23-09 06:26 PM
  16. njdevils1986's Avatar
    I'm about to take a 30 minute drive in horrible houston rush hour traffic just to go get mine. Hearing the fast boot up and no typing lag has me so excited that I'm about to tinkle on my self.
    How lazy am I? I live 5 minutes from my office! It will be just as exciting to check it out in the morning!
    03-23-09 06:27 PM
  17. richs10's Avatar
    is the EDGE /edge issue fixed
    Well, well, well. If it isn't Mr. Electricgreek! The author of that famous thread:

    Storm version .130, Monday?

    http://forums.crackberry.com/f86/sto...monday-187841/

    You posted the thread and then vanished! So many people wanted to chat with you over the weekend. Nice to seek you're back from the hills.
    How's your friend who works at the NYC Verizon store? Did they move those ver.130 Storms up to the front of their stock line this morning?

    Anyway, nice to see you're back!
    03-23-09 06:27 PM
  18. tekstiles's Avatar
    i like igloos.
    LOL!!!

    P.S. Go Cubs!!!!
    03-23-09 06:28 PM
  19. sjrosenthal's Avatar
    thanks to you
    you are welcome.....
    03-23-09 06:28 PM
  20. JohnBlaze's Avatar
    anyone have another download link.........please!! lol.
    03-23-09 06:28 PM
  21. jp1tx#IM's Avatar
    Hope you all enjoy it.....
    Thank you! Looks like a pretty good OS so far.

    My intial impressions....
    Transitions are pretty quick. Keyboard seems fast and accurate and a tad bigger buttons (or maybe thats just me). The GREEN Go button is still there (its funny how that is important to people). Accelorometer is quick.
    03-23-09 06:28 PM
  22. budpotter01's Avatar
    im currently running 114 and tried to install 113 and its telling me no current updates. do i have to delete 114 off before i can dl 113?
    03-23-09 06:29 PM
  23. Chase.Barnett's Avatar
    Well, well, well. If it isn't Mr. Electricgreek! The author of that famous thread:

    Storm version .130, Monday?

    http://forums.crackberry.com/f86/sto...monday-187841/

    You posted the thread and then vanished! So many people wanted to chat with you over the weekend. Nice to seek you're back from the hills.
    How's your friend who works at the NYC Verizon store? Did they move those ver.130 Storms up to the front of their stock line this morning?

    Anyway, nice to see you're back!
    *puts on flame resistant clothing, grabs fire extinguisher and hides under desk*
    03-23-09 06:29 PM
  24. rclee820's Avatar
    03-23-09 06:29 PM
  25. njdevils1986's Avatar
    Installing Now. Thank You!!
    Great avitar, I was swatting at my laptop and realized it was a stinking avitar!
    03-23-09 06:29 PM
1,109 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD