05-26-09 07:36 PM
1,109 ... 4041424344 ...
tools
  1. bb storm1's Avatar
    been running for about a week a lot snappier than the other OS i have tried with the exception of 109 but seems more stable than (109). love the new text editing option, just my experience if its what you needed to hear to try it then good! lol
    04-04-09 10:46 PM
  2. SleepyTheDon's Avatar
    THIS IS NOT HYBRID

    THIS IS THE VERSION 4.7.0.113 AND ACCORDING TO WHAT I WAS TOLD IT WILL BE THE NEXT OFFICIAL RELEASE... In about a week or 2.

    DOWNLOAD AT OWN RISK SINCE IT IS NOT OFFICIAL (yet) ...


    3 Links (mirror) up and working...

    4.7.0.113 - Click here to download
    4.7.0.113 - Click Here to Download
    4.7.0.113 - Click Here to download

    Enjoy People
    why is this not installing on my bb? what do i need to do thats different than other leaks
    04-04-09 11:27 PM
  3. catbertz's Avatar
    why is this not installing on my bb? what do i need to do thats different than other leaks
    I just installed .113 today. It felt awkward to perform and some of the steps appeared different than as described, but I somehow stumbled through lol.

    Best I can suggest is read the links suggested to deal with issues that come up.
    04-05-09 12:00 AM
  4. ski1980's Avatar
    I have 4.7.0.75 on my storm 9530, what differences will I see with this new Operating system and when will it be available through my desktop manager? This current OS is driving me crazy, I want my curve back!
    04-05-09 02:06 PM
  5. rpchurch's Avatar
    There is alot of difference starting with full keyboard in portrait mode. Switching from portrait to landscape seems do be better, and this is the biggest difference I have found is when you are typeing in landscape mode there is no lag and it is a whole lot more accurate.
    04-05-09 02:24 PM
  6. adjuster11's Avatar
    Kudos for Estorm09 on post 938. He was spot on, how to move an application (google maps) from the applications folder to the desktop. Worked perfect.

    Running .113 for a week after upgrading to .75 shortly after it's release. No major issues. Battery life is good. Only had 2 glitches, where phone get's a weird screen, like it displays about 50% of the pixels of the characters on the main screen. Happens when I get a phone call, when it's holstered.

    A battery pull fixed it once. Waiting 2 minutes fixed it the second time. Memory currently at 16.0 mb. Doesn't seem to affect the phone much though.

    Download this just for the new text editing Icon that pops up. Much easier to use than "inserting the I bar".

    That, and Google maps, means I can really roll with this phone.

    Now, if I can just get a "level" application, ala ipod. In my work, that'd be way handy to show pitch and slope.
    04-05-09 02:43 PM
  7. BRIVAL1's Avatar
    Just Updated to new OS everything seems ok...but when trying to send a picture it dosent send . also when loading before sending i see a black square where picture should ... is there a setting to fix this....Help !!!!
    04-05-09 04:45 PM
  8. brianna117's Avatar
    04-05-09 05:30 PM
  9. coldsoul's Avatar
    Thanks for the new version.
    04-05-09 11:14 PM
  10. Leo.brazuca's Avatar
    Thanks for the new version.
    You are welcome

    Posted from my CrackBerry at wapforums.crackberry.com
    04-05-09 11:16 PM
  11. olta777's Avatar
    What new version?
    04-06-09 02:10 AM
  12. jlevy73's Avatar
    Just Updated to new OS everything seems ok...but when trying to send a picture it dosent send . also when loading before sending i see a black square where picture should ... is there a setting to fix this....Help !!!!
    As posted by Civic in another thread here is the trick she found. From 113 wipe your handheld, then downgrade to .75 the immediately upgrade to 113. Apparently this flashes the ROM on your phone fixing the MMS issue. Give it a shot and see if it works for you.
    04-06-09 02:56 AM
  13. Demok's Avatar
    bump so I can update my phone later tonight.
    04-06-09 03:53 PM
  14. paulmike3's Avatar
    You are welcome

    Posted from my CrackBerry at wapforums.crackberry.com
    So where's the pic of your so-called shipment loaded with .113?
    04-06-09 04:02 PM
  15. EnigmaV8's Avatar
    Now, if I can just get a "level" application, ala ipod. In my work, that'd be way handy to show pitch and slope.
    You mean this?

    software.crackberry.com/product.asp?id=24716&n=Storm-Level-Pro-(BlackBerry-Storm-Only)
    04-06-09 05:32 PM
  16. KW802's Avatar
    Now, if I can just get a "level" application, ala ipod. In my work, that'd be way handy to show pitch and slope.
    You mean this?

    software.crackberry.com/product.asp?id=24716&n=Storm-Level-Pro-(BlackBerry-Storm-Only)
    There is also a freebie named "Level" from Xtreme Labs:

    Xtreme Labs Inc. — Applications
    04-06-09 06:31 PM
  17. SoleWSP11's Avatar
    I just installed the update and I have not really noticed any differences... My device says that I have the new version, but I still have that stupid Portrait keyboard! I have already tried a battery pull and that didn't change anything!

    Can someone please help???? Thanks!
    04-06-09 06:40 PM
  18. craz's Avatar
    can anyone help me to download this .113 i dunno how to do it ugh
    04-06-09 09:02 PM
  19. Soul06's Avatar
    Well I bought in to that last thing I rad about the "Official" update supposeldy coming out yesterday. Obviously it didn't so I will make the leaked jump from .109 to .113 tonight. Wish me luck
    04-07-09 08:53 AM
  20. tgunnoe's Avatar
    Is it really worth the time to download it? And after I download it, how do I put it onto my storm? Through the Blackberry Manager I take it.
    04-07-09 12:36 PM
  21. jfarinella#CB's Avatar
    does anyone have really SLOW screen changes when turning the Storm? My are dog slow. Other than that, I've noticed that my VZ Nav app doesn't talk to me through my blue tooth headset any more. It used to on .75
    04-07-09 12:46 PM
  22. tgunnoe's Avatar
    Update wasn't even worth the time... I mean it's cool but nothing too big.
    04-07-09 02:29 PM
  23. jwsooner's Avatar
    Not sure what I'm doing wrong, hopefully I can get some help. I've downloaded the .113 file. However, when I run the install, it shows that I'm installing 4.7.0. After the installation completes, on my Storm I go to Options - About and it still shows v4.7.0.75.

    Any ideas on what I might be doing wrong?
    04-07-09 03:37 PM
  24. aneal's Avatar
    I downloaded .114 not realizing the problems with the keyboard. Can someone help me download .113? I downloaded it, plugged in my phone, but can't figure out how to get it on my phone (sorry, I'm not the most technical person). Any help would be greatly appreciated.
    04-07-09 07:59 PM
  25. dcghost's Avatar
    Weird, I d/l 113 and installed it on 2 diff computers, but it won't give me any shortcuts and i cant find the DM in the programs files or anything. Once it finishes installing it asks to start the program manager, but then won't detect the blackberry. Anyone run into this?
    04-07-09 08:28 PM
1,109 ... 4041424344 ...
LINK TO POST COPIED TO CLIPBOARD