05-26-09 07:36 PM
1,109 ... 3940414243 ...
tools
  1. Deadpool#CB's Avatar
    Well, got tired of waiting so I downloaded .113...very glad I did. Will give it a full workout at work tomorrow and report how it goes.
    04-03-09 12:22 AM
  2. PhishBerry's Avatar
    Anyone notice that this .113 says it is for the thunder... Under options, advanced, apps, core, view properties?? Is this an issue for a storm or not?


    am i invisable?
    04-03-09 06:09 AM
  3. RickNYC's Avatar
    None you aren't I can see your hand with more hands with lots of fingers ...

    (sorry about the useless post. I needed to get my post count up to ten)
    04-03-09 06:48 AM
  4. blakkwidow's Avatar
    Are there ANY better download mirrors out there? Megaupload just isn't working for me and the 2nd one is blocked from my job. Can someone help me out. I need to do a downgrade and then re-up.
    04-03-09 09:51 AM
  5. Machiavelli9350's Avatar
    Im still playing the "bitterly scorned Storm User" card until it arrives OTA.
    you gotta download .113 its so much better EX. full qwerty in portrait mode, when txting it is easier to go back correct typos instead of having to delete what you just wrote
    04-03-09 10:18 AM
  6. corgratech's Avatar
    I have .75 now on my 9350.

    Do I have to do an intermediate update before loading .113 or .114 or can I jump right to it.

    Thank you,

    Mike
    04-03-09 11:42 AM
  7. omuzikworld's Avatar
    how is .113 working?
    04-03-09 12:33 PM
  8. omuzikworld's Avatar
    im trying to figure out if i should give it a try. im still running .75 otb. i've had the storm since january and im really kind of shakey about doing it without it being an official.
    04-03-09 12:34 PM
  9. Bleezy's Avatar
    Went from .75 to .113 last night.. so far this new OS rocks! EVERYTHING IS BETTER!

    Battery lasts longer and charges much faster, everything on the phone just works faster, no typing lag anymore, all the apps open/close quicker and my app memory went from low 20s to high 30s. I am loving this so far.
    04-03-09 01:28 PM
  10. jelp2's Avatar
    I have .75 now on my 9350.

    Do I have to do an intermediate update before loading .113 or .114 or can I jump right to it.

    Thank you,

    Mike
    Just jump right to it. It will be fine.
    Dont forget to backup everything!!
    04-03-09 01:31 PM
  11. Soul06's Avatar
    Went from .75 to .113 last night.. so far this new OS rocks! EVERYTHING IS BETTER!

    Battery lasts longer and charges much faster, everything on the phone just works faster, no typing lag anymore, all the apps open/close quicker and my app memory went from low 20s to high 30s. I am loving this so far.
    I like how that sounds. I still might just wait the week or two (or whenever) to get the official update since I'm doing fine with .109 now anyhow
    04-03-09 01:36 PM
  12. omuzikworld's Avatar
    im going to give .113 a try. i hope it works great
    04-03-09 01:39 PM
  13. Sphynx1187's Avatar
    Okay, I am on an unlocked Storm, running with T-Mobile. I've never uploaded an O.S before onto the storm (seeing as I just bought the phone yesterday). I'd like to know a few things before I just jump in.

    With my being on the EDGE network, am I going to have to reinstall the service books after the upgrade? I've heard a lot about radio codes, which really . . . confuses me. Can someone explain if I'm going to have to do that, and if I do, how?
    04-03-09 02:40 PM
  14. hashsi99's Avatar
    Okay, I am on an unlocked Storm, running with T-Mobile. I've never uploaded an O.S before onto the storm (seeing as I just bought the phone yesterday). I'd like to know a few things before I just jump in.

    With my being on the EDGE network, am I going to have to reinstall the service books after the upgrade? I've heard a lot about radio codes, which really . . . confuses me. Can someone explain if I'm going to have to do that, and if I do, how?
    stay with .75, everything else has EDGE/edge issues.
    04-03-09 02:43 PM
  15. nabz8830's Avatar
    I switched from .76 to .109 to .113


    The following feedback's are based on my own experiences only and may be different for you!
    Pro's:

    Faster System by far
    Faster Camera
    Faster and quicker Video Camera
    Programs load up faster
    Browsing is easier and faster
    QWERTY keyboard in Portrait mode
    Faster Accelerometer (Switching from Landscape to Portrait Mode)
    Special box to select the letter when typing to make changes

    Cons:

    Color Branding visible
    Cant put the phone in vibrate mode pressing mute when locked
    Punching in numbers dont work some times
    HORRIBLE battery life...drains in few hours.
    Wasnt able to stream media
    Cant download pictures from email attachment using Gmail mobile
    Random Restarts
    Cant forward and send pictures text messages


    I am not too sure if i will stay with it or downgrade to the .109....
    Last edited by nabz8830; 04-06-09 at 11:57 PM.
    04-03-09 02:53 PM
  16. styles128's Avatar
    Are there ANY better download mirrors out there? Megaupload just isn't working for me and the 2nd one is blocked from my job. Can someone help me out. I need to do a downgrade and then re-up.
    did you try downloading from your storm?
    04-03-09 02:57 PM
  17. Echohawk7's Avatar
    Got my phones march 11th. Updated to .109 March 12th and man what an improvement. Didnt see much benefit to switching to .113 and i read alot about crappy battery life, but im testing it out now. Heres the Deal: Install .113 Then after its done do a BATTERY PULL FOR MORE THAN 30 SECONDS!!!! NO LESS!!! Booting up the second time is much faster, within 5 min. If you have a battery problem i suggest turning the phone off and charging it. It should take about 4 hours to get from dead to full.

    Overall: Fantastic

    Battery: Better than the .109, did alot of browsing today at work. About an hour of it. Talked for about half an hour. its been off the charger since 630am and its now 515pm. I have 75% left. (im not sure why peoples phones are draining but i suggest doing a battery pull keeping the phone off when charging then when full power back up for the first charge. Then all should be well)

    Memory: I started yesterday just about 24 hours ago with 49mb app memory. Ive been holding steady since about 630am with about 30mb. it spikes and dips now and then but thats normal.

    Browser: Started with a problem...No browser.. heard something about a host routing table in settings so i went there. Noticed 3040 was bold so i clicked register now and behold the browser was back. Its still bold, just some luck on my part i guess. Browser is now the best out of the 3 versions ive tried. Fast. Reliable. Still no flash....oh well

    Messaging: I can do anything i need to with the messaging. Haven't forwarded a picture but honestly i can send and receive fine. unless your a chain mail junky i dont see the point in stressing over messaging.

    Menu Performance: Color banding....what the **** is it anyway? everything looks/scrolls and performs faster than before and seems to be more accurate with my finger placement. Huge performance boost in all areas. The sound settings is still kinda laggy but its improved overall and not really that big of a deal.

    Apps: I have about 8 apps on my phone. A few from the app store and some 3rd party. Everything works fine that ive tried.

    Calling and Quality: Its great so far. I spend alot of time talking to family and such. No dropped calls, great reception out here on the border of phoenix. Dialing is goofy sometimes but im guessing cuz its a simulated touch dial pad. Its still fuctional and gets the job done...just .01356 seconds slower than a normal dial pad.

    Volume: seems the volumes are more stable. I no longer have to keep mashing the volume button to lower overbearing video volume then crank it up to hear my call on speaker.

    Overall performance: No crashing..then again ive only had .75 crash and reboot on me. Its been running for over 24 hours and my memory is holding between 25mb and 30mb. no color banding. No lock ups, no dropped calls, only the missing browser issue which i fixed within a few secs.
    04-03-09 08:32 PM
  18. fondoo's Avatar
    will 113 work on 9500??
    04-03-09 08:56 PM
  19. Echohawk7's Avatar
    ugh it was officially released on the 9500 im 99% sure
    04-03-09 09:01 PM
  20. skyhigh1's Avatar
    how do you down load this app on a mac and how do i put it on my phone
    04-04-09 05:33 PM
  21. Brockmant's Avatar
    how do you down load this app on a mac and how do i put it on my phone
    . You can't.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 07:38 PM
  22. YourMobileGuru's Avatar
    . You can't.

    Posted from my CrackBerry at wapforums.crackberry.com
    Well you can't naively . . . if you get bootcamp or a similar app and run Windows XP on the same machine it is possible, but if you aren't able or willing to do that then nope there is no way to do it.
    04-04-09 10:06 PM
  23. DJ SKILLZ's Avatar
    I'm new to the whole Blackberry scene. My storm being my first. Was looking up info on something else and came across this update for the Storm. Was a bit skeptical at first, but I figured why not. All has gone well, i have the new OS installed. Full qwerty in portrait is awesome. But now, my background pic has dissappeared, and I cant seem to set a pic up as the background anymore.... any suggestions to a fix.
    04-04-09 10:24 PM
  24. grayzweb's Avatar
    I'm new to the whole Blackberry scene. My storm being my first. Was looking up info on something else and came across this update for the Storm. Was a bit skeptical at first, but I figured why not. All has gone well, i have the new OS installed. Full qwerty in portrait is awesome. But now, my background pic has dissappeared, and I cant seem to set a pic up as the background anymore.... any suggestions to a fix.
    Did you do a battery pull after upgrading? If that doesn't work, then just slide memory card out a little then push it back in.

    Oh, and :
    Welcome to CB
    Last edited by grayzweb; 04-04-09 at 10:31 PM.
    04-04-09 10:29 PM
  25. DJ SKILLZ's Avatar
    Funny thing... a friend just sent me a pic (makin sure MMS still works) and I was able to set that pic as the background.... tried others except the one I originally had, and they all work. For some reason, the pic I had up before the upgrade no longer wants to stay as a background, I get a black screen. Odd.....
    04-04-09 10:33 PM
1,109 ... 3940414243 ...
LINK TO POST COPIED TO CLIPBOARD