05-26-09 07:36 PM
1,109 ... 3738394041 ...
tools
  1. kuroshio's Avatar
    I think either me or my computer is challenged. I've downloaded all 3 mirrors and each time my DM picks up NONE of them after I install them. I've restarted and nothing. If I stay online it picks up .75 which I am already running, but when I'm disconnected I just get the "No software updates are available."

    Lame lol I want my storm to not suck anymore.
    Tried the info in this yet?
    http://forums.crackberry.com/f135/wh...l-file-120048/
    03-31-09 02:03 PM
  2. Something83's Avatar
    Wow my bb runs so much faster I'm really satisfied although I did have] problem where
    My screen will not com on after the backlight or screen goes offf..
    But other than that great

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-09 02:05 PM
  3. pcaron1's Avatar
    Thanks for the post. .113 is definitely a stable OS. The only problem I seem to have now is battery life.
    03-31-09 02:16 PM
  4. EnigmaV8's Avatar
    Thanks for the post. .113 is definitely a stable OS. The only problem I seem to have now is battery life.
    I can't POSSIBLY be any worse than my current .75. 1-2 days per full charge tops FTL! Especially once you're attached to 4 emails (including a BES) and have some IM's running.
    03-31-09 03:14 PM
  5. parviz's Avatar
    it is not installing on my Bell Storm...
    03-31-09 07:02 PM
  6. Leo.brazuca's Avatar
    My Numbers Are Not Working When I Make A Call!!! Help Me???

    Meu Numeros Nao Esta Trabalhando Quando Estou Ligando!!! Ajuda-me???
    Com uma boa demora pra ver isso, como assim os numeros nao estao funcionando? O seu dial pad nao funciona?
    04-01-09 12:12 PM
  7. Leo.brazuca's Avatar
    Thanks for the post. .113 is definitely a stable OS. The only problem I seem to have now is battery life.
    Some times people has that problem after installing s new OS...

    What you can do is yse your phone until your bat gos a 0% phone will turn off then you fully charge it...it happend to me and now my bat is back to normal (not great but normal)
    04-01-09 12:15 PM
  8. edjeprod's Avatar
    I have not had any problems with this so far...I think those who are have not followed the directions to the letter...
    04-01-09 01:48 PM
  9. jnepsa's Avatar
    It will be released in about a week... directly from Verizon
    been a week and notice no update hmmmmm....
    04-01-09 02:23 PM
  10. seattledancer's Avatar
    I'm amazed by the plethora of tech geeks and gods out here as well as all the useful information available. I'm a relatively new Storm user - just upgraded with Verizon Wireless from an 8830 World Edition about three or four weeks back.

    I really want to see some of the speed improvements with .113 and get off .75, so I'm considering downloading .113 and installing it myself before VW releases their "official" version.

    The only thing that confuses me is I see the use of this term "hybrid" and the FAQs I've read don't explain what that means. So can anyone on this forum explain it to me? Do I want a .113 hybrid or not? Is a hybrid a good thing or is it risky?

    Thanks,
    Steve
    04-01-09 02:53 PM
  11. frankieboy-niner's Avatar
    DL'ed and installed this morning. No troubles whatsoever with install, recovering 3rd party apps or operation. Seems to be smoother overall.

    One thing I've noticed is when deleting emails now, the only option is "delete"...no more Delete and remove from email server, or whatever the verbiage was. Am I missing something or have a setting wrong? Its nice to be able to completely remove a message from the device and email server at once.

    Thanks for the OS and tips!
    04-01-09 03:02 PM
  12. frankieboy-niner's Avatar
    One thing I've noticed is when deleting emails now, the only option is "delete"...no more Delete and remove from email server, or whatever the verbiage was. Am I missing something or have a setting wrong? Its nice to be able to completely remove a message from the device and email server at once.
    Update: I deleted all of the email accounts in the BIS, then re-created them. Looks like all is well now. Both delete options come up: On Handheld and On Mailbox & Handheld
    04-01-09 07:02 PM
  13. bst5005's Avatar
    Alright, not going to lie, i should have upgraded a long long time ago, but for some dumb reason i believed Verizon's "target dates"(big mistake) and didn't want to screw up my first blackberry...anyway i upgraded from .75 to .113 and yes it is a huge difference (not that i doubted anyone) and for all the people that are debating about if they want to do it or not, its an extremely easy process to upgrade if you follow Don's upgrade to a beta OS post in the help section.

    FYI........ have never had more than 34 in my app memory, i have hovered over 40 for a couple of hours now..


    so like i said before if you are debating back in forth on if you should upgrade or not, from someone who has been on .75 since Dec, i would say definitely go ahead and upgrade, you can always go back to .75. Also thanks to pkcable for the help with my storm questions.
    04-01-09 08:12 PM
  14. Ohiostyle's Avatar
    I'm new to this and found the .113 update earlier today. I was hoping that one of you more experienced crackberry users may be able to help. I downloaded the update then ran the installer, connected my Storm and ran Desktop Manager. It promptly told me there was an update for 'Core Applications' I ran the update but after installation it still read .75. What's up did I do something wrong? Any help would be awesome.
    04-01-09 09:06 PM
  15. bst5005's Avatar
    im not 100% here, but try plugging your blackberry back into your computer, then load desktop manager, if it prompts you with an update hit cancel, which will bring up the main screen of the desktop manager. from there click on application loader then update, let the program search for the .113 update, then highlight the top option on the left part of the screen, then update on the right..... that's what i did for mine and it worked, hopefully that helps.... also try to search in the help forums of crackberry, there is a step by step update to a beta OS help section that has directions..
    04-01-09 09:14 PM
  16. Optimusv2's Avatar
    I'm amazed by the plethora of tech geeks and gods out here as well as all the useful information available. I'm a relatively new Storm user - just upgraded with Verizon Wireless from an 8830 World Edition about three or four weeks back.

    I really want to see some of the speed improvements with .113 and get off .75, so I'm considering downloading .113 and installing it myself before VW releases their "official" version.

    The only thing that confuses me is I see the use of this term "hybrid" and the FAQs I've read don't explain what that means. So can anyone on this forum explain it to me? Do I want a .113 hybrid or not? Is a hybrid a good thing or is it risky?

    Thanks,
    Steve
    Just install .113. Probably best to avoid the hybrids.
    04-01-09 09:16 PM
  17. cortecds's Avatar
    I was one that was going to wait, but could resist this. I am glad I didn't wait.
    One thing i see that they fixed is the folder issue, when you open a folder and you are in a custom theme the folder header used to just be black and not consistant with the theme. I noticed a few other things working better. But I still am waiting for it to be smoother.
    04-01-09 11:38 PM
  18. DJ Melphonic's Avatar
    so far so good. thanks a lot. i was very hesitant at first about unofficial upgrades but i felt as if i wasn't getting as much out of my storm than i could have while others were. just finished the process and everything is working much better than .75 with regards to speed. i hope i don't get disappointed. tested mms because some people seemed to be having problems with it, but everything's all good for mine. thank God. thanks again.
    04-02-09 12:44 AM
  19. markdental's Avatar
    Some times people has that problem after installing s new OS...

    What you can do is yse your phone until your bat gos a 0% phone will turn off then you fully charge it...it happend to me and now my bat is back to normal (not great but normal)
    Leo, you got any new OS's for us coming up?
    04-02-09 08:13 AM
  20. imompero's Avatar
    anyone know if T9 is back in v113? Been hoping they would bring it back, lost it when i upgraded from .75 to .109
    04-02-09 11:22 AM
  21. Leo.brazuca's Avatar
    Just to let you guys know I just got a shipment of Storm in the store and all of them came with .113 on it... This is the official one! Those who said NO and I wad wrong saw who they are talking to

    I'm good and I get the right stuff for you guys!

    BTW you're welcome

    Posted from my CrackBerry at wapforums.crackberry.com
    04-02-09 01:59 PM
  22. paulmike3's Avatar
    Just to let you guys know I just got a shipment of Storm in the store and all of them came with .113 on it... This is the official one! Those who said NO and I wad wrong saw who they are talking to

    I'm good and I get the right stuff for you guys!

    BTW you're welcome

    Posted from my CrackBerry at wapforums.crackberry.com
    Post a pic of the box with the .113 label.
    04-02-09 02:06 PM
  23. Ohiostyle's Avatar
    I'm new to this and found the .113 update earlier today. I was hoping that one of you more experienced crackberry users may be able to help. I downloaded the update then ran the installer, connected my Storm and ran Desktop Manager. It promptly told me there was an update for 'Core Applications' I ran the update but after installation it still read .75. What's up did I do something wrong? Any help would be awesome.
    Thanks to anyone who sent pm's to help. Unfortunately I didn't get to read them before I stumbled on what worked. I used my work pc XP-MC instead of Vista and followed the same steps above and all worked great. I did notice my browser Icon was gone. I did a quick search and found how to re-register it through the 'Host routing table'. All seems to be o.k. now.

    Thanks again
    04-02-09 02:28 PM
  24. gria2515's Avatar
    my husband works for verizon. .113 is coming soon
    04-02-09 03:04 PM
  25. chancestorm's Avatar
    my grandma is the CEO of verizon

    .999 is today. right now. should already have it

    if you dont your phone will blow up
    04-02-09 03:07 PM
1,109 ... 3738394041 ...
LINK TO POST COPIED TO CLIPBOARD