05-26-09 07:36 PM
1,109 ... 2526272829 ...
tools
  1. dt81's Avatar
    You know whats even funnier? 44 pages of how this is not an Official release. throw in a few pages i saw about bread and cheese or something... Why is this thread even continuing?
    03-24-09 12:26 AM
  2. ccrx's Avatar
    My only response in your guys position would be to question why the deception about what it was?
    15 minutes of fame maybe?
    03-24-09 12:27 AM
  3. mrsFAB's Avatar
    I'm uploading bbcrackman's hybrid v2 w/ .90 radio (full color). Should give it a shot before heading back down to the official. All you need to do is install 9530 .114 leak and then replace the loader files subfolder with the hybrid loader files then install like normal.
    Ummmmmm I don't know why you are speaking greek to me *lol*, but I better not push my luck. Do you know how to downgrade to .75? I actually did not have any problems with it... even with all of my apps and themes on it.
    03-24-09 12:28 AM
  4. The Antagonist's Avatar
    Could the leaker have just renamed a .cod file from a previous CDMA?? I ask because everything is IDENTICAL to the OFFICIAL 9500 .113

    http://forums.crackberry.com/f86/950...nguage-180560/

    Applications: 4.7.0.113
    Software Platform: 4.0.0.144
    File name: 9500M_PBr4.7.0_rel161_PL4.0.0.144_A4.7.0.113.ex e
    File size: 117MB
    Except that the date on the CDMA matches the Java - 2/27
    03-24-09 12:28 AM
  5. epphllps's Avatar
    I had Potnt and had a considerable memory leak. After deleting my apps 1x1 found it to be Poynt. Too bad I liked the app
    Thanks, maybe I can remove this too. Sucks that the good apps drain the memory. Already deleted google maps and it helped tremendously.
    03-24-09 12:28 AM
  6. elvee68's Avatar
    Ok well I realize now that this will not be/never was official...and not real too...but for me .113, fake or otherwise is working real well for me, Much better than .109
    03-24-09 12:29 AM
  7. epphllps's Avatar
    Has any tried to backup 3rd party apps yet? Mine refuse to backup at all, the folder that is named the same as your pin won't even show up like always has.
    03-24-09 12:30 AM
  8. ccrx's Avatar
    Ummmmmm I don't know why you are speaking greek to me *lol*, but I better not push my luck. Do you know how to downgrade to .75? I actually did not have any problems with it... even with all of my apps and themes on it.
    You should be able to just plug the phone in, open Desktop Manager and if it doesn't automatically tell you to downgrade to 75, click on Application Loader>Update Device>and pick .75, then go from there.
    03-24-09 12:31 AM
  9. killastorm's Avatar
    03-24-09 12:31 AM
  10. benjaminmc's Avatar
    im looking for the newest download for my blackberry storm 9530
    03-24-09 12:31 AM
  11. ccrx's Avatar
    Has any tried to backup 3rd party apps yet? Mine refuse to backup at all, the folder that is named the same as your pin won't even show up like always has.
    I backed up no problem. Never had a problem with this.
    03-24-09 12:32 AM
  12. epphllps's Avatar
    Ummmmmm I don't know why you are speaking greek to me *lol*, but I better not push my luck. Do you know how to downgrade to .75? I actually did not have any problems with it... even with all of my apps and themes on it.
    I figured I got way out of hand there It's quite simple though if you want to take a look at the thread on bbcrackman's hybrid. You just might find it worth your time. Just download my version of his hybrid instead of the file in the thread.

    http://forums.crackberry.com/f132/bb...rid-v2-188089/
    03-24-09 12:32 AM
  13. ccrx's Avatar
    im looking for the newest download for my blackberry storm 9530
    Looks like you gotta lot of reading to do buddy.
    03-24-09 12:32 AM
  14. m3grady2's Avatar
    So there's some tom foolery going on?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-09 12:33 AM
  15. tlincoln's Avatar
    CLASSIC!!!
    03-24-09 12:33 AM
  16. epphllps's Avatar
    Looks like you gotta lot of reading to do buddy.
    haha, I love CB!
    03-24-09 12:33 AM
  17. epphllps's Avatar
    I backed up no problem. Never had a problem with this.
    Likewise, never a single problem and now it's not working at all. Everything else works fine though. Think I should uninstall DM and reinstall?
    03-24-09 12:34 AM
  18. tlincoln's Avatar
    Looks like you gotta lot of reading to do buddy.
    LOL!! Like a couple thousand threads or so
    03-24-09 12:34 AM
  19. epphllps's Avatar
    LOL!! Like a couple thousand threads or so
    If we only had a thread for the classic "first posts" we have seen.
    03-24-09 12:36 AM
  20. ccrx's Avatar
    LOL!! Like a couple thousand threads or so
    I mean, he gave a very general question, so its only fair to answer accordingly, no?
    03-24-09 12:37 AM
  21. tlincoln's Avatar
    If we only had a thread for the classic "first posts" we have seen.
    I 2nd that! Someone start it already...wait let me look back, mine might be on there
    03-24-09 12:37 AM
  22. tlincoln's Avatar
    I mean, he gave a very general question, so its only fair to answer accordingly, no?
    Definately!!!
    03-24-09 12:38 AM
  23. mrsFAB's Avatar
    You should be able to just plug the phone in, open Desktop Manager and if it doesn't automatically tell you to downgrade to 75, click on Application Loader>Update Device>and pick .75, then go from there.
    Trying that now. Thanks a bunch!!!!
    03-24-09 12:40 AM
  24. ccrx's Avatar
    Trying that now. Thanks a bunch!!!!
    Let us know....
    03-24-09 12:42 AM
  25. 2Krunk's Avatar
    Likewise, never a single problem and now it's not working at all. Everything else works fine though. Think I should uninstall DM and reinstall?
    I recently had the same issue, cleared the browser cache in DM under Back-Up and Restore, did the trick for me.
    03-24-09 12:43 AM
1,109 ... 2526272829 ...
LINK TO POST COPIED TO CLIPBOARD