05-26-09 07:36 PM
1,109 ... 1617181920 ...
tools
  1. Skibum173's Avatar
    Ok, thought so, thanks for the help

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-09 08:36 PM
  2. jlevy73's Avatar
    Okay, when I go to compose mms, I attached a pic from the camera and a pic that was not from the camera. I sent it to my other phone, an old razor, and it went thru fine.

    Now when I was in media/pictures, highlighted it to send an mms, it sent a black box. (That was the 1st mms try)

    And my weatherbug located me...
    That is crazy. I will give it a try and see how it works for me.
    03-23-09 08:37 PM
  3. ccrx's Avatar
    I am a mac user and don't have paralells, how can i install the file?

    Posted from my CrackBerry at wapforums.crackberry.com
    Wise up and get a Dell dude!
    03-23-09 08:37 PM
  4. flashman03's Avatar
    Ok, someone please help me out real quick. I just backed up my phone and 3rd party apps. Doing the JL-Cmnder wipe as Crucial has in his write-up. Right now it is just sitting at a red screen with it saying connected? Does that mean the phone is wiped and I can do the steps to put .113 on?
    Any help I will take. Just need to know if that means it is wiped or not?
    03-23-09 08:39 PM
  5. ihackeverything's Avatar
    Wise up and get a Dell dude!
    No, cash up and do bootcamp......
    03-23-09 08:39 PM
  6. Skibum173's Avatar
    Yeah, i'd boot camp or parallels or anything before I buy a dell.....

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-09 08:41 PM
  7. toytooii's Avatar
    That is crazy. I will give it a try and see how it works for me.
    Did it both ways as you described...worked fine here. Have you done the almost mandatory battery pulls and waited for the phone to fully reboot before trying? Other than that, I have nothing to else to suggest.
    03-23-09 08:42 PM
  8. jlevy73's Avatar
    Any help I will take. Just need to know if that means it is wiped or not?
    check this link out:

    How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
    03-23-09 08:43 PM
  9. pricej636's Avatar
    Yeah, i'd boot camp or parallels or anything before I buy a dell.....

    Posted from my CrackBerry at wapforums.crackberry.com
    Whats wrong with a dell?!? My trusty Inspiron 1520 is plenty fast. T8100... 2.10GHz x 2! lol...
    03-23-09 08:43 PM
  10. jlevy73's Avatar
    Okay, when I go to compose mms, I attached a pic from the camera and a pic that was not from the camera. I sent it to my other phone, an old razor, and it went thru fine.

    Now when I was in media/pictures, highlighted it to send an mms, it sent a black box. (That was the 1st mms try)

    And my weatherbug located me...
    I just checked works fine for me. As suggested try a battery pull and go for it again.
    03-23-09 08:44 PM
  11. pkcable's Avatar
    Any help I will take. Just need to know if that means it is wiped or not?
    I'm not sure why you are wiping, but the screen will be white and it will say error 507, load OS.
    03-23-09 08:46 PM
  12. Terrigno's Avatar
    Whats wrong with a dell?!? My trusty Inspiron 1520 is plenty fast. T8100... 2.10GHz x 2! lol...
    Well Lets see. I own 3 Dells. Demension Desktop, Studio 15 Laptop and Inspiron Mini 9. My mom owns a Demension Dell Desktop and so does my sister. They have NO problems and love the performance. Now me? I think Dell drops the best quality stuff out there. I love there performance.

    Now, How do we know this OS is official? I have the hybrid 114 and its really quick for me. So putting .113 is a step down if this isnt official.
    03-23-09 08:46 PM
  13. jlevy73's Avatar
    Wise up and get a Dell dude!
    Come on Crux you doggin' the Mac

    That's like picking the Knicks over the Lakers.
    03-23-09 08:46 PM
  14. Robert Calhoun's Avatar
    don't forget to delete the preinstalled wallpapers cod before loading to save 5mbs...always have to remind myself..
    I forgot this time and had to reinstall all over again! I'm glad I did though... This thing is MUCH better than .114...
    03-23-09 08:47 PM
  15. epphllps's Avatar
    Well Lets see. I own 3 Dells. Demension Desktop, Studio 15 Laptop and Inspiron Mini 9. My mom owns a Demension Dell Desktop and so does my sister. They have NO problems and love the performance. Now me? I think Dell drops the best quality stuff out there. I love there performance.

    Now, How do we know this OS is official? I have the hybrid 114 and its really quick for me. So putting .113 is a step down if this isnt official.
    I wouldn't say this is a step down by any means. Came from a hybrid of .114 myself.
    03-23-09 08:47 PM
  16. mwbtown003's Avatar

    I have been using JL for a while now, everything seemed fine. I made my own Theme and in it I changed my Hour Glass to the picture in my Avatar, today when I wiped to load .113, after it wiped and I got the 507, as soon as the phone connected to upload my avatar picture showed up. If this truely wiped everything that pucture should have been long gone with that theme. Something tells me JL doesn't do everything we've been lead to believe?
    Last edited by mwbtown003; 03-23-09 at 08:50 PM.
    03-23-09 08:47 PM
  17. flashman03's Avatar
    I'm not sure why you are wiping, but the screen will be white and it will say error 507, load OS.
    Just going by the write up for backing up apps and 3 party apps prior to installing new OS. Thats what Crucial had in his thread.
    03-23-09 08:48 PM
  18. LBZEE312's Avatar
    I agree..BS! Until VZW texts or emails me about the new OS I'm sticking with .75. I'm getting tired of these threads.( wha..wha...wha)LoL
    03-23-09 08:51 PM
  19. flashman03's Avatar
    Ok. It popped up with the Error. Going to upload .113 to the phone.
    03-23-09 08:52 PM
  20. coastietech's Avatar
    can anyone tell me what the platform number is supposed to be? because right now mine says its 4.0.0.144... I thought it was supposed to be 160 or something.
    03-23-09 08:52 PM
  21. ccrx's Avatar
    Come on Crux you doggin' the Mac

    That's like picking the Knicks over the Lakers.
    Whoa, whoa, whoa, now that's just wrong. Nothing is on the Knicks level.

    And that's coming from a New Yorker.
    03-23-09 08:53 PM
  22. Optimusv2's Avatar
    can anyone tell me what the platform number is supposed to be? because right now mine says its 4.0.0.144... I thought it was supposed to be 160 or something.
    .144 is accurate. It just says .160 inside Desktop Manager, but on the actual Storm it says 144.
    03-23-09 08:53 PM
  23. ccrx's Avatar
    can anyone tell me what the platform number is supposed to be? because right now mine says its 4.0.0.144... I thought it was supposed to be 160 or something.
    Your good. .144 it is.
    03-23-09 08:53 PM
  24. jlevy73's Avatar
    can anyone tell me what the platform number is supposed to be? because right now mine says its 4.0.0.144... I thought it was supposed to be 160 or something.
    .144 is the right PL#
    03-23-09 08:53 PM
  25. mwbtown003's Avatar
    Come on Crux, St Joes could beat the Knicks, and you know that!
    03-23-09 08:54 PM
1,109 ... 1617181920 ...
LINK TO POST COPIED TO CLIPBOARD