05-18-09 11:12 AM
149 12345 ...
tools
  1. fortuneAcn's Avatar
    Its been 4 hours since .141 install and i have been playing with it for a while, one thing i noticed is that sometimes the screen messes up and goes off center and the only fix is a battery pull, has anyone else noticed this? on the good side though the camera is faster, youtube finally works again and the browser is alot quicker. When you lock the phone, yeah any of the bottom buttons will unlock it but since I keep my phone in the holster this dosn't bother me.

    .76>.109>.113>.122>.132>.141
    04-29-09 12:48 PM
  2. erikluyten's Avatar
    Its been 4 hours since .141 install and i have been playing with it for a while, one thing i noticed is that sometimes the screen messes up and goes off center and the only fix is a battery pull, has anyone else noticed this?
    I've had that a handfull of times in the past months in differen OS versions, so it looks like this just is a thing coming back occasionally
    04-29-09 12:53 PM
  3. Phoctifino's Avatar
    Well both! I did a back up but can't find it now! tried searching everywhere it's just as if it didn't exist!

    I always upgrade betas and wouldn't mind but this is the first time i've done a "clean install" and it's buggered everything up!
    I think my back ups default to My Documents. Have you done a wild card search for *.ipg files (I think that's the correct file extension)? I don't suppose you're on BES…

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-09 02:13 PM
  4. HarlyFan's Avatar
    Doesn't sound like much changed from earlier version..... OH WELL!
    04-29-09 02:17 PM
  5. n0t0ryus1's Avatar
    Doesn't sound like much changed from earlier version..... OH WELL!
    Ive been saying this for a while. People are getting their hopes up for something amazing...and this is not it. The Storm is a mediocre device in comparison to other phones. Even with the 5.0 builds, it'll still be decent.

    And for those saying they dont notice color banding, thats because you havent seen the beauty of .75 in a while. You are used to it already, but if you were to downgrade you would see it off the bat.
    04-29-09 02:44 PM
  6. Phoctifino's Avatar
    I'm with the better functionality / performance argument. Sorting color banding would be a "desirable" not a "must have". Don't know that I'd agree with you either about the Storm in relation to other comparable phones either: they all have their issues. Iphone has it's s**t together…

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-09 02:53 PM
  7. Simon82's Avatar
    Yeah... I think that color banding is not the most important thing to solve here.. probably they decrease color palette to reduce memory and cpu usage. But It's good because we are talking about an handheld with a small screen that can only take advantage of this "problem". It was difficult to see 32bit differences on 15" pc monitors when video cards upgrade their functionalities with this feature...
    The real problem with the Storm is the fact that RIM don't seems to be interested in a real heavy multimedia usage. They could implement so many things to make things better compared to the Iphone. The hardware has got so many possibilities.... the problem here is the software... the main os first and the 3rd party software for second.
    04-29-09 03:09 PM
  8. n0t0ryus1's Avatar
    Yeah... I think that color banding is not the most important thing to solve here.. probably they decrease color palette to reduce memory and cpu usage. But It's good because we are talking about an handheld with a small screen that can only take advantage of this "problem". It was difficult to see 32bit differences on 15" pc monitors when video cards upgrade their functionalities with this feature...
    The real problem with the Storm is the fact that RIM don't seems to be interested in a real heavy multimedia usage. They could implement so many things to make things better compared to the Iphone. The hardware has got so many possibilities.... the problem here is the software... the main os first and the 3rd party software for second.
    Which is a shame considering they advertise it as a multimedia blackberry...yet the volume drops out on music, videos give errors, and audio overall sounds like crap. I doubt they will ever get their act together. Im convinced that those "in the know" are just hyping it up.

    This thread has officially derailed btw.
    04-29-09 03:12 PM
  9. BatterdStarfish's Avatar
    BB Storm 9530
    4.7.0.191
    I know its off topic and to confirm the derailment , sorry but this confuses me. Isnt .141 the highest ?
    04-29-09 04:21 PM
  10. OneOfaKindDPC's Avatar
    I'm trying to resolve the Quick Launch issue. But I need someone help.

    anyone put the 5.0 files into the mix? if so did it fix the problem with QL?



    thanks!
    04-29-09 04:26 PM
  11. Phoctifino's Avatar
    Which is a shame considering they advertise it as a multimedia blackberry...yet the volume drops out on music, videos give errors, and audio overall sounds like crap. I doubt they will ever get their act together. Im convinced that those "in the know" are just hyping it up.

    This thread has officially derailed btw.
    +1

    Totally derailed now, but hey!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-09 04:36 PM
  12. axofbutter's Avatar
    my quicklaunch has gone hay wire!!! non stop glitch. gosh. I'll probably degrade to 131 or 122 if no solution soon ...
    04-29-09 04:41 PM
  13. kriptikchicken's Avatar
    Can someone post a picture of what exactly this 'colour branding' is?

    Maybe that way we could avoid shouting at 9530 owners and reduce the need to cry

    Oh an while you are at it, this is about the 9500... and start a separate thread of your own!
    04-29-09 05:23 PM
  14. imma_rage_quit's Avatar
    You wouldnt be able to use this OS anyways, since your on 9530 ...
    not true......................
    04-29-09 05:27 PM
  15. DAMO99's Avatar
    Are you lot serious about the 4 hard buttons unlocking the phone? I was downloading this until I read these posts! my .131 works just fine, with no issues. I've forgotten to lock my phone a few times and I've called people by mistake as it is! I don't want the phone unlocking by mistake now! Screw that!
    04-29-09 06:11 PM
  16. MOESTEPP's Avatar
    .141 has flick scrolling....actually i cant tell a darn difference between .132 and .141
    04-29-09 06:16 PM
  17. gowatson's Avatar
    Hi Guys,

    For me .141 is fine, memory is holding at 42MB but then I'm not a power user. I use the default theme even though I have bought both iVista2 and AppleBerry (both have been removed).

    Greg
    04-29-09 10:28 PM
  18. xenon_art's Avatar
    my opinion, not noticable performance compare to .132 or .122
    04-29-09 11:00 PM
  19. godson_2k's Avatar
    I hate how first few peopel always rush to say "camera is faster, no typing lagg, no freezing, accelerometer is better etc. " ...Then i download and update and I notice no remarkable difference...
    04-29-09 11:54 PM
  20. TheOtherGuy's Avatar
    Just downloaded and installing now, hoping the memory is better than on .131, the version before that (was it .121??) had much less memory leakage.
    04-29-09 11:57 PM
  21. RobBeane#AC's Avatar
    went from .131./.132/5.0 hybrid to .141 and within 10 min went back, right off the bat went from 52mb (vs 53.5mb) down to 42mb within 20 seconds...accelerometer sucks, lagged bad, took like 2-3 seconds vs almost instantly..alittle bit of typing lag...just wasnt for me...
    04-29-09 11:58 PM
  22. Phoctifino's Avatar
    went from .131./.132/5.0 hybrid to .141 and within 10 min went back, right off the bat went from 52mb (vs 53.5mb) down to 42mb within 20 seconds...accelerometer sucks, lagged bad, took like 2-3 seconds vs almost instantly..alittle bit of typing lag...just wasnt for me...
    Sounds like you need to wipe then install!

    I'm still not seeing a huge difference from .131 BUT memory is holding up much better: only lost 4MB after about 18 hours

    Posted from my CrackBerry at wapforums.crackberry.com
    04-30-09 01:13 AM
  23. wiriadinata's Avatar
    I just upgrade to .131 two days ago. wondering if there are improvement on .141 ? I am not happy with .131, seems mem leak is worse than .122

    any information sharing is highly appreciated.

    thanks.....
    04-30-09 01:45 AM
  24. BatterdStarfish's Avatar
    .141 has flick scrolling....actually i cant tell a darn difference between .132 and .141
    Not true...

    Mine doesnt lol.

    not true......................
    Hows that. By using the .exe i thought it would brick your phone.

    APologies if im incorrect.
    04-30-09 03:22 AM
  25. ColinAlbright's Avatar
    Been running since last night

    Complete wipe of .131 and rebuild with .141...

    Screen rotating is slow
    OS feels "heavy"


    YouTube app now working again..

    May go back to .131
    04-30-09 09:48 AM
149 12345 ...
LINK TO POST COPIED TO CLIPBOARD