1. Toochief's Avatar
    I have several voice mail messages in my inbox that I have already deleted from visual voicemail. They won't delete. Any ideas of what is going on?
    05-05-10 01:45 AM
  2. jbjr43's Avatar
    That happened to me also. First I would try a battery pull. If that doesn't work call VZW

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-10 07:45 AM
  3. corymcnutt's Avatar
    I have several voice mail messages in my inbox that I have already deleted from visual voicemail. They won't delete. Any ideas of what is going on?
    You can call VZ but it won't do any good; I've tried. There are several features about VVM that need addressed and apparently VZ doesn't feel it's important enough to get fixed, even though we pay $3 a month. A couple of my VMs return after a reboot, but they do delete (until the next reboot), If you delete a message from the message list, it will delete it from the VVM app as well, BUT keeps the notification at the top of the phone until you either reboot, or get another VM. The worst thing is the face prox doesn't work and you have to listen to all of you voice mails on speaker. The archive message feature doesn't work as well; if you archive a message the only way I've found to listen to it is to attach it to a message! But, like a fool, I still use it...the basic concept is GREAT, but the execution needs some polish.
    05-05-10 08:06 AM
  4. stillborn86's Avatar
    I use GV for my VVM. It is so much freer than the VVM that VZW give you, and they don't charge for it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-10 08:21 AM
  5. Ultrafied's Avatar
    WOW. In 3 phones (LG Voyager, Storm 1 and Storm 2), I have never had your problems. VVM is one of the nicer apps out their in my opinion. Sorry to hear about your inability to use VVM correctly.
    05-05-10 09:29 AM
  6. Toochief's Avatar
    I did the battery pull - same results. I removed VVM and went to Youmail. No problems now and much more available functionality. By the way, Cory.......I did call verizon prior to seeing your post and your are right on the money. I finally hung up with them. They had no clue, no desire to have a clue and I decided to quit wasting my time with them.

    Thanks for the comments folks.
    05-05-10 09:57 PM
  7. sbudaj's Avatar
    I have s problem that the volume is not loud enough since I upgraded the OS.

    Is there any way to make it louder?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-06-10 12:07 AM
LINK TO POST COPIED TO CLIPBOARD