1. cvessey's Avatar
    When I connected my Storm 1 to my computer, it was automatically recognized as a usb drive. But, I cannot get my Storm 2 to do this. Please help me with any pointers.
    04-24-10 11:12 AM
  2. mtjoy's Avatar
    Do you you have mass storage mode enabled on your storm 2? Go to Options -> Memory =-> Mass Storage Mode Support
    04-24-10 11:59 AM
  3. cvessey's Avatar
    Thanks, that worked for me.
    04-24-10 12:11 PM
LINK TO POST COPIED TO CLIPBOARD