1. thcri's Avatar
    Ever since I installed .713 OS my storm 2 keeps locking up for ten or fifteen seconds at a time. The little clock is in the middle of the screen and spinning. This happens so much it is getting disgusting and annoying. Has anyone else ran into this and what did you do to fix? I did a search but found nothing on this.

    9550
    07-18-10 10:51 PM
  2. bertsirkin's Avatar
    FWIW, I'm having the same issue. Sometimes it happens when I'm about to answer a call and I end up missing the call. Sometimes it happens when I'm about to hang up and it takes a while to terminate the call.

    bert
    07-19-10 09:31 AM
  3. corymcnutt's Avatar
    I'm running a hybrid and, if I hangup from a call and then pull up another number to call, it pauses for 10-15 seconds before it finally dials the next number...no clock or hourglass, just shows it connected, but won't dial right away...VERY annoying!
    07-19-10 09:37 AM
  4. pcgizmo#IM's Avatar
    Another bug report for 713???

    You sure it's not "all in your head"?
    07-19-10 09:40 AM
  5. bertsirkin's Avatar
    Another really anoying thing is that sometimes when making a call, I hear nothing on my end, but the person on the other end hears me. Whenever this happens, the "Speakerphone" icon is always grayed-out. At least now I can recognize when the call won't work and I can hang up and re-dial. Usually, but not always, the second time works fine.

    bert
    07-19-10 09:45 AM
  6. Edge of Night's Avatar
    I had this happen to me just yesterday. Same thing. The other party could hear me fine but I heard nothing. The Speakerphone option was greyed. I called back and it worked fine.

    First time this has happened. Running Lyricidal's 794 hybrid over 713.
    Last edited by Edge of Night; 07-19-10 at 02:41 PM.
    07-19-10 02:37 PM
  7. thcri's Avatar
    Another bug report for 713???

    You sure it's not "all in your head"?

    ????????????
    Last edited by thcri; 07-19-10 at 05:32 PM.
    07-19-10 05:29 PM
  8. jgreen1tc's Avatar
    ????????????
    A lot of people like to go to threads where people have problems with their storm 2 and report that they have no problems and that it must be user error. Even when the people reporting the problems are not doing anything but trying to use a phone.

    Personally, my phone had problems with face recognition. The mute and speakerphone randomly activate when I'm talking. It is rare, but mentioning it in a dedicated thread will cause people to assume the role of Steve Jobs and tell me that it is me who is doing something wrong, and not their precious Storm 2. So instead, I live with it. It is rare after all.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-10 06:16 PM
  9. pcgizmo#IM's Avatar
    ????????????
    There's a troll on here who refuses to believe the S2 OS has any issues. It's "flawless" So, this thread must be fiction.
    Last edited by plkcable; 07-19-10 at 06:33 PM.
    07-19-10 06:19 PM
  10. negritude's Avatar
    @jgreen1tc: i have this same issue! i thought i was the only 1 so i didn't say anything. this issues is annoying...it forces me to do more and more calls straight in speakerphone mode as my work-around, but who wants to speak in speakerphone mode all the blam time.

    A lot of people like to go to threads where people have problems with their storm 2 and report that they have no problems and that it must be user error. Even when the people reporting the problems are not doing anything but trying to use a phone.

    Personally, my phone had problems with face recognition. The mute and speakerphone randomly activate when I'm talking. It is rare, but mentioning it in a dedicated thread will cause people to assume the role of Steve Jobs and tell me that it is me who is doing something wrong, and not their precious Storm 2. So instead, I live with it. It is rare after all.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 12:17 AM
  11. thcri's Avatar
    Another bug report for 713???

    You sure it's not "all in your head"?
    ????????????
    A lot of people like to go to threads where people have problems with their storm 2 and report that they have no problems and that it must be user error. Even when the people reporting the problems are not doing anything but trying to use a phone.

    Personally, my phone had problems with face recognition. The mute and speakerphone randomly activate when I'm talking. It is rare, but mentioning it in a dedicated thread will cause people to assume the role of Steve Jobs and tell me that it is me who is doing something wrong, and not their precious Storm 2. So instead, I live with it. It is rare after all.

    Posted from my CrackBerry at wapforums.crackberry.com
    There's a troll on here who refuses to believe the S2 OS has any issues. It's "flawless" So, this thread must be fiction.
    @jgreen1tc: i have this same issue! i thought i was the only 1 so i didn't say anything. this issues is annoying...it forces me to do more and more calls straight in speakerphone mode as my work-around, but who wants to speak in speakerphone mode all the blam time.
    Ok so I learned that I put this thread in the wrong place. Of which most problems in that thread get buried. Others are having this issue and there is a troll on the forum. My problem still exists.
    07-20-10 11:23 AM
  12. thcri's Avatar
    My problem still exists. I want to get back to OS 607 that I had previously. I did a search on how to go backwards with the OS and can not find any easy instructions. I have the 607 software yet, just need instructions on how to install.

    Can anyone help me please. This rebooting is getting on my nerves.
    09-10-10 04:23 PM
  13. pcgizmo#IM's Avatar
    You should be able to roll back using DM. Follow the steps I outline here:

    I know Sprint only offers 699, but you should be able to roll back using DM6. Are you going far enough in? Clicking update my device gives you this window:



    When you click View other versions you should get this window:



    As you can see, I have AllTel's 810 installed, and I can roll back to either of Verizon's options.
    09-10-10 04:30 PM
  14. thcri's Avatar
    I have the newest version of DM and yours looks totally different from mine. When I do the update software I don't get View Previous Versions. Three prior to one I am using on my Blackberry should be on my DM as I upgraded the Device with my computer.
    09-12-10 07:32 AM
LINK TO POST COPIED TO CLIPBOARD