04-20-10 01:34 PM
484 ... 45678 ...
tools
  1. Roweazie's Avatar
    yea, I'm testing the battery myself. havent gotten the most positive result either but I think its also the way my new theme is working as well. Dont forget to go back to options, mobile network, and change it back to 1xEV. Also check your backlight and make sure its still at 10% after the OS loads
    Thanks for the info but I'm way ahead of you with the battery settings.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-10 09:08 AM
  2. AverageUSCJoe's Avatar
    Downloaded last night. I have noticed on every reboot I get a prompt stating that a SIM card is installed and asks me if I want it to automatically choose between CDMA or GSM. I choose no. Anyone else seeing this?
    02-16-10 09:15 AM
  3. NinjaRAT's Avatar
    I removed the SIM, so I'm not bothered by that message.

    Downloaded last night. I have noticed on every reboot I get a prompt stating that a SIM card is installed and asks me if I want it to automatically choose between CDMA or GSM. I choose no. Anyone else seeing this?
    02-16-10 09:18 AM
  4. kevs's Avatar
    Out of curiosity, how does .451 compare to the .464 hybrids and/or the .497 hybrids being released?

    Or, if you're on .451, are you now planning on installing the .497 hybrid?

    I'm on seanren's .464 v5 currently and am having a good experience with it overall...

    When people are giving the "it's faster" feedback, is it faster than .428 (as it should be)? Or is it faster than the .464 hybrids out there?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-10 09:20 AM
  5. krissrock's Avatar
    Maybe I've missed something, but so far I've seen nothing that makes this worth spending the time to upgrade from .428.

    We have the usual "it's faster" being stated (keyboard response, browser), but as many times as each OS has been "faster" this should now be performing tasks even before we touch the screen

    We also have the customary "more memory", but I think much of that is due to some of the databases becoming reset or reorganized (such as RMS) which frees up memory. With Storm2 it's not that big a deal to get another few MB of memory, there's already plenty.

    The media viewer improvement might be nice, but not worth the 30-60 minutes to spend installing a new OS just for that.

    After two months it doesn't seem like there's much change to the OS. I've been happy with .428 and don't see any real reason to spend 30-45 minutes to upgrade. Thanks to those who did and provided their observations.
    I think i'm wit you Bob...I haven't heard anything worth while...
    02-16-10 09:26 AM
  6. Altimate_One's Avatar
    Downloaded last night. I have noticed on every reboot I get a prompt stating that a SIM card is installed and asks me if I want it to automatically choose between CDMA or GSM. I choose no. Anyone else seeing this?
    Why would you not say yes? You shouldn’t be prompted on subsequent reboots if you choose yes.

    Anyone have a reason why you would choose No?
    02-16-10 09:28 AM
  7. tech_head's Avatar
    Speed Dial Bug - Gone for me.

    Nothing negative for me.
    02-16-10 09:36 AM
  8. markhunsaker's Avatar
    On my end I have the worst luck with this OS.

    -boot up takes more than 6min.
    -worst battery life while on sleep mode. I lost 50% battery life within 5hrs window with set into saving battery & nothing running in the background.
    I have not noticed the battery drain as you are describing. Even with usage, mine doesn't drain that fast. For the last hour, mine has been on standby...still at 100%. If it's following your battery pattern, it should be down to 90%.
    02-16-10 09:54 AM
  9. trucksmoveamverica's Avatar
    In bedside mode, the screen goes to dim, then brightens back up and all 4 buttons are lit.
    02-16-10 09:59 AM
  10. brianj320's Avatar
    In bedside mode, the screen goes to dim, then brightens back up and all 4 buttons are lit.
    strange mine doesn't. i plug it in and within a couple seconds the screen dims and the bottom buttons turn off.
    02-16-10 10:02 AM
  11. AverageUSCJoe's Avatar
    Quick question - I am on Verizon but I didnt delete the vendor code. It seems to be working fine;therefore, I don't need to redo this whole thing and delete the vendor code right?
    02-16-10 10:05 AM
  12. trucksmoveamverica's Avatar
    Maybe I've missed something, but so far I've seen nothing that makes this worth spending the time to upgrade from .428.

    We have the usual "it's faster" being stated (keyboard response, browser), but as many times as each OS has been "faster" this should now be performing tasks even before we touch the screen

    We also have the customary "more memory", but I think much of that is due to some of the databases becoming reset or reorganized (such as RMS) which frees up memory. With Storm2 it's not that big a deal to get another few MB of memory, there's already plenty.

    The media viewer improvement might be nice, but not worth the 30-60 minutes to spend installing a new OS just for that.

    After two months it doesn't seem like there's much change to the OS. I've been happy with .428 and don't see any real reason to spend 30-45 minutes to upgrade. Thanks to those who did and provided their observations.
    I would have to agree with your above statement. I spent the morning wiping and reloading 428, just to find out that 451 came out in the afternoon, so I put 451 on.

    Before I wiped my phone and reloaded 428, my memory was in the 100 to 95 range. After wiping and reloading 428 my memory went to the 133 range with all the same apps. Well, I basically had to do everything over right away, (within hours), when 451 dropped and after loading that, my memory was in the 133 range again. So I think most of these people, if they would have just reloaded their current OS, they would have noticed a hike in memory no matter what. Dont think it is 451 doing it.
    02-16-10 10:07 AM
  13. trucksmoveamverica's Avatar
    strange mine doesn't. i plug it in and within a couple seconds the screen dims and the bottom buttons turn off.

    I am doing another battery pull, maybe I didnt do enough. LOL...will update
    02-16-10 10:09 AM
  14. Lynner's Avatar
    Quick question - I am on Verizon but I didnt delete the vendor code. It seems to be working fine;therefore, I don't need to redo this whole thing and delete the vendor code right?
    No you should be fine I believe the vendor xml is mainly for a check for the phone to see which carrier it is from. I may be way off base but if everything is working you should be okay
    02-16-10 10:17 AM
  15. nyc_rock's Avatar
    Quick question - I am on Verizon but I didnt delete the vendor code. It seems to be working fine;therefore, I don't need to redo this whole thing and delete the vendor code right?
    No, you dont need to redo the entire thing. Had this been an official release from another carrier then you would need to reload and delete the vendor xml file.
    02-16-10 10:17 AM
  16. Lynner's Avatar
    Update on battery Life I unplugged my phone at 7am CST this morning and Wifi has been on Constantly since I got up it is now 9:30am CST and the phone is still at 100% battery life, its usually down to 90% at this time.
    02-16-10 10:28 AM
  17. noobuser's Avatar
    Downloaded last night. I have noticed on every reboot I get a prompt stating that a SIM card is installed and asks me if I want it to automatically choose between CDMA or GSM. I choose no. Anyone else seeing this?
    Choose "yes" once, then go to network options and change to 1XEV. I kept hitting "no" and it popped up with every reboot until I tried it this way.
    02-16-10 10:31 AM
  18. trucksmoveamverica's Avatar
    strange mine doesn't. i plug it in and within a couple seconds the screen dims and the bottom buttons turn off.
    2 more battery pulls and still get it. The screen dims, then gets bright again, and all 4 buttons light up. And on top of that, it will not connect me to the network automatically when I unplug the phone, I have to open manage connections and turn it back on manually.

    Looks like maybe I got a bad download, will have to do it yet again sometime, but to busy to do it now, will have to live with it.
    02-16-10 10:43 AM
  19. pickledpc's Avatar
    The link is not working:

    Unfortunately, the link you have clicked is not available.
    Reasons for this may include:
    - Invalid link
    - The file has been deleted because it was violating our Terms of service.


    Any have another link?
    02-16-10 10:57 AM
  20. adambigge's Avatar
    Well, after installing and tooling around with it I have noticed a few minor improvements.
    1. Load time. I now load from a battery pull in just over 3 min. Used to take about 5+

    2. Landscape/portrait transition time improvement. I had been getting a bit of lag when I would switch between landscape and portrait. And when I would receive a call with the phone in landscape, it would not transition to portrait until after I pushed the answer button. Now that is fixed.

    3. Less keyboard lag and improved screen click. My screen had begun to feel "sloppy". The click had gotten noisier (almost like a "rattle" ) and was beginning to bug me. No amount of battery pulling or OS reloading would fix it. Now it is softer with a more subtle click. Very nice.

    4. Typical increase in memory as well. Got another 10 MB.

    5. Battery life hasn't changed much (very slight improvement) but mine was ok anyway.

    6. Photo browsing seems smoother. Brings up files faster and swipe transitions aren't nearly as choppy for me.

    7. Browser is DEFINITELY faster for me. Loads pages very quick. On par with OM5B2. At least for me. Still having trouble with some mobile web streaming video sites that for some reason stopped working about 2 weeks ago. Hmmm...oh well.


    Well, that is all I have found so far. I haven't had a chance to check video codec compatibility yet so I will find that out later. I also haven't had a chance to see if BBM still has the bug where it will sometimes not let you open up an active chat.

    So far it seems to be a rock solid release for me. No dialing bugs or SMS/MMS glitches. Some people are saying that it doesn't improve on enough to warrant the hassle of upgrading but, for me, the screen click improvement alone was worth the time.
    Last edited by adambigge; 02-16-10 at 11:09 AM.
    02-16-10 11:05 AM
  21. dilipc's Avatar
    My battery life has improved with this leak.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-10 11:10 AM
  22. bigzeak85's Avatar
    anyone notice that scrolling through the contacts is not smooth at all. ive actually noticed this with all the builds so far for the storm2. is anyone else seeing this?
    02-16-10 11:13 AM
  23. brianj320's Avatar
    2 more battery pulls and still get it. The screen dims, then gets bright again, and all 4 buttons light up. And on top of that, it will not connect me to the network automatically when I unplug the phone, I have to open manage connections and turn it back on manually.

    Looks like maybe I got a bad download, will have to do it yet again sometime, but to busy to do it now, will have to live with it.
    when i unplug the phone from my computer i have to manually fix the network connection but when i unplug from the wall charger i do not. on both computer and wall charger, the screen stays bright for 2 seconds then goes dim followed by the buttons turning off. one thing i noticed though was if the room is bright, like all the lights turned on, the screen won't dim at all (which makes sense i guess) but the buttons still do turn off.
    02-16-10 11:15 AM
  24. Roweazie's Avatar
    I have not noticed the battery drain as you are describing. Even with usage, mine doesn't drain that fast. For the last hour, mine has been on standby...still at 100%. If it's following your battery pattern, it should be down to 90%.
    will idk about your phone but that was the result. It could be because I had 5bbm group restoring when I place it to sleepmode.

    The battery seems to hold well now. I had full battery since 7:36am est and now I'm on 64% battery life. I'm using the bb very heavy and multi tasking.

    The battery drain 5% every boot up

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-10 11:33 AM
  25. Shay D. Life's Avatar
    The link is not working:

    Unfortunately, the link you have clicked is not available.
    Reasons for this may include:
    - Invalid link
    - The file has been deleted because it was violating our Terms of service.


    Any have another link?
    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    Somebody is snitching on the links.
    02-16-10 11:50 AM
484 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD