04-20-10 01:34 PM
484 ... 17181920
tools
  1. nyjklein's Avatar
    I have my browser set to hotspot....now if wifi is turned off I can't use some functions in the browser like the bing search bar.
    Anyone else?
    shouldn't it switch to use the network instead? Bugs IMO
    No it shouldn't !

    Hotspot browser is purposely meant to limit access to WiFi only. It's not meant to be the default. It's meant to be used on specific bookmarks that you only want to access when you have WiFi access. If you set the default browser to "internet" or "blackberry" it will always use the WiFi connection first (unless overriden for a specific bookmark) if it's available. Then fall back to the WAN connection.

    Jeff
    02-26-10 03:20 PM
  2. Kamika007z's Avatar
    Word completion re-enabling itself seems like its a bug.

    No matter what I do, its still manages to come back.

    Anyone having a lot of dropped calls in comparison to .428?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-10 05:23 PM
  3. 2xJ's Avatar
    GPS Location Aiding is an issue in some areas for me. For instance by work it shows me as about 100 miles north of where I actually am.

    I had to turn it off in Options > Advanced Options > GPS > Location Aiding
    I've noticed that since I installed .451 last week, my GPS (via Google Maps) is not as accurate and takes longer to update my location. Previously, I could get a location accurate to < 10 meters, but now I end up with weird values like 100+ meters (in random values) in places where it used to be spot on. Not sure what the issue is. Does turning off location aiding help towards that end?
    02-28-10 12:20 AM
  4. 2xJ's Avatar
    Just as an update, I've tried it several times today with location and and off during my travels. Didn't seem any better or worse with it on or off, but again, the distance was consistently greater (usually averaging 10 - 30M) away when it previously had been < 10 with .320.
    02-28-10 12:14 PM
  5. kazmi's Avatar

    Anyone having a lot of dropped calls in comparison to .428?

    Posted from my CrackBerry at wapforums.crackberry.com
    I have noticed more on this OS...i have had more dropped calls in the past month or two then i have in all my years with VZW combined....now, doesnt mean it happens a LOT, but it has happened 4 times and thats more than i have had the whole time I have been with them....
    02-28-10 01:03 PM
  6. Flying_Hellfish's Avatar
    I've noticed that since I installed .451 last week, my GPS (via Google Maps) is not as accurate and takes longer to update my location. Previously, I could get a location accurate to < 10 meters, but now I end up with weird values like 100+ meters (in random values) in places where it used to be spot on. Not sure what the issue is. Does turning off location aiding help towards that end?
    It may and it may not, I know my google maps was way way off as well as foursquare. It seems that it was not waiting for the actual GPS just using location aiding.

    All I can say for sure is turn it off and see if it works for you. My google maps went from being 100 miles off when I am at work to dead accurate.
    02-28-10 04:11 PM
  7. Arcanust's Avatar
    Greatly improved battery life
    Screen clicks more comfortably
    Screen seems more responsive
    Phone operates quicker all around

    However when I first did the update, I got terrible battery life the phone would go completely dead within 6-8 hours of light - moderate use. To fix this all I had to do was a battery pull and then plug the phone into a charger as soon as I put the battery back in and voila my battery lasts up to two days.
    Loving the new storm and new OS.
    02-28-10 09:36 PM
  8. StormyMe's Avatar
    .451 is not a vast improvement over .428.

    Backlight still dims and brightens randomly for no reason.

    Camera still crappy -- backlight turns off randomly while taking pictures, and sometimes have to exit the app to get the backlight back on.

    Word Completion is on, and can't be turned off -you only have an option for either that or Auto correction. I don't want either!!!

    Sometimes I have to click something twice to get it to register a click.

    2 MB extra memory gain.

    03-01-10 11:09 AM
  9. dross333's Avatar
    .451 is not a vast improvement over .428.

    Backlight still dims and brightens randomly for no reason.

    Camera still crappy -- backlight turns off randomly while taking pictures, and sometimes have to exit the app to get the backlight back on.

    Word Completion is on, and can't be turned off -you only have an option for either that or Auto correction. I don't want either!!!

    Sometimes I have to click something twice to get it to register a click.

    2 MB extra memory gain.

    You Might want to edit your signature Rockin' the S2 (9550) w/ 5.0.0.451 & lovin' it!
    03-01-10 01:55 PM
  10. Arcanust's Avatar
    Stormyme,

    I can't say I have any of the problems you seem to be encountering... Maybe try a battery pull or reinstall of the OS?
    03-01-10 03:45 PM
  11. ntrzcinski's Avatar
    I haven't experienced any of the problems reported here after the upgrade - one BIG improvement I have noticed is the speed of screen flip.

    With the new build, the switch from landscape to portrait and back is MUCH faster, and the glitch where someone would call and the screen would freeze for a second or two has disappeared.

    No complaints here - for me the above change is absolutely worth the upgrade.
    03-01-10 04:58 PM
  12. coconutberry's Avatar
    I used speakerphone in my car today (for the first time) and right when I hung up, my bottom keys were all messed up. I couldn't press end, couldn't press send, and when I DID get them to press I had to push REALLY hard. It did this for about 5-6 minutes, then straightened itself out and is now back to being fine.

    I also am now still occasionally noticing multi-clicking with my red end call button again, but not very often.
    03-01-10 08:07 PM
  13. jimmyt's Avatar
    I get the same problem - especially after receiving an email or text with vibrate on - the screen is hard as a rock
    03-01-10 09:37 PM
  14. howarmat's Avatar
    remember the vibrate is control by the same thing that controls the clicking of the screen. So it might be slightly conflicting each other although i have not experienced it
    03-01-10 09:42 PM
  15. Mark_Venture's Avatar
    Anyone having problems with recognition when voice dialing via BT?

    i.e. I press headset button, get the "say a command"... speak "Call John Smith Mobile" and it asks "did you say..." and presents me with choices that are not even close to John Smith Mobile....

    If I manually dial or pick from contacts to call, the call quality via bluetooth is fine, and the headset works fine with my 8900...
    Since no one answered, I'll answer myself...

    Flashing back to .428, I have no BT Voice dialing problems. The phone recognizes what I say every time.

    I will say that I didn't try voice dialing without the BT headset, so I don't know if it was only BT related, or something with the voice dial app.
    03-02-10 07:07 AM
  16. Flying_Hellfish's Avatar
    WiFi even more unreliable in this release

    I used to lose WiFi every week or so and have to reboot my router, now I can't keep connected more than a day. The icon goes grey, I am still authed to my router but I can't make a connection to RIM according to the wifi diags. This is one of the nice features that I upgraded to the s2 for but its not quite right.
    03-02-10 09:19 AM
  17. howarmat's Avatar
    WiFi even more unreliable in this release

    I used to lose WiFi every week or so and have to reboot my router, now I can't keep connected more than a day. The icon goes grey, I am still authed to my router but I can't make a connection to RIM according to the wifi diags. This is one of the nice features that I upgraded to the s2 for but its not quite right.
    reboot the router and reset the connection on the phone too
    03-02-10 11:40 AM
  18. Flying_Hellfish's Avatar
    reboot the router and reset the connection on the phone too
    I presume you are talking about removing the phone connection and adding it again?

    I have, several times. I have to do it at minimum once a week and it has increased to once a day at this point since the update.
    03-02-10 12:08 PM
  19. Ponderous's Avatar
    Thought I posted this already, but I can't find my OP and I can't find any replies. I can't get .451 to install on my 9550. I deleted the vendor file as instructed. When I run app loader, I get to backing up database: BB Groups and it never moves. Should it take a ridiculously long amount of time here?

    I've been doing updates and os installs since my 8330 and I've never seen something like this. Thanks for any tips...

    **UPDATE**

    Disregard. It's going now. This step just took a long time...
    Last edited by Ponderous; 03-02-10 at 06:41 PM.
    03-02-10 06:30 PM
  20. zacros2020's Avatar
    I installed .451 about 2 weeks ago. It seems to have worked pretty good so far. I have 2 questions though.

    1. When I reinstalled my apps, I have a couple of apps that I paid for that are no longer available. Is there a way to bring these back without paying for them again?
    2. I have an issue where the keyboard shows up at the bottom of the screen in portrait mode when on the home screen. Sometimes it goes away, sometimes not. When switching from landscape to portrait or from the full app menu back to the home screen, the regular icons will appear for a split second, then the keyboard will come back up.

    Other than those issues, this version has worked pretty well for me. Battery life has been good.
    03-05-10 07:53 AM
  21. dilipc's Avatar
    Q # 1 > yes you can get the apps you paid for it back? Just redownload them from where you bought them! In future, it may be useful to backup 3rd party apps using "BBSAK" or other similar programs.
    My 2c.
    03-05-10 07:59 AM
  22. atlawson's Avatar
    How is the signal strength with this build. I currently have .428 and seems like it has a few dropped calls in a fringe areas. Is this the same radio files or are they updated. The strange thing is it will show signal yet can't call out
    03-06-10 06:17 PM
  23. Thud Hardsmack's Avatar
    How is the signal strength with this build. I currently have .428 and seems like it has a few dropped calls in a fringe areas. Is this the same radio files or are they updated. The strange thing is it will show signal yet can't call out
    It's not the .428 radio, new for .451 I believe

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-10 06:31 PM
  24. leglace's Avatar
    Any change in the video codecs. I know that some of them were lost with .428. I just lived with it because it was such a great build.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-10 06:52 PM
  25. Thud Hardsmack's Avatar
    Video on a blackberry I know extremely little about, someone else will have to field that question lol

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-10 07:37 PM
484 ... 17181920
LINK TO POST COPIED TO CLIPBOARD