04-20-10 01:34 PM
484 ... 1516171819 ...
tools
  1. Mark_Venture's Avatar
    Sorry, I've read, I've searched, and I can't find this answer...

    When default browser is set as "hot spot", and you go out of wifi range, instead of automatically using the "internet browser", it instead errors telling you a wifi connection is needed..

    That bug still exists in .451, right? anyway to fix or work around (besides manually switching back to internet browser)?
    02-23-10 07:06 AM
  2. Roose00's Avatar
    Radar in browser will still not animate. Been problem since .320

    Posted from my CrackBerry at wapforums.crackberry.com
    02-23-10 12:49 PM
  3. greydarrah's Avatar
    My phone has randomly reset like 3 times now since upgrading to .451. Anyone else having this issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm not having this problem and I don't recall reading about anyone else having random reboots. If it were my phone, I'd just reload the OS. I wouldn't bother with doing a wipe, just reload .451.

    If you recently loaded any new software/theme, I'd un-install it before reloading the OS so it wont get put back on. You could always load that later.
    02-23-10 01:22 PM
  4. elicarter's Avatar
    I am going from 320 to 451...big jump. As for the battery life it is hard to tell because my old OS had good days and bad. I would have no applications open and my phone would just drain to nothing. Here is my list:

    screen is more responsive
    love the fact the keyboard doesn't automatically popup on text messages
    love the key indicator (once you turn it on)
    the picture gallery loaded very fast...night and day from before
    four buttons do work better on hard surfaces but not perfect


    sms glitch of course
    HUGE ISSUE FOR ME: contact alerts for messages does not work but it does for the phone (might be me??)
    even though the gallery is faster it did cut way back on the quality of the thumbnails and the pictures. They are fuzzy now. Maybe that is how they increased speed.

    Even though the contact message alerts don't work all of the other ringtones work just fine. If I can't get this resolved I will have to go back even though I love the key indicator. I don't use the GPS or Wifi enough to notice a difference.
    02-23-10 01:22 PM
  5. elicarter's Avatar
    Of yeah...couple more things:

    Better phone call quality
    music player still has a "0" next to the song even though the song number is in the tag
    3rd party apps does have some glitches but that is expected with new versions
    when you are viewing a text message and another text comes in it does not show the name of the person texting just the number
    Last edited by elicarter; 02-23-10 at 03:08 PM. Reason: forgot a line item
    02-23-10 01:27 PM
  6. meblahyou's Avatar
    I installed this OS a few days ago and used it to see what it would do. Things I noticed:

    The Good

    I had like an extra 20 MB of memory (I was at 95 and went up to like 118 MB - this is with the same # of apps installed)
    Picture viewer is faster
    Phone seems faster and more responsive
    Love the pop up keys


    The Weird/Interesting
    When I was on a call and put it on speakerphone and there you have the four icons or whatever that say flash, speakerphone, mute, etc and then there is a bottom row with buttons. I highlighted one of them and then if I swiped up, the number pad would come up. Found that interesting.

    The browser seems the same.
    Battery life so far is the same as well.
    Don't notice any difference in pictures. They look the same to me
    *Forgot to mention that when I click the top button to lock that my screen that it is the same as before - it stays hard and you can't press it except for the bottom four buttons. I read that others said theirs they could click when they locked it??

    That's all I can think of right now.
    Last edited by meblahyou; 02-23-10 at 05:37 PM.
    02-23-10 05:35 PM
  7. howarmat's Avatar
    Has anyone noticed in this os when u are in landscape mode under bbm and u bring up the keyboard, the message space is reduced compared to if the keyboard is already there in portrait mode and you just switch it to landscape position.

    Posted from my CrackBerry at wapforums.crackberry.com
    nothing new
    02-23-10 05:52 PM
  8. 2xJ's Avatar
    Has anyone else had their GPS work better? With .320 Google Maps would find me within 10 meters now it is down to 6. Just observations.
    Mine is actually considerably slower. It takes much longer to narrow in on my location than with .320, and the distance went from 5-7 meters on .320 to now anywhere from 10 to 20.
    02-23-10 07:26 PM
  9. Bacons's Avatar
    What OS are you using?
    It's the same built-in OS. Haven't upgraded or anything.
    02-23-10 10:22 PM
  10. zather's Avatar
    hi guys
    have been trying to forward calls on my S2 but cant finde it in the options
    can someone help
    and tried the other 2 OSs and cant find it there 2
    02-24-10 05:27 AM
  11. daveniners1's Avatar
    Has anyone noticed that the ability to load pictures in the BB menu (when reading emails) is no longer available? Or is this something I have messed up?
    02-24-10 08:30 AM
  12. collin16's Avatar
    @howarmat or any socialscope user, so in this OS does it have the scrolling bug like when you are going through your feed it pops back up to the top of the feed (existed in .428)?

    I know this problem exits all over .428 (especially in SMS) but its the worst in socialscope
    Last edited by collin16; 02-24-10 at 10:17 AM.
    02-24-10 10:14 AM
  13. sunads's Avatar
    Maybe I'm missing something here but I've seen no improvements to my S2.

    Memory hasn't increased one bit
    The thing seem slower & sometimes lag a little... wasn't this way on .4xx
    Battery life no better than before
    When typing I seem to be moving faster than the device can handle, thus typos galore- and I am faaaar from fast when it comes to typing.


    Are my settings not right or what?
    02-24-10 10:15 AM
  14. howarmat's Avatar
    @howarmat or any socialscope user, so in this OS does it have the scrolling bug like when you are going through your feed it pops back up to the top of the feed (existed in .428)?

    I know this problem exits all over .428 (especially in SMS) but its the worst in socialscope
    never had that problem on 428 either. it might be a setting you have in SS though. I have mine set on last read i think.
    02-24-10 11:26 AM
  15. k1fox's Avatar
    It's the same built-in OS. Haven't upgraded or anything.
    Whatever you do, upgrade to at least 5.0.0.428 to get rid of that issue. There is a radio bug in the OS that comes with it.

    BTW is everyone's Wifi working better with .451?
    Last edited by k1fox; 02-24-10 at 12:02 PM.
    02-24-10 11:59 AM
  16. elicarter's Avatar
    Can someone test out the contact message alerts for me? I want to see if it is just my phone so I can start over to fix the issue.

    When you setup up a custom ring tone for messages and phone for a person in your contact list only the phone works. The message defaults to your profile tone. I delete the entry and created it over. Pulled the battery also. Nothing. Thank you in advance!
    02-24-10 12:26 PM
  17. Thud Hardsmack's Avatar
    Has anyone noticed that the ability to load pictures in the BB menu (when reading emails) is no longer available? Or is this something I have messed up?
    It's still there

    Posted from my CrackBerry at wapforums.crackberry.com
    02-24-10 12:53 PM
  18. mtvneric's Avatar
    Has anyone tried to move songs in a playlist on the device? It won't let you scroll and move a song to the top of the list. You actually have to move the song a page at a time... Searched the site and found nothing...
    02-24-10 10:48 PM
  19. dperry360's Avatar
    Hows the battery life so far?
    02-24-10 11:17 PM
  20. cthomas1440's Avatar
    Multiple alarms can be set from the menu in the calendar. Haven't noticed this before .451
    02-24-10 11:48 PM
  21. howarmat's Avatar
    Hows the battery life so far?
    bout the same as 428 for me really

    Multiple alarms can be set from the menu in the calendar. Haven't noticed this before .451
    that has been there forever
    02-25-10 12:14 AM
  22. nemesis91101's Avatar
    How does this compare to .320? I just got the s2 a few weeks ago and everyone seems to compare this build to .428 or whatever is battery life improved?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-10 03:31 AM
  23. howarmat's Avatar
    update from 320 for sure
    02-25-10 05:37 AM
  24. fredphua's Avatar
    I'm on .451 now.
    Something weird, after battery pull everything work out fine with WIFI (opera mini 5, BB Browser & bloomberg mobile). Any how after a while only BB Browser working and the other 2 having "connection problem". I didn't do any changes to it. I've to perform another battery pull to resolve this problem. Wondering anyone out there facing the same issue too?
    02-25-10 06:09 AM
  25. yvon007's Avatar
    Ok so i've had 451 on my phone for about a week now and i'm noticing that when i try to use the bluetooth music and phone through my car stereo it doesn't work properly. The phone show the headset jack on the screen then the volume goes straight down and then nothing. So i tried to reload it again, I wiped my phone (bbsak) and reloaded my stuff via outlook. I didn't reload the backup this time except for my password keeper. No apps either. Still having the same issue. The strange part is it doesn't happen right away this time it took 1 day. Any ideas let me know.
    02-25-10 02:44 PM
484 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD