04-20-10 01:34 PM
484 ... 1314151617 ...
tools
  1. markhunsaker's Avatar
    Just to follow up. Now my battery has been holding at 80 percent for almost three hours. Weird. I might go back to .428.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-10 11:12 PM
  2. rrogers44's Avatar
    This is my first OS upgrade

    I read all the instructions, and actually understood most.

    I think it went fairly well. I had to reinstall QL from my 3rd party backup.

    My hope was to fix the glitch in .320 that resulted in an odd phone keypad occasionally when full querty was selected for portrait mode.

    It seems to have fixed that. Also typing seems much better.

    One question - I lost my enterprise server activation. I work for a small company so I have to get IT to resend an invite from the server.

    Is loss of Enterprise Activation always involved with OS upgrades?

    Thanks,

    Rich
    02-21-10 09:13 AM
  3. Mark_Venture's Avatar
    Is loss of Enterprise Activation always involved with OS upgrades?
    Yes, usually.

    However, if your company PC has Blackberry Desktop Manager installed, you're connected to your Company's lan, and connect the BB via USB cable, then Enterprise activation should start taking place "automatically" after you're done upgrading the hand held.
    02-21-10 10:30 AM
  4. rrogers44's Avatar
    Yes, usually.

    However, if your company PC has Blackberry Desktop Manager installed, you're connected to your Company's lan, and connect the BB via USB cable, then Enterprise activation should start taking place "automatically" after you're done upgrading the hand held.
    Thanks I will check that with IT.

    Rich
    02-21-10 11:00 AM
  5. NEPABBuser's Avatar
    I seem to have pretty poor battery life with this update and my bottom button issue is back...so I am going back to .428
    02-21-10 12:38 PM
  6. Daruba's Avatar
    From the day .451 came out I installed it (no hybrids). I felt save to upgrade due the positive comments. After installation (came from .428) I did twice a battery pull to let the OS "settle". After that I re-installed and re-activated all 3rd party apps

    After all that, I had not one single issue that I can remotely relate to .451 (knock knock..). Right now after a couple of days, .451 still going strong.

    Suddenly in this same thread everybody seems to encounter mayor problems. How can that be?

    Did you all follow the required steps while upgrading like complete delete all previous OS-ses from your PC? Delete the vendor file?

    Also I always re-install all apps instead of restore them. Maybe that could make a difference? Did you did a battery-pull before re-installing 3rd party apps?

    ...just saying...just asking...
    02-21-10 12:56 PM
  7. Jamsie07's Avatar
    My battery life sucks so ima go back to 320 tonight. I didn't do a complete wipe. I just installed the OS and my apps were still on my phone. I think when I install the OS I checked an option to keep the apps on my phone but I don't remember.

    Is it better to do a complete wipe? I'm loving the new OS but the 6 hour battery life is killing me compared to my 10 before.

    Also to install .320 I just have to uninstall .451? And then update with dm?
    02-21-10 01:10 PM
  8. blackberrygeek4u's Avatar
    battery life is excellent with this leak. Im getting 2-3% discharge rate. You ll with battery problems have something else going on
    02-21-10 01:19 PM
  9. howarmat's Avatar
    For all you having battery problems....you did something wrong. Mine is the same as before basically.

    Make sure you go back thru all the tips about battery saving (setting to 1XEV not global, etc) some have to be redone.
    02-21-10 01:21 PM
  10. Jamsie07's Avatar
    I've tried all those things 2x since I install the OS over a week ago and still crap battery life compare to before. But thanks tho
    02-21-10 01:44 PM
  11. coconutberry's Avatar
    My battery life seems fine, no complaints with it, but it's the weekend and I've been at home and haven't used it much.
    02-21-10 01:58 PM
  12. 2xJ's Avatar
    First, thanks to Howarmat for this thread. Really appreciated having everything in one place when I updated, and since this was the first time updating my Storm 2, it was a Godsend. Thanks man!

    Second, I upgraded from .320, so the changes might be a bit more dramatic in my case than from those of you who went from .428 to .451. Thus far though, I can say that typing/copy+paste is like night and day. Considerably more accurate, and trying to select/highlight text no longer makes me want to throw my phone across the room. Also, the sticking face keys are gone, which was enough to warrant me upgrading from .320. Battery life also seems mproved. After upgrading I've unplugged from my USB and have done a bit of texting, IM'ing, and a brief phone call, and I'm still about 95% (as per Fixmo Tools) over a four hour period. I'm liking it a lot.

    The only issue I had was that .451 caused my contact list to become jumbled. Contacts got combined/overwritten, numbers were lost, and in general it really screwed things up. Using the wireless restore didn't help since it must have synced the new list before I had a chance to restore it. Getting it from the BB backup on my PC fixed everything up though.

    Thanks again to Howarmat and the Crackberry community for this thread and the invaluable guides.
    02-21-10 05:16 PM
  13. howarmat's Avatar
    First, thanks to Howarmat for this thread. Really appreciated having everything in one place when I updated, and since this was the first time updating my Storm 2, it was a Godsend. Thanks man!

    Second, I upgraded from .320, so the changes might be a bit more dramatic in my case than from those of you who went from .428 to .451. Thus far though, I can say that typing/copy+paste is like night and day. Considerably more accurate, and trying to select/highlight text no longer makes me want to throw my phone across the room. Also, the sticking face keys are gone, which was enough to warrant me upgrading from .320. Battery life also seems mproved. After upgrading I've unplugged from my USB and have done a bit of texting, IM'ing, and a brief phone call, and I'm still about 95% (as per Fixmo Tools) over a four hour period. I'm liking it a lot.

    The only issue I had was that .451 caused my contact list to become jumbled. Contacts got combined/overwritten, numbers were lost, and in general it really screwed things up. Using the wireless restore didn't help since it must have synced the new list before I had a chance to restore it. Getting it from the BB backup on my PC fixed everything up though.

    Thanks again to Howarmat and the Crackberry community for this thread and the invaluable guides.
    no problem. Usually these threads are a diaster but i didnt want to see that happen again.

    As for the contacts. Several people are having this issue. Google syncronization sucks IMO. It screws up the contacts quite often. Its nice i agree but i prefer using outlook with me manual syncing when i plug it in. i have been using it for 5 years now and never lost everything since i haev my outlook backup and the actual backup file. There are also solutions you pay for that will do this if you would like.
    02-21-10 05:41 PM
  14. 2xJ's Avatar
    As for the contacts. Several people are having this issue. Google syncronization sucks IMO. It screws up the contacts quite often. Its nice i agree but i prefer using outlook with me manual syncing when i plug it in. i have been using it for 5 years now and never lost everything since i haev my outlook backup and the actual backup file. There are also solutions you pay for that will do this if you would like.
    Yeah, I'm glad that I had made a backup. I have enough contacts where trying to either sift through them to match up the numbers or ask for the numbers again would be cumbersome/annoying, and I probably would have just ditched the non-business contacts. "-/

    I have noticed one small issue with .451...it seems like when I get an instant message (BBM and AIM are the ones I primarily use), if I have a message received when those programs are in the background, even after switching to those apps and reading them, the message counter remains on the home screen with x number of messages I received. They go away after about 3-5 minutes depending on the number of messages...before I upgraded, they would go away as soon as the messages were read. Powering off doesn't seem to get rid of them; didn't try a battery pull for such a minor issue. More annoying than anything else.
    02-21-10 07:59 PM
  15. Donny7's Avatar
    Definitely follow the instructions on the beginning of the post, WIPE your blackberry before the install, I did it both with and without a wipe and did notice my battery draining at 13+%/ hr without the wipe. Now it is down to 9%/hr but that is only because I have been installing all my apps. Normal use should yield 3-6%/hr which I can definitely live with.... Great thread.
    02-21-10 08:14 PM
  16. Jamsie07's Avatar
    Definitely follow the instructions on the beginning of the post, WIPE your blackberry before the install, I did it both with and without a wipe and did notice my battery draining at 13+%/ hr without the wipe. Now it is down to 9%/hr but that is only because I have been installing all my apps. Normal use should yield 3-6%/hr which I can definitely live with.... Great thread.
    Thanks for the tip. I will try when I get home. Hope This helps my battery life.
    02-21-10 08:45 PM
  17. Jamsie07's Avatar
    ok im about to upload the beta os again. so first i use JL_Cmder and then i open and install it again right??
    02-21-10 10:44 PM
  18. howarmat's Avatar
    go to first post and look at the links....
    02-21-10 10:51 PM
  19. Donny7's Avatar
    go to first post and look at the links....
    I agree, howarmat did a great job setting everything up in his first post of this thread. Follow everything step by step and there will be no problems for you.

    DO NOT just update to .451, make sure that you do a clean wipe of your BB and then load .451 up onto your S2. I know this is time consuming and takes a few days to get your BB back to where you had it before, but it will make sure that the OS doesn't load with problems such as the massive battery drain some people were reporting.

    I did try this both ways (only because I had no time to do a full wipe and install when the leak dropped) and wow what a difference.

    Battery Discharge w/ no wipe + .451 upgrade = 12+%/hr*
    Battery Discharge w/ wipe + .451 upgrade = 2.5-5%/hr*

    *Note: The battery discharge for no wipe installation was with minimal use, now with the wipe+install the discharge is with multiple emails + bbms sent/ hr.

    Hope this helps some of you, and please don't take it the wrong way if people get frustrated with you for not reading before asking questions. This thread is set up very well for all those who need help for first install of a leaked OS.

    Thanks.
    02-22-10 08:16 AM
  20. thp2478's Avatar
    Loaded .451 w/o a hitch and seemingly has been rock solid. No complaints. Noticed battery drain significantly with a premium theme. Deleted the theme and have had a dramatic increase in battery life. I did not wipe my device with BBSAK but am considering doing so. I just d/l the BBSAK utility and have backed up all 3rd party apps. Do I simply select 'wipe device' now and go through the loading process of .451 again? Advice welcome and appreciated. Thanks.
    02-22-10 09:42 AM
  21. triniti's Avatar
    DO NOT just update to .451, make sure that you do a clean wipe of your BB and then load .451 up onto your S2.
    What are the steps you follow for performing the clean wipe? I want to make sure I upgrade right after I swap mine out today.
    02-22-10 10:22 AM
  22. Donny7's Avatar
    What are the steps you follow for performing the clean wipe? I want to make sure I upgrade right after I swap mine out today.
    I use JLCmder, here is a link on how to do this. I think that howarmat also outlines another way to perform this same action using a different program in his first post.
    02-22-10 10:31 AM
  23. Jamsie07's Avatar
    Wow my battery still sucks! I did a wipe user jl cmder and then reloaded the firmware. After I restored my apps and my back up data.

    now its been off the charger for 45min and its down to 86% and I've only loaded this page once played music the whole time and sent 3 bbm.

    What gives?
    02-22-10 11:52 AM
  24. howarmat's Avatar
    i advise not wiping. The real problems come from bad/corrupt backup files i think. Something in the databases seems to screw up when loaded. I have only wiped 1 time before loading an OS and never had a problem To me its unnecessary unless you have huge issues. Try doing a security wipe then load everything manually instead of a new OS install. See if that fixes your issues first
    02-22-10 12:29 PM
  25. bjo16's Avatar
    ok i upgraded to the .451 just without wiping. my battery still seems ok though. but thats nto nearly a major issue as my dropped calls and stuff. if i just wipe and do a clean install do you think my service will improve better then just doing no wipe install? if so ill give it a shot. if not im going to have to dump this thing or at least try and go with the droid. i have a business and cannot operate like this. seems like the phone itself it just not up to par and rim ddint do a very good job testing all the phone calls and stuff. the 2 places im at most of the tiem i get fading calls and dropped calls. work and home. cannot have that. im on the 3rd phone and same stuff. tried upgrading OS and thi .451 seems a little better but still not up to par. my old phone was ok most of the time (others here are ok also) so its a phone issue and i thougth i maybe had a defect but that doesnt seem like the case. My IT guy said the storms arent that great for calling. someone else has to walk by the window to make a call with storm 1. shame they couldnt test it better for calling. i know not everyone has this issue as it depend where you are but ive read about tohers also having the issue.
    02-22-10 02:07 PM
484 ... 1314151617 ...
LINK TO POST COPIED TO CLIPBOARD