04-20-10 01:34 PM
484 ... 1112131415 ...
tools
  1. imma_rage_quit's Avatar
    Battery life definitely SUCKS for me! took the phone off the charger at 9:15 this morning and at 8:00PM it was at 20% and I had to plug it in. today was a rather light email/text day. Made 4 relatively short phone calls and listened to XM radio for about 30 minutes. I was like WOW this sucks!
    02-18-10 08:57 PM
  2. greydarrah's Avatar
    user error, i just did a sync and backup with DM and outlook
    Thanks Matt.
    02-18-10 09:09 PM
  3. Thud Hardsmack's Avatar
    Battery life definitely SUCKS for me! took the phone off the charger at 9:15 this morning and at 8:00PM it was at 20% and I had to plug it in. today was a rather light email/text day. Made 4 relatively short phone calls and listened to XM radio for about 30 minutes. I was like WOW this sucks!
    8:07pm on day two of running unaltered .451, off the charger at 9:40 and as of now have 48% battery left, using 5%/hour according to meterberry. I have a suspicion it might be XM in your case, give it a try without using XM?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-10 09:11 PM
  4. imma_rage_quit's Avatar
    never had that problem on .428. I mean it would be about 50% or so at the end of the day but never this low and I would listen to XM for a few hours. There is definitely a noticeable difference in battery life...
    02-18-10 09:31 PM
  5. tech_head's Avatar
    Battery at 65%. Off the charger for 12 hours.
    Some talk, text and BBM.

    Normal to me.
    02-18-10 09:33 PM
  6. holtztwins's Avatar
    Well after using this build last night and all day today here are my findings:

    Overall speed and responsiveness seems similar or marginally improved over 428.
    I've found scrolling through my inbox as well as through messages to be smoother.
    Memory has increased by about 5MB (@116 currently with my apps and junk).

    I did have an issue with lag while typing in both landscape and portrait mode. Thinking this was due to the "peek" feature I disabled it and this seems to have fixed it.

    I can't comment on browser speed as I mainly use opera.

    I initially had some wonky behavior with locking but a couple of reboots and some adjustment of patternlock has taken care of that.

    Battery life appears marginally worse, although this may be due to me using the phone more than usual today or using the beta twitter app which runs in the background and is set to update every 5min (I'll retest tomorrow with twitter set to update hourly).

    Edit: as is already mentioned in the OP, scrolling through pics with the media viewer is very much improved.

    --
    Overall, despite some initial problems with weird locking and typing lag, this build seems to be worth the upgrade.

    Now let's hope for a .49x build haha (hopefully with some improved battery life and a webkit browser leak).
    What is the "Peek" feature and what dos it do? NEVERMIND, read a little further and found the answer, sorry
    Last edited by holtztwins; 02-18-10 at 09:37 PM. Reason: update
    02-18-10 09:33 PM
  7. Thud Hardsmack's Avatar
    never had that problem on .428. I mean it would be about 50% or so at the end of the day but never this low and I would listen to XM for a few hours. There is definitely a noticeable difference in battery life...
    Yeah I'd agree that's a bit of a difference; how long have you had .451? I've been only two days with it so I'm witholding final battery judgement until after a few more days, today isn't bad but yesterday it got down to 5% by midnight :P

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-10 09:36 PM
  8. imma_rage_quit's Avatar
    Since about an hour after it came out...
    02-18-10 09:57 PM
  9. howarmat's Avatar
    battery has been the same as 428 for me....on wifi is 1-4% an hour depending on use, without wifi its closer to 5-6 with normal use for me.
    02-18-10 09:58 PM
  10. Thud Hardsmack's Avatar
    Battery life hasn't changed dramatically for me either, if I'm >35% for consecutive days I'll call it a win; the leaks and hybrids have all been better than the official release - .320 was a challenge just to keep it from shutting off after 12 hours. Meh.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-10 10:10 PM
  11. mrtep's Avatar
    My first time loading a leaked o/s. I have 5.0.0.451 on Verizon. I had read about deleting the vendor xml file and had every intention but in my haste I forgot. I was on pins and needles while it loaded, but it finished and it WORKED!! I used the desktop manager and everything worked like a charm. All my apps loaded. I had so much trouble with my touch screen before. The bottom keys would stick really bad. I talked to tech support about it and they sent me a new phone. It had the same problem. After loading the new o/s the touch screen works great! It is amazing how much better it is. The phone works much smoother as a whole. Battery life is pretty good. I am very pleased. It is the Storm I dreamed of having!!
    02-18-10 11:03 PM
  12. nasmith7's Avatar
    Keyboard all around is much more responsive with occasional lag spasms.

    Cannot make the txt red...
    still lacking decimal point with numbers
    Not always receiving txt
    Camera quality poor

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-10 11:25 PM
  13. fredphua's Avatar
    Upgraded .451 from .320 and the performance has greatly improved.
    -No problem with speed dial
    -Faster reboot time
    -No call drop (so far)

    However I'm unable to play video in AVI format directly under .451. Same happen to .428 upgrade previously. I was able to play any movie in AVI format directly when I was on .320.
    Wondering any one here facing the same problem?
    02-19-10 01:39 AM
  14. oakley3.0's Avatar
    please help. i have downloaded .451 and my blackberry manger tells me my software on the phone is up to date but it is .428. what am i doing worng here?
    02-19-10 10:24 AM
  15. greydarrah's Avatar
    please help. i have downloaded .451 and my blackberry manger tells me my software on the phone is up to date but it is .428. what am i doing worng here?
    Did you remove (via Control Panel) older versions of OS's?

    Did you actually double click (install) .451 on the PC after downloading it (sometimes people forget to do that)?

    Matt posted this in the first post of this thread, but follow these instructions and it should work fine:

    Upgrade using loader.exe
    How to Install or Upgrade to a New RIM BlackBerry Operating System (OS) with AppLoader | CrackBerry.com
    02-19-10 10:51 AM
  16. JoePilot's Avatar
    Weird..............

    I downloaded .451 several days ago and it's been fantastic. However, out of the blue I just started having trouble with the lower right red end call button. It's doing two things, one is intermittent and the other is now constant. It's intermittently freezing and cannot be pressed down while on a call, and it's now constantly doing the multiple clicking thing when pressed or held down. So strange that it's just now happening.

    It's not that big of deal though and all the pros highly outweigh these two cons.

    One more positive that I've noticed that I haven't seen anyone else mention is, when the backspace key is held down the curser moves much quicker thus text is deleted MUCH faster.

    Have a great day everyone.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-10 12:10 PM
  17. trucksmoveamverica's Avatar
    Yes, I have had the button issue also. It is not happening a lot at this moment, so for now I am staying. But if it starts to be a problem, I will go back to .428.
    02-19-10 12:14 PM
  18. StaticFX's Avatar
    I have that issue as well, but I am on .428 still
    02-19-10 12:35 PM
  19. howarmat's Avatar
    hmm, cant say i have the end button problem
    02-19-10 12:39 PM
  20. blkbryluva's Avatar
    .451 has been fairly good...I haven't had any issues so far, battery has been good. Everything working and acting fine. Also memory is stable and 2-3mb higher than before...
    02-19-10 12:48 PM
  21. SwsFoe's Avatar
    Has anyone had a problem with spell correction after updating? I just updated to .451 and I noticed when I'm texting people it is telling me words are misspelled that I know are correct. Maybe I did something wrong?
    02-19-10 02:02 PM
  22. jcrawford777's Avatar
    After I loaded 451 DM say Updates available, core applications and BB Maps. My BB Map doesnt get GPS. Do both of these have to be updated?
    02-19-10 02:34 PM
  23. mickeyk's Avatar
    I had the problem with .428 as well. It's only happened once with .451
    02-19-10 02:39 PM
  24. jcrawford777's Avatar
    how did you get maps back
    02-19-10 02:40 PM
  25. fraunhofer777's Avatar
    this release seems to be killing my battery....badly.
    02-19-10 03:17 PM
484 ... 1112131415 ...
LINK TO POST COPIED TO CLIPBOARD