04-20-10 01:34 PM
484 ... 910111213 ...
tools
  1. sparhawke2000's Avatar
    After reviewing all the posts I decided to take the plunge to .451. The prior leak (.428) has been working very well for me, so there was some hesitation.

    Here are my findings so far:

    Initial start up is a bit faster (3 min vs 5 min previously)
    Photos definitely display much faster
    Memory was up about 5 MB after all apps were reinstalled
    Screen / Buttons are more responsive
    Browser does seem a bit faster
    Editing text is much easier


    Battery was depleting at 18.9% / hour according to meterberry, but seems to be settling down now. I'll continue to monitor this.
    No other problems noted, except for the known ones.


    I also noted that Garmin seems to locate satellites much faster. Weatherberry, and Quicklaunch work great also
    02-17-10 06:53 PM
  2. 1magine's Avatar
    Thanks howarmat - maybe its just me (wouldn't be the first time). I'll take another look tomorrow. In worst case I wipe and go back to last leak. Nothing really new here.
    02-17-10 06:57 PM
  3. Roose00's Avatar
    battery has been fine for me.
    didnt notice a change in browser.

    the same issue with lag while typing however. especially when using ALT keys in potrait and landscape is just TERRIBLY slow (as in 6-8) keys behind. thats unacceptable.
    02-17-10 07:27 PM
  4. stormrich's Avatar
    Does this show up as .320 after install?? I tried the rapishare/hotfile link and they both show .320 after installing. I was just on .428. Am i doing something wrong?
    02-17-10 07:34 PM
  5. yamaha4eva's Avatar
    Does this show up as .320 after install?? I tried the rapishare/hotfile link and they both show .320 after installing. I was just on .428. Am i doing something wrong?
    no it should show .451
    02-17-10 07:39 PM
  6. skyhigh16's Avatar
    Why dont you guy's get some back up batterys???? I have 3 total. Even when I was on the stock os it ate batteries just the same. It's the Batt's that suck!
    02-17-10 07:45 PM
  7. Manosea's Avatar
    that was fixed in 438 i believe
    Thanks for the reply 451 here I come......
    02-17-10 07:47 PM
  8. skyhigh16's Avatar
    Try using Vlingo. It's all I use and i no longer type anything.
    02-17-10 07:54 PM
  9. Michael_V's Avatar
    Stopwatch/Timer
    Am I completely insane or has this always been there? Just noticed it after the problem free upgrade to.451.
    02-17-10 09:52 PM
  10. jmherndon's Avatar
    Stopwatch/Timer
    Am I completely insane or has this always been there? Just noticed it after the problem free upgrade to.451.
    Nah - always been there!
    02-17-10 10:37 PM
  11. Martin2579's Avatar
    Hello all,

    I am somewhat of a noob here but I have installed previous leaks before for the s2. I have downloaded the new OS and loaded it on my pc. When I open desktop manager it is not recognizing the new OS am I missing a step. THis is driving me nuts....
    02-17-10 11:22 PM
  12. blkbryluva's Avatar
    Hello all,

    I am somewhat of a noob here but I have installed previous leaks before for the s2. I have downloaded the new OS and loaded it on my pc. When I open desktop manager it is not recognizing the new OS am I missing a step. THis is driving me nuts....
    Go to Common Files then Research in Motion then App Loader...Hope this helps you
    02-17-10 11:30 PM
  13. Martin2579's Avatar
    where is common files? Is it in Destop Manager?
    02-17-10 11:33 PM
  14. blkbryluva's Avatar
    where is common files? Is it in Destop Manager?
    No. It's when you open the c: drive. You'll see a folder that says common files
    02-17-10 11:39 PM
  15. Martin2579's Avatar
    I just went into the c drive and I dont have any thing that says research in motion should I reinstall desktop manager?
    02-17-10 11:42 PM
  16. Martin2579's Avatar
    I found that folder and what do I do once in app loader?
    02-17-10 11:44 PM
  17. Daruba's Avatar
    I found that folder and what do I do once in app loader?
    Go to post one of page one of this thread and you will find all information you need step by step.
    02-17-10 11:47 PM
  18. UrbanGlowCam's Avatar
    Thanks howarmat - maybe its just me (wouldn't be the first time). I'll take another look tomorrow. In worst case I wipe and go back to last leak. Nothing really new here.
    Not just you. I noticed the same thing. It's not the first time RIM has degraded the resolution of the OS to increase speed.

    They did that with the main screen before which speeded it up. However, they DID end up restoring the quality and keeping the high speeds too so maybe we'll see that.

    In the end though, it still does not run at all how it would if it had open gl support. It still lags here and there...ESPECIALLY when zooming.
    02-17-10 11:48 PM
  19. howarmat's Avatar
    where is common files? Is it in Destop Manager?
    I just went into the c drive and I dont have any thing that says research in motion should I reinstall desktop manager?
    I found that folder and what do I do once in app loader?
    have you look at the links in the first post....
    02-17-10 11:50 PM
  20. SwsFoe's Avatar
    So could someone tell me if its worth my time to actually do this update from .428?
    02-18-10 12:10 AM
  21. Manosea's Avatar

    -Browser is much faster
    -bottom keys are MUCH easier to use
    -video and pics are taken faster and cleaner/brighter colors.
    -typing easier
    -Maps are faster and seem to be brighter colors



    -Pictures are glitchy to load but after initial load they seem ok
    -phone (calling) shuts off on 3g but browser is faster now on 2g setting?



    More to follow when I get going and get some sleep ;0)

    .451 is awesome and fixed my problem of not being able to call!!!!!!
    02-18-10 12:32 AM
  22. sparhawke2000's Avatar
    I discovered that the huge battery drain was apparently a problem with Meterberry. I uninstalled it and then installed it again, and now I'm showing a batter loss of 1.4% per hour

    Also, camera does seem to take pictures faster.
    Blackberry maps locks onto my GPS location much faster than it ever did.
    02-18-10 12:44 AM
  23. edhgreatone's Avatar
    I use speed test and I was getting 1900 klbs/sec on my router with this update ... I normally get 1000 or so beforre ... I think they adjusted the wifi

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-10 12:50 AM
  24. Daruba's Avatar
    So could someone tell me if its worth my time to actually do this update from .428?
    Come on man, read some posts in this tread and make your decision.
    02-18-10 01:49 AM
  25. urgod's Avatar
    The browser is still slow as molasses. No noticeable change there.

    The touch screen is much more responsive.
    The cut and paste selection is way better.
    I don't get nearly as much keyboard lag as before. Its still there occasionally but its like 75% better.
    02-18-10 02:03 AM
484 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD