1. tlhord's Avatar
    Is there a way to do this? Certainly no big deal, but I get the pop-ups every time I connect -- and it's annoying. One has a "home" folder which I have to "X" out, and one I have to cancel, it's asking if I want to view files or folders.

    I'm sure it has something to do with the fact that I have mass media upon connect turned on. But are there better settings to stop these pop-ups?


    Thanks!
    01-08-09 10:21 AM
  2. y2bandit's Avatar
    I dont think so. Its kind of like inserting a USB flash drive and telling it not to pop up.

    You can probably turn this feature off on your PC. Do a Google search. But of course, it would do it for all USB devices like a flash drive, camera, etc.
    01-08-09 10:23 AM
  3. gettat2d's Avatar
    my computer had a "do nothing" option when i connected it
    01-08-09 10:25 AM
  4. leo1055's Avatar
    Is there a way to do this? Certainly no big deal, but I get the pop-ups every time I connect -- and it's annoying. One has a "home" folder which I have to "X" out, and one I have to cancel, it's asking if I want to view files or folders.

    I'm sure it has something to do with the fact that I have mass media upon connect turned on. But are there better settings to stop these pop-ups?


    Thanks!
    Open My Computer, and for each of the two blackberry drives you see listed:
    right-click the drive and choose 'auto-play' from the menu that pops-up, choose 'take no action' and check the box that says 'always do the selected action'

    that should stop the folders from auto-opening when you plug your BB in
    01-08-09 10:47 AM
  5. jamesandyori's Avatar
    Open My Computer, and for each of the two blackberry drives you see listed:
    right-click the drive and choose 'auto-play' from the menu that pops-up, choose 'take no action' and check the box that says 'always do the selected action'

    that should stop the folders from auto-opening when you plug your BB in
    I wish!

    I called Compaq some time ago and the rep had me do the same thing and for every external item I plug in those windows pop up!

    I guess after a while it becomes a way of life.
    01-08-09 10:50 AM
  6. leo1055's Avatar
    I wish!

    I called Compaq some time ago and the rep had me do the same thing and for every external item I plug in those windows pop up!

    I guess after a while it becomes a way of life.
    really - that's weird I just did it on my office pc and it solved the problem...got the directions from Microsoft windows help search...
    01-08-09 10:51 AM
  7. tlhord's Avatar
    really - that's weird I just did it on my office pc and it solved the problem...got the directions from Microsoft windows help search...
    First, thank you for the suggestion Leo. I was excited to see the simple fix. But the one drive I see Blackberry2 (J) - I can get to the "Take no Action" but there is no "do this every time" checkbox option available.

    For the other, Blackberry1 (K), I right click, go to AutoPlay - and it does nothing. No menu opens -- just nothing happens.

    So..... I guess the annoying things will keep popping up for me. For now.....
    Last edited by tlhord; 01-08-09 at 12:15 PM.
    01-08-09 11:56 AM
  8. swong13's Avatar
    Go to Options-Memory

    Set "Auto Enable Mass Storage Mode When Connected" = NO

    -Steven
    01-08-09 11:59 AM
  9. leo1055's Avatar
    First, thank you for the suggestion Leo. I was excited to see the simple fix. But the one drive I see Blackberry2 (J - I can get to the "Take no Action" but there is no "do this every time" checkbox option available.

    For the other, Blackberry1 (K, I right click, go to AutoPlay - and it does nothing. No menu opens -- just nothing happens.

    So..... I guess the annoying things will keep popping up for me. For now.....
    shoot, sorry, I thought this would work for you too...are you going to autoplay directly from the pop-up menu or are you right-clicking the drive, choosing properties and then autoplay? I discovered that doing this via properties did NOT work for some reason, but that going directly to autoplay and trying it there did.
    what OS are you using on your PC?
    01-08-09 12:00 PM
  10. JRSCCivic98's Avatar
    Set Mass Storage Mode on the Storm to "Prompt". That way if you want Mass Storage, you'll hit Yes on the Storm and then the drives come up, but if you don't, you don't answer or answer no on the screen prompt on the Storm when you plug it into USB.
    01-08-09 12:17 PM
  11. tlhord's Avatar
    shoot, sorry, I thought this would work for you too...are you going to autoplay directly from the pop-up menu or are you right-clicking the drive, choosing properties and then autoplay? I discovered that doing this via properties did NOT work for some reason, but that going directly to autoplay and trying it there did.
    what OS are you using on your PC?
    Running XP. I hadn't tried clicking on the properties and going to AutoPlay yet -- but I just did that, and it worked for one of them. I did it on both, disconnected, reconnected, and only one of the pop-ups came up. So.... 1 down, 1 to go I guess.
    01-08-09 12:21 PM
  12. leo1055's Avatar
    Running XP. I hadn't tried clicking on the properties and going to AutoPlay yet -- but I just did that, and it worked for one of them. I did it on both, disconnected, reconnected, and only one of the pop-ups came up. So.... 1 down, 1 to go I guess.
    ok well, glad I could half-help you lol
    01-08-09 12:22 PM
LINK TO POST COPIED TO CLIPBOARD