1. Bob61's Avatar
    I put my phone into bedside mode each night as I put into my charging pod. I have bedside mode configured as "Phone Calls Only", all message options are set with vibration off for this profile. I have reviewed the BerryBuzz settings and they are set with vibration off as well. However, each time I get a new message with bedside mode enabled my phone vibrates once. I even put the phone into silent mode and dang thing still vibrates. This has worked fine in the past. Only changes is new OS (.607) install and newest BerryBuzz.

    I'm not sure if this is a OS or BerryBuzz related issue, will have to disable BerryBuzz and see if this still occurs. Anyone else experiencing this type of behavior?
    04-14-10 08:58 AM
  2. caesar christo's Avatar
    I had the same problem, I had to take off all vibrations on BuzzMe. Do you happen to have buzzme installed?
    04-14-10 11:11 AM
  3. MrWireless31's Avatar
    I had a similar problem where berrypopup would continue to display popups despite my phone being in bedside mode after installing .607. I uninstalled .607 (for multiple reasons) and went back to .517 and the problem went away.
    04-14-10 11:22 AM
  4. Bob61's Avatar
    I had the same problem, I had to take off all vibrations on BuzzMe. Do you happen to have buzzme installed?
    Do not have BuzzMe install, but have BerryBuzz (I think is similar to BuzzMe).
    04-14-10 12:10 PM
  5. Bob61's Avatar
    I had a similar problem where berrypopup would continue to display popups despite my phone being in bedside mode after installing .607. I uninstalled .607 (for multiple reasons) and went back to .517 and the problem went away.
    Interesting... will have to drop BerryBuzz developers a tech support message and see if they are aware of this with latest OS.
    04-14-10 12:11 PM
  6. trucksmoveamverica's Avatar
    I have mine set to turn radio off, that solves the problem. I have a house phone for emergencies.
    04-14-10 12:20 PM
  7. Bob61's Avatar
    I have mine set to turn radio off, that solves the problem. I have a house phone for emergencies.
    Looks like that's my alternative for the time being
    04-14-10 04:57 PM
  8. jeffmik's Avatar
    Not sure if its similar - but when you make contact alerts you have to leave "volume" and "play sound" set to "active profile" or else you will have your custom alert playing even though you have selected vibrate mode.
    04-14-10 05:27 PM
  9. Bob61's Avatar
    According to what I found on Bellshare's forums the way OS 5.x handles the ring/vibrate has changed. Set BerryBuzz Options to turn off vibrate for each of the message/emails types, now works as it should.
    04-18-10 06:37 PM
LINK TO POST COPIED TO CLIPBOARD