08-06-10 05:43 PM
44 12
tools
  1. z06mike's Avatar
    few things arent needed,i downloaded .230 the other night...i didnt have to take out memory card,or deletemy other os off my dl manager. and u dont need to dbl click loader,it does it automatically. nice post tho. keep workin at it.
    Well let me tell you that many people do need to follow the steps. This is the cause of a lot of botched installs. Also, you are talking about installing through desktop manager, and this whole post is about installing through loader.exe, not DM.

    Please go somewhere else if you want to hijack a thread.
    10-04-09 10:31 AM
  2. ckelly33's Avatar
    I got a fatal error and followed the directions to a 'T' (minus the optional Shrink-A-OS step. I was going from 5.0.0.230 to 4.7.0.148.

    My device booted fine after the fatal error though. We'll see how it runs. So far so good....
    10-05-09 02:48 PM
  3. z06mike's Avatar
    I got a fatal error and followed the directions to a 'T' (minus the optional Shrink-A-OS step. I was going from 5.0.0.230 to 4.7.0.148.

    My device booted fine after the fatal error though. We'll see how it runs. So far so good....
    What error did you get? How is it running?
    10-05-09 03:43 PM
  4. ckelly33's Avatar
    I can't remember exactly. The loader screen said that it failed and at first I saw the very bottom that said the applications failed to reload - that's no problem. Then I saw that the OS update had a fatal error too.

    How's it running? Great, no problems. MUCH better than 5.0.0.230!!!!!! I haven't found any problems caused by the error.
    10-05-09 11:23 PM
  5. Old No. 7's Avatar
    Best Step-by-Step I've seen here.
    10-05-09 11:24 PM
  6. mjcane's Avatar
    This helped me so much...installed today. So far I love it, the flick scrolling is greatness.
    10-15-09 08:31 AM
  7. StJosephBrass's Avatar
    Starting now so wish me luck!
    10-15-09 12:22 PM
  8. StJosephBrass's Avatar
    Okay guys the AppLoader isn't picking up my phone, connected via USB, any ideas??
    10-15-09 01:04 PM
  9. StJosephBrass's Avatar
    Anyone?
    10-15-09 01:30 PM
  10. z06mike's Avatar
    Did you delete the vendor.xml file?
    10-15-09 01:41 PM
  11. z06mike's Avatar
    This helped me so much...installed today. So far I love it, the flick scrolling is greatness.

    Good to know that it helped you.
    10-15-09 01:41 PM
  12. StJosephBrass's Avatar
    Yeah deleted it and yet when I run the AppLoader it doesn't work. Won't pick up my device, even after a reboot of the PC.
    10-15-09 01:44 PM
  13. z06mike's Avatar
    Check your PM.
    10-15-09 01:52 PM
  14. bmrightm's Avatar
    Thanks!! Worked great!!
    10-21-09 12:26 AM
  15. alicklee's Avatar
    I think you're wrong.


    BTW, I don't think there's any reason to remove the memory card.
    i notices it faster when booting up for the first time and dont have to worrrie about card being broken while upgrading
    10-21-09 03:02 PM
  16. lextune's Avatar
    The fact that it will pick up updates from the internet is the thought behind that.
    This is a good idea.......
    11-21-09 07:11 PM
  17. jlsparks's Avatar
    This is a good idea.......
    Makes sense in theory. In my experience though I've done my backups in DM while connected to the internet. When DM is launched that is, I believe, the only time carrier updates may get pushed downstream. So if I've ignored the current DM 5.0.1 bug, then performed my backup, then closed DM to run loader, I'm not certain it's necessary to disconnect from the internet. I could be missing something though... otherwise great how-to. Thanks.
    11-21-09 07:48 PM
  18. dmt316's Avatar
    so im a total noob.... i want to downgrade to .517. i installed it, deleted the vendor file, start the process, and it just sits on the trying to connect to device step. it sat there for about an hour last night before i gave up and unplugged the phone because the program would not accept the cancel. anyone able to help???
    08-06-10 06:31 AM
  19. djm1947's Avatar
    so im a total noob.... i want to downgrade to .517. i installed it, deleted the vendor file, start the process, and it just sits on the trying to connect to device step. it sat there for about an hour last night before i gave up and unplugged the phone because the program would not accept the cancel. anyone able to help???
    A couple of things you might try:

    - Use Loader.exe to install to phone. It is in the same folder as the Vendor file.
    - Be sure DM is closed
    - Try another USB connection
    - If none of those work, then try uninstalling all of the RIM software and reinstalling (DM and OS)
    08-06-10 05:43 PM
44 12
LINK TO POST COPIED TO CLIPBOARD