1. daveyp84's Avatar
    how do i turn off all types of spell checking and auto corrections and anything else that will change my text messages as i type them?

    I have tried several things but none do anything, help please!
    10-27-09 12:50 PM
  2. Penumbra's Avatar
    Yes I had to overcome this problem as well...what I changed was all the spell check options off and lang txt input to auto correction off...that should do it but report back if otherwise!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 01:52 PM
LINK TO POST COPIED TO CLIPBOARD