1. charlie620's Avatar
    While driving in my car listening to music ,When I get a call while the phone is plugged into the stereo I have to hit the BB button and press activate headset for it to broadcast through the aux jack because the speaker/headset/handset button is greyed out.
    Is there anyway to fix this problem ?
    03-11-10 10:57 PM
  2. Mr. Orange 645's Avatar
    I've had the same issue. Very annoying.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-12-10 01:23 AM
  3. charlie620's Avatar
    I've had the same issue. Very annoying.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes it is ! and no one can help ! It is hard when driving to press the damn blackberry key to activate the headset !
    03-15-10 07:35 PM
  4. aethereal's Avatar
    I am having the same issue, anyone have any luck with a solution?

    For you guys going through the menu, I found disconnecting/reconnecting the aux cable to be simpler while driving as it automatically switches to headset, though this is still far from ideal.
    06-29-10 12:46 AM
  5. uncleman's Avatar
    same issue here. i know on some prior OS that i could click speaker (or maybe the speaker button changed to "headset" when there was a jack plugged in). not sure when it changed but i am not liking the way it is now.
    06-29-10 08:56 AM
  6. Jaji_vzw8330's Avatar
    Count me as another having the same issue. The suggestion below has worked best for me although it is a pain. Need a fix.

    I am having the same issue, anyone have any luck with a solution?

    For you guys going through the menu, I found disconnecting/reconnecting the aux cable to be simpler while driving as it automatically switches to headset, though this is still far from ideal.
    06-29-10 12:41 PM
  7. Mr. Orange 645's Avatar
    With some of the newer Odd (.517 and newer) it seems to work until I activate a custom theme then it will only work part of the time. I've finally just switched to using a Bluetooth headset. Still annoying on days I forget the headset though.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-29-10 01:39 PM
LINK TO POST COPIED TO CLIPBOARD