1. mfranks985's Avatar
    hey guys (and gals) i have a problem with the sound profiler on my phone.

    whatever i set the volume to in one profile (normal) it changes all my other volumes also (loud, medium, calls only).... how do i keep them seperate?

    I.E. if i set normal to 7, then they all change to 7, if i set loud to 9 then they all change to 9.....

    really annoying. whats the point of having differant profiles if they get all mixed up.

    How do i fix it?
    03-06-09 06:24 PM
  2. mfranks985's Avatar
    anyone, or am i just doing something wrong?
    03-07-09 08:33 AM
  3. shiftmx72's Avatar
    Are you running a beta os? or, have you tried a batt pull?
    03-07-09 08:43 AM
  4. mfranks985's Avatar
    running stock os .75 because I'm not sure if I'm keeping it or returning it to wait on the Niagara.

    I got it Wednesday and had to pull the battery 3 times already.
    03-07-09 09:36 AM
  5. drdrdr's Avatar
    I had that kind of problem too. Tried to figure out what I might have been doing wrong, but only for about a half hour or so. Being impatient, I just decided to create a few CUSTOM profiles instead. I'd be curious as to what I may or may not have been doing wrong also... hope that helps.
    03-07-09 12:04 PM
  6. mfranks985's Avatar
    hmmmm... still mixing.... anyone else?
    03-07-09 10:10 PM
  7. ademidio453's Avatar
    yea same problem here...it should be fixed with new official OS update im sure....

    For some reason, when i make my custom profiles..my ring tone doesnt ring in my holster...any clue on how to have it ring both inside and outside holster?? as of right now it only rings outside the holster...i only see the option for that in the original sound profiles, but not the custom one..however it will let you customize the vibrate to vibrate both in and out of holster? any ideas??
    03-08-09 06:41 AM
LINK TO POST COPIED TO CLIPBOARD