1. jb0352's Avatar
    Ok,

    So this just strarted happening yesterday.

    A few things are going on here.

    1. When I connect the headphones, the voice dialing app comes up.
    2. When making a call, I can only hear through the headphones and I can't turn on speakerphone.
    3. During the call I can see a headphone icon in the top left, so I'm guessing that the BB thinks the headphones are connected.(even though they are not)

    I've tried:

    Battery pull
    Wiping and testing phone, no good. Then re-installing .90 and trying again, still no good.

    My OS = .90 and loved it since installing.

    Are there any other options at this point? Seems like the phone is stuck in headphone mode. The only thing I was doing out of the ordinary was using the new Slacker app for the storm all day on Friday.

    Thanks,
    JB
    02-07-09 09:35 PM
  2. jb0352's Avatar
    OK,

    I was able to resolve this issue by wiping and reinstalling .75. Once i was back to .75, it was working fine again.

    I'm installing .90 now, to see if the problem comes back.

    Thanks
    JB
    02-07-09 11:14 PM
  3. jb0352's Avatar
    Ok so after re-installing .90, the issue is back. Am I missing something here?

    I used the JL CMDR to wipe it.

    Thoughts?
    02-07-09 11:57 PM
  4. SeanGTS's Avatar
    I had this problem the other day. Insert and remove the headphone jack a few times.

    Resolved mine.
    02-08-09 12:28 AM
  5. jb0352's Avatar
    Thanks Sean,

    But I had been doig this all day yesterday and Friday after reading a similar issue on these boards.

    I kept trying different scenarios and had no luck.

    I was loving .90 so I'm not sure what happened or why it works in .75.
    02-08-09 09:42 AM
LINK TO POST COPIED TO CLIPBOARD