1. zschiffman's Avatar
    I have an accuweather channel on my storm (just a shortcut to the browser page but has the current temps on the icon). Every time I hit delete channel, it does, but it comes back in 10 min or so...how can I get rid of this for good?!

    Thanks!
    01-21-09 11:33 PM
  2. stormdevil's Avatar
    not sure if you already tried this:

    options>advanced options>applications list>highlight accuweather> Hit "bberry" button> delete.

    Good luck and I hope this worked for you.
    01-21-09 11:42 PM
  3. zschiffman's Avatar
    not sure if you already tried this:

    options>advanced options>applications list>highlight accuweather> Hit "bberry" button> delete.

    Good luck and I hope this worked for you.
    its not in the list! ????
    01-21-09 11:44 PM
  4. zschiffman's Avatar
    ahhh i hit unsubscribe on the website and now deleted the channel....ill see if that works.
    01-21-09 11:50 PM
  5. turbomentor's Avatar
    ahhh i hit unsubscribe on the website and now deleted the channel....ill see if that works.
    I am having this same problem. I can't get rid of accuweather!

    I deleted the channel from the browser list and that didn't do it either.

    I can't find an accuweather service book to delete.

    It's not an app...

    Someone? Anyone?
    02-07-09 04:34 PM
  6. robd928's Avatar
    You have to unsubscribe from the push service then delete the channel to stop it from showing up.

    Rob
    02-07-09 05:23 PM
  7. fandum's Avatar
    Where would we find the push service? I have looked everywhere.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-09 03:36 PM
LINK TO POST COPIED TO CLIPBOARD