1. mpovolo's Avatar
    Any idea what setting might be causing that. Kind of annoying when I hit the menu 2x to send a note as it also acts as the select when you press it the second time.

    thanks
    02-03-09 03:10 PM
  2. neolantis's Avatar
    yeah...i noticed that on 90 too.

    very annoying
    02-03-09 03:15 PM
  3. mdude85's Avatar
    I have this issue on .90, but usually it only happens in the browser. I hold down the BB to open the App Switcher and it also opens the menu. I can still use the Switcher except it's not very aesthetically pleasing.
    02-03-09 03:18 PM
  4. ArmaK's Avatar
    Try adjusting your Key Rate to fix this problem. You can do this by: Options> Screen/Keyboard> Key Rate: Fast, Medium Fast, Normal, Medium Slow or Slow.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-09 08:07 PM
LINK TO POST COPIED TO CLIPBOARD