1. rightcoastsurf's Avatar
    for some reason i played a video, worked fine. then tried to load another one up and it keeps playing the first original video i loaded
    11-21-08 07:11 PM
  2. redwings1914's Avatar
    Is everybody getting the mobile version...god it looks like crap on the big screen
    11-21-08 07:39 PM
  3. Sooks's Avatar
    yah mobile .. and looks like crap.. lol ****ty
    11-21-08 07:40 PM
  4. Stang68's Avatar
    It looks effing terrible. I want that app that Vodafone has!
    11-21-08 08:03 PM
  5. czm2000's Avatar
    That's one of the reasons I've been saying I was disappointed when I found out the YouTube app wouldn't be included in Verizon's version. Very disappointing.
    11-21-08 08:19 PM
  6. rightcoastsurf's Avatar
    how bad does it look?!
    11-21-08 08:26 PM
  7. turn1racing's Avatar
    i believe i read before that you can change your browser identification to IE or firefox instead of BB and it wont go to the mobile verisons
    11-21-08 08:27 PM
  8. czm2000's Avatar
    i believe i read before that you can change your browser identification to IE or firefox instead of BB and it wont go to the mobile verisons
    It's not great but it's not horrible. I've seen worse.

    Changing how it will identify your browser won't help, you can't view regular YouTube videos on YouTube. Only on m.youtube.com. Besides if you wanted to bypass m.youtube.com, you could just click on the link at the bottome to use the "Desktop Version".
    11-21-08 08:40 PM
  9. peste's Avatar
    How do we get the youtube app that Vodafone users have? How?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-21-08 08:49 PM
LINK TO POST COPIED TO CLIPBOARD