1. rockaberry's Avatar
    so i updated my os not too long ago and im very unimpressed. In fact, im really mad. i dont see what all the hype was about, my phone seems to be running slower now than it was when i was on .75., and yes i have done two battery pulls since i updated...still crappy. unlike the vast majority of storm owners, i barely had problems when i was on .75. in fact, .75 had been really good to me. and the color banding? dont let me get started on that. to those of you who say you can barely notice it, your lying. it is one of the first things i did notice after i updated to this crappy .148. wtf? smh.still cant play vids that i recorded with MY OWN PHONE. i loved how my storm performed before all of this, now its just annoying the crap out of me. ill be downgrading my os soon. thanks rim...for nothing. idc if this should be in rants and rave sec, sue me.
    05-31-09 10:41 PM
  2. SenorBlues's Avatar
    Have you considered switching to Sprint for a Palm Pre?
    05-31-09 10:45 PM
  3. Seeknay747's Avatar
    Should be in Rants and Raves.

    There are a myriad of links filled with information in these forums for getting the OS just the way you want it to be. A little patience will take you a long way.

    You can try wiping the phone. You can limit what modules are installed to improve memory retention and phone "quickness", etc...

    I have had .148 since the leak, and personally in my opinion, it is leaps and bounds better than .75. Tremendous difference.
    05-31-09 10:59 PM
  4. DeaconBlue's Avatar
    so i updated my os not too long ago and im very unimpressed. In fact, im really mad. i dont see what all the hype was about, my phone seems to be running slower now than it was when i was on .75., and yes i have done two battery pulls since i updated...still crappy. unlike the vast majority of storm owners, i barely had problems when i was on .75. in fact, .75 had been really good to me. and the color banding? dont let me get started on that. to those of you who say you can barely notice it, your lying. it is one of the first things i did notice after i updated to this crappy .148. wtf? smh.still cant play vids that i recorded with MY OWN PHONE. i loved how my storm performed before all of this, now its just annoying the crap out of me. ill be downgrading my os soon. thanks rim...for nothing. idc if this should be in rants and rave sec, sue me.
    I'm not going to get into another color banding discussion. The performance issues, something on your system is screwed up. It could be a third party app that didn't reinstall from the backup correctly. It will take some work to pin it down. It could also be that something went wrong in the install process and you will need to reinstall. By far, most people have reported that .148 is the fastest, most stable build we've seen yet.

    The videos you recorded on .75 that couldn't you couldn't play? You still won't be able to play with .148. They weren't saved correctly, there is no recovering them. You should have no problem recording and playing back new videos, however.
    05-31-09 11:00 PM
  5. Ronindan's Avatar
    so i updated my os not too long ago and im very unimpressed. In fact, im really mad. i dont see what all the hype was about, my phone seems to be running slower now than it was when i was on .75., and yes i have done two battery pulls since i updated...still crappy. unlike the vast majority of storm owners, i barely had problems when i was on .75. in fact, .75 had been really good to me. and the color banding? dont let me get started on that. to those of you who say you can barely notice it, your lying. it is one of the first things i did notice after i updated to this crappy .148. wtf? smh.still cant play vids that i recorded with MY OWN PHONE. i loved how my storm performed before all of this, now its just annoying the crap out of me. ill be downgrading my os soon. thanks rim...for nothing. idc if this should be in rants and rave sec, sue me.
    If you are happy with 75 then switch back, no need to get all worked up about.
    05-31-09 11:05 PM
  6. 0bsrvr's Avatar
    Yeah. I'm thinking he has some 3rd party app or theme that's causing performance issues. Or just a messed up install. Could also be corrupt database files that got put back on during the restore. But it has generally been the consensus that .148 is better than .75

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-09 11:12 PM
  7. SilverLight98's Avatar
    Ok then go back to .75

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-09 11:17 PM
LINK TO POST COPIED TO CLIPBOARD