1. jhuckaby's Avatar
    Does anyone know how to enable multitap to be the primary input? I am trying to make my Storm stay in multitap mode so that I dont have to select it EVERYTIME I send a txt...If not, is there atleast a shortcut?

    Also, to send the message (email, txt, etc) do you have to hit the menu button first and then send or is there a shortcut? I always end up saving a draft instead of sending on accident when I go through the menu to send.

    Great phone though, got to the store hour and fifteen minutes early to get #3 of 6 that my store had!

    Thanks for the help
    11-22-08 06:43 AM
  2. Mylan2424's Avatar
    Well everytime I choose the multitap or SureType whhich ever one I choose in any main application remains the same until I change it again. Congrats on the Storm by the way! I was the first in my town to get it. I was at the store two hours early !

    Posted from my CrackBerry at wapforums.crackberry.com
    11-22-08 07:40 AM
  3. cuban_dudeca's Avatar
    If you go into options>Screen/Keyboard scroll half way down and you will see an option to change it from sure type to multitap.
    11-22-08 07:44 AM
  4. Midranger's Avatar
    I ran the setup wizard and it set up the default for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-22-08 12:49 PM