1. JRSCCivic98's Avatar
    While in SMS, if you touch on the header of where the SMS came from, it's supposed to highlight. If it's a number, it highlights just fine, but if it's a name instead (like if the person's number is in your address book), you don't get a highlight, but the highlight functions are still there on the Menu action choices.

    This has been this way since the Storm came out. A lot of users have problems using the interface properly because they don't think it's actually highlighting the name (when in fact it is). There was even a thread a while back that Rooster and I were discussing this and pointing out the fact that it does work to people in that thread.

    Anyway, chime in please if you feel this needs to be fixed. Thanks.
    02-25-09 04:26 PM
  2. ScandaLeX's Avatar
    Let me see if I understand what you mean.....When you say highlight, when it's number only, are you saying so that if you go to the number you can dial straight from it. I tried this as best I think you're talking about. Name only, just the 1st letter gets a highlight. Number, its the entire thing.

    It cant be Storm specific since I have a Curve.
    02-25-09 05:11 PM
  3. JRSCCivic98's Avatar
    Say you get an SMS from someone who's number you don't have in your phonebook. You can highlight the number in the header of the SMS and hit Menu/(action). It's like this on all BBs. It works fine on my 8830 with OS4.5. This is a Storm specific bug.... which you can't see because.... you don't have one.
    02-25-09 06:21 PM
  4. richb0i's Avatar
    haha wow... that last line was a good one.. but seriously i have noticed this with my friends Curve.. I just figured it out to to whenver I am on a SMS and want to same the number and i tought the top it does not in fact highlight but neither is anything else. This is confirmed when I hit the BB key and have the option to copy, call ect...
    02-25-09 09:28 PM
  5. ArmaK's Avatar
    I remember talking about this problem with you (civic) and a couple other users on the 4th of this month. I remember saying that I noticed this problem but just ignored it. I hope that they fix it soon too but it really doesn't bother me that much as long as they continue to improve the existing parts of the OS and keep the storm stable.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by ArmaK; 02-26-09 at 01:31 AM.
    02-25-09 10:30 PM
  6. Seven1Six's Avatar
    I have the same issue on mine, I know what you're talking about and agree, hope it's fixed soon
    02-25-09 10:43 PM
  7. JRSCCivic98's Avatar
    I have the same issue on mine, I know what you're talking about and agree, hope it's fixed soon
    Thank you. If it can highlight a number why can't it highlight a name? It shouldn't matter what's in the header field, it should highlight properly. If I still have the menu function when I tap a name that means the code is recognizing the selection, but not throwing up the blue highlight. Heck, even the toolbar at the bottom of the screen changes, indicating a selection. This just needs to be fixed.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-26-09 12:14 AM
LINK TO POST COPIED TO CLIPBOARD