1. woodsglen's Avatar
    Anyone have a problem with sounds ( message notifier tones not working.. then working then not working )..

    What a PITA.. i look down and its blinking and no notification... this is off and on.. change profiles.. you name it.. tried a battery pull and its back in a couple of days...

    HEY.. I like that new "similar threads pop up deal..."...

    So WTH is going on.. anyone have a similar issue.. phone was replaced recently because of too much metal in my speaker..

    Thanks... Wayne
    07-22-10 04:54 PM
  2. joe_fresh's Avatar
    are you using a holster/case that has a magnet in it to send the phone into a silent mode? i have the otter box defender and when in holster the only sound is when the phone rings,,, all other alerts are set to vibrate
    07-22-10 05:11 PM
  3. woodsglen's Avatar
    Joe.

    you can set those preferences in profiles.(ring in or out of holster.etc.. vibrate all the time or not..).. so it does anything you want ( when its works),,

    nope this is sitting here laying on my desk,... i can even go into profiles and resave it.. changing maybe volume or something... hit "try it.." works fine.

    then nothing when the real deal comes in.. i see light.. and when it works.. you can have it go off in the hostler.. i have same one.. love it!..

    thanks!
    Wayne
    07-22-10 05:53 PM
  4. woodsglen's Avatar
    And how about this one for weird...

    I've had it on silent and the message chime will go off... like ...OK?

    this thing might need to go back for number 3...

    I must say... i had a curve and other than the trackball needing to be replaced all the time... it was much more reliable.

    The big screen is nice but try editing type with that little 3 line window you get.. or moving those stupid *** bars around while the screen scrolls away.. or hitting a link in the browser and it just goes to magnify bigger... And then lets not forget.. swiping the screen for ever just to say I DO to a terms of use agreement that is as long as the constitution... How hard would it be to program side keys to page up or down?? or have it in the menu.. GOTO END!...

    Great Phone other than those little problems!!!! I text ALOT and being a big guy.. that too is frustrating... you'd think Blackberry would look at an LG Touch with that beautiful keyboard and have the light switch come on...!
    07-22-10 06:01 PM
  5. Astrokid14's Avatar
    When you test it out and press "try it" can you hear it silently playing? like you know its playing, but it doesn't play a tone?
    07-22-10 06:02 PM
  6. woodsglen's Avatar
    You're being funny right?.. sorry.. LOL... what i meant was.. lets say i have ring tone X set up for SMS... if i go into EDIT profiles.. hit try it.. it works fine.. ( yes i can hear it just fine) so I thought i would re-save to have it reprogram that profile for sms... so to do that you have to change something so i did 1 volume notch.. and hit save changes

    if an sms comes in.. it may go off.. it may not.. who knows..! hasn't gone of but 1 time all afternoon... ( that means it worked only once..) the rest of the time i silently could not hear it!.. LOL


    NOW here's a big Clue!... i was reading down the posts and noticed people with .607 Well.. guess what, this one was out of the box from Verizon with .607.

    Maybe i'll look up how to back down on the OS and see if this thing behaves!..

    Any thoughts on that idea???
    07-22-10 06:19 PM
  7. Astrokid14's Avatar
    no I wasn't being funny it actually happens to my storm thought I would help hope someone else can resolve your problem
    07-22-10 07:08 PM
  8. woodsglen's Avatar
    OH Man... I was getting ready to say that's hard to believe.. but at this point... I guess nothing surprises me.

    Which OS are you running???.. so you "try it" in your profile edit and it's barely audible?... I waont ask any stupid questions like you've looked down the whole list.

    WAIT.... change the Ringtone ( just press what ever you have..).. more will come up.. if you touch one of those.. it "previews".. load that one and then load the one you had back.. that should work...

    Hope that helps!... let me know... ( make sure you actually change the ring tone.. you don;t have to exit the profile edit screen.. just load one. hit try it.. and then load your other one back... and hit try it...
    07-22-10 07:24 PM
LINK TO POST COPIED TO CLIPBOARD