1. dunamis's Avatar
    Sorry if posted but I'm having problem with opening SMS in random times. Is there a solution?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-11-09 03:35 PM
  2. grapechic's Avatar
    I had that today as well. My only guess is that it was such a long thread that it locked up. I was able to mark it as read, mark it as unread but couldn't open it to read it.......
    11-11-09 04:18 PM
  3. trojin1's Avatar
    I think everybody had this issue. I dont know what it was, everything just kind of stalled for a second. It should all be working well now.
    11-11-09 05:21 PM
  4. dunamis's Avatar
    this has happened about 6 times since i got the Storm 2. I could read partial message on the preview, but can't open and when I do somehow open the message there is blank. I guess it's not a wide spread problem. Oh well.....
    11-11-09 06:02 PM
  5. tflax's Avatar
    I have had the same issue too at times but it is very random. I think it might be some kind of bug or something.

    I have sent a repy sometimes to the same person and then it will open.

    Weird....very weird.
    11-11-09 10:27 PM
  6. theticklives's Avatar
    i have had the same issue, and others here are posting about it too. do a search..

    i found it is always the first message in the SMS list which has this issue. Its clearly visible on the preview, but won't always open. and if it does open, the message that should be there in that line is gone. the rest of the chat is still there, but that one line is AWOL.

    I did find if you 'start new chat' to that same person, it will open the chat if it's just frozen completely, but the message is still sometimes blank.

    i have not seen or found any other workaround to date..
    11-14-09 02:28 PM
  7. silenttt123's Avatar
    I have had this issue a few times.. I get an SMS, and when I try to go read it, it shows the text in the main SMS menu, then when i click on it to open the threaded sms up, it does nothing.. I have used the "Power Off" button in the main menu and then turned it back on and then I could read it, but when I went in the threaded sms, it showed a blank text. I think its an OS issue.. Yet another reason I think they should have left the SMS the way it was instead of switching to threaded... Or at least offer a choice between the two.
    11-14-09 03:46 PM
  8. gomez72000's Avatar
    I have the same issue but it only happens while sending sms messages to one contact in my address book
    11-17-09 04:34 PM
  9. NewAge's Avatar
    same issue here and its very annoying.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-17-09 04:46 PM
  10. JOSE SANTIAGO's Avatar
    I've had the same sms issues everyone mentioned above for about 2 weeks and it's driving me crazy. I was wondering if anyone found a solution.
    01-05-10 03:47 PM
  11. Yojimbo115's Avatar
    I don't believe it's a S2 issue, but a OS issue. I had this same problem with my S1 on OS 5.x, but haven't had iton my S2 yet. To view the message I would choose to compose a new SMS, put in the name of the contact whos message I couldn't open, and hit ok. When the message opened to compose, all old threaded text would be there.

    Not saying it's an easy fix, but at least it's a workaround to avoid losing an important message.
    01-05-10 04:35 PM
  12. paintdrinkingpete's Avatar
    If it happens to be contact that you've attached to a BBM recipient, I've found that it will do this if I've already opened up the SMS conversation using the BBM app rather than the SMS app (the message will appear in both places).

    Also, I find that deleting longer message threads from time to time keeps things rolling smoother...
    01-05-10 04:46 PM
  13. tdosthp's Avatar
    I have been having this same problem for several weeks. The problem is either that I can't open a sms or it is blank when it will allow me to open it. Funny thing is, it has only happened (knock on wood) with ONE of my contacts, who is on Verizon and has an LG, and it has yet to happen on the first sms, its always several messages into the thread, however, none of the threads have been overly long.
    01-05-10 04:52 PM
  14. Gnomad's Avatar
    The only time this has happened to me was when I deleted a single message from a SMS thread. I remember reading at the time that this will sometimes cause this behavior.
    01-05-10 05:22 PM
  15. JOSE SANTIAGO's Avatar
    I have been having this same problem for several weeks. The problem is either that I can't open a sms or it is blank when it will allow me to open it. Funny thing is, it has only happened (knock on wood) with ONE of my contacts, who is on Verizon and has an LG, and it has yet to happen on the first sms, its always several messages into the thread, however, none of the threads have been overly long.
    I've had the exact same issue for the past several weeks. I rarely hold text conversations other than with my girlfriend so i am not sure if this only happens when i text her or with anyone i text. She is also a verizon subscriber with an lg env 3 phone. This is extremely annoying since it's a long distance relationship and we keep in contact via text throughout the day.
    01-05-10 06:15 PM
  16. sirus69's Avatar
    I have the same issue. I've noticed its usually whenever the sms thread is getting long. But it's not a definite number of threads. Sometimes I'll have a hundred threads.. it will freeze.. ill wait then it will open again.. other times it will do it when i only have maybe 20.

    Very weird just another bug for them to fix.
    01-05-10 06:19 PM
  17. JOSE SANTIAGO's Avatar
    I found a solution to the above sms issues we've been experiencing. I went to Verizon and they suggested i try texting other people to see if i only experience these issues with only one contact or with all. It turns out i only have these issues with one contact who is also a Verizon subscriber with an Lg cell phone. The representative made it seem like it was not worth getting a new phone because i'd be gambling with the possibility of getting a Storm 2 with more issues than the one i already have. So, I decided to download the Trial Version of Empower Threaded SMS which solved the problem of receiving sporadic blank text messages. I eventually upgraded to the full version and still no issues. Just follow the instructions on blocking the incoming sms texts on the firewall under the options menu.
    01-13-10 04:43 PM
  18. Jet300's Avatar
    All I do when this happens to me is to reply by composing a new SMS to the locked up contact. Once the message is sent the thread unlocks and the reply falls in line like nothing happened ... Not the best fix but a reliable workaround that u can do without erasing the entire thread.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-13-10 09:48 PM
  19. theticklives's Avatar
    i continue to see the same issue...and its only 1 contact with which i experience this...also a VZW customer, with an LG EnV 3...i have not found a solution, except looking for various 3rd party apps....i am currently trying crunchsms...

    swoosh sms is terrible, bchat is subpar, but works.....
    03-05-10 04:57 PM
  20. winnersmw's Avatar
    I'm having the same problem, the sms will lock up sporadically until I do a bat pull. I had it happen with someone who neither had verizon or lg.

    .607 really sucks, between the google maps bug, the sms bug, the phone performing much slower that before, the keyboard lagging about 5 words behind my typing, and everything else... SUCKS. And I'm a hardcore stormII fan, I know all about the tricks. Battery pulls, event log, using jlcmder (which, btw, doesn't work on win7 so I had to use crackutil = just another problem)...UGH
    05-04-10 08:49 PM
  21. Seymour324's Avatar
    I had this problem but not since .607 only before. A funny coincidence is that the two contacts that it happened to in my phone both had verizon and lg env3's. Besides that though my solution was always to delete the entire chat when i noticed i could read an entire short message but not open it. It completely fixed the problem for me at least for an extended amount of time i would have to delete the chat maybe once per week no big deal in my book.
    05-05-10 12:25 AM
  22. winnersmw's Avatar
    It's been happening to me for like 5 days now with the same contact, and only that single contact. I found the event in the event log and I'm posting it below, if anyone thinks they can figure out what it means...

    guid:0x9C3CD62E3320B498 time: Thu May 06 15:14:23 2010 severity:1 type:3 app:Java Exception data:
    NullPointerException
    No detail message
    net_rim_cldc-1(4BAD72F6)
    ApplicationRegistryHashtable
    put
    0x15B
    net_rim_cldc-8(4BAD72F6)
    ApplicationRegistry
    put
    0x84AA
    net_rim_cldc-10(4BAD72F6)
    RuntimeStore
    replace
    0x7B84
    syncmon_ba_bb9550(4BA8948F)
    AlarmManagerMonitorPlugin
    restoreAlarmTime
    0x306
    syncmon_ba_bb9550(4BA8948F)
    ScheduleAlarmManager
    init
    0x12E6
    syncmon_ba_bb9550(4BA8948F)
    AlarmManagerMonitorPlugin
    initPlugin
    0x32D
    syncmon_ba_bb9550(4BA8948F)
    MonitorPluginManager
    initPlugins
    0xDFD
    syncmon_ba_bb9550(4BA8948F)
    BBMonitorService$1
    run
    0x5CC
    net_rim_cldc-8(4BAD72F6)
    Application
    dispatchInvokeLater
    0x1A7B
    net_rim_cldc-8(4BAD72F6)
    Application
    <private>
    0x27F6
    net_rim_cldc-8(4BAD72F6)
    Application
    processNextMessage
    0x1AE3
    net_rim_cldc-8(4BAD72F6)
    Application
    enterEventDispatcher
    0x1A20
    syncmon_ba_bb9550(4BA8948F)
    BBMonitorService
    <init>
    0x589
    syncmon_ba_bb9550(4BA8948F)
    BBMonitorService
    main
    0x5A9
    05-06-10 03:21 PM
  23. robocp4's Avatar
    I have the same issue. I've noticed its usually whenever the sms thread is getting long. But it's not a definite number of threads. Sometimes I'll have a hundred threads.. it will freeze.. ill wait then it will open again.. other times it will do it when i only have maybe 20.

    Very weird just another bug for them to fix.
    This is happening to me to but with someone not even on vzw. They have att n a bb. All i do is start a new sms and it falls right in line.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-10 12:21 PM
  24. apbthe3's Avatar
    I believe it's an OS problem. I've had this problem on my Bold 9000 on 5.0 before, but my last upgrade fixed it. I don't now what OS you guys are on, but maybe your next one will cure what ails it. Good luck!
    05-08-10 03:43 PM
LINK TO POST COPIED TO CLIPBOARD