1. jh4for5's Avatar
    Anyone else getting this? My messages folder on my 8830 consolidated all of my messages in the messages folder. On my Storm, all of my messages are there except for my SMS / MMS. They stay in their own folder. Still haven't found a way to change it.
    11-22-08 08:39 PM
  2. mimspkt's Avatar
    Go to the options in your messages and change the sms inbox to combined. With that enabled all messages including bbm will go to your messages folder.
    11-22-08 08:42 PM
  3. anon(1254132)'s Avatar
    Go to Messages > Options > General Options > SMS and Email Inboxes. Change it from Theme Controlled to Combined.
    11-22-08 08:42 PM
  4. jh4for5's Avatar
    Nice. Thanks. Can't beleive I missed that.
    11-22-08 08:43 PM
  5. anon(1254132)'s Avatar
    You're welcome.
    11-22-08 08:45 PM
LINK TO POST COPIED TO CLIPBOARD