1. LVracerGT's Avatar
    I have my custom sound profile set so that when I get an SMS or MMS message it's supposed to use a ringtone I uploaded from my computer but everytime I get a txt message it keeps doing that annoying chime that came with the phone. I have looked everywhere and can't figure out how to change it. Does anyone know how to get this to use the sound I want it to? Thanks
    05-27-09 11:54 PM
  2. guitar2989's Avatar
    go to your sound profile via the icon that allows you to go from loud, vibrate, silent, etc. then scroll down to set ring tones / alerts -> click on messages -> then ( separatly ) sms text then mms ->the first option should be ring tone, click that and then find the one you uploaded to your phone, click it and then press the back button and select save.
    05-28-09 12:08 AM
  3. LVracerGT's Avatar
    go to your sound profile via the icon that allows you to go from loud, vibrate, silent, etc. then scroll down to set ring tones / alerts -> click on messages -> then ( separatly ) sms text then mms ->the first option should be ring tone, click that and then find the one you uploaded to your phone, click it and then press the back button and select save.
    Yeah I had those set as well. I just tried setting my phone to "loud" instead of my custom profile and it still isn't using my custom tone.
    05-28-09 12:26 AM
LINK TO POST COPIED TO CLIPBOARD