1. syb0rg's Avatar
    One of the giy I work with has a 9530.

    His "new" SMS icon shows up check the messages. Nothing new. Deleted everything.
    Check the saved messages nothing new

    Checked the emails. Nothing new.

    Any ideas on why this would happen?
    Any ideas. On why this would happen?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 12:24 PM
  2. johnprimo78's Avatar
    Check your SMS saved folder , you probably mistakenly saved 1


    if not, do a reset and that should clear it
    02-13-09 12:26 PM
  3. syb0rg's Avatar
    Check your SMS saved folder , you probably mistakenly saved 1


    if not, do a reset and that should clear it
    We did that, i checked it i didnt see anything, then he did he didnt see anything.
    02-13-09 12:28 PM
  4. priv8investig8r's Avatar
    Not sure if this will help, but I've had that problem occur as well. I read somewhere in these forums about if Options>Advanced>Accessibility>Grid Layout has been changed to 4x4 instead of Default, this glitch might occur. I did change mine back to Default, and it does appear to have fixed the problem for me.
    02-13-09 12:36 PM
  5. andi08's Avatar
    press green key,press bb key, options, call logging, select none. i had this prob, this owas one solution. If not try ,press bb,press again, and select show all. You will see another message icon. Good luck!
    02-14-09 03:13 AM
  6. NFLBlitze1's Avatar
    Not sure if this will help, but I've had that problem occur as well. I read somewhere in these forums about if Options>Advanced>Accessibility>Grid Layout has been changed to 4x4 instead of Default, this glitch might occur. I did change mine back to Default, and it does appear to have fixed the problem for me.
    +1, there is a glitch in the Operating System that if the 4x4 is set then the message indicators will be screwed up.

    if you haven't already, i would suggest doing a full battery pull. and when i mean full battery pull, i don't mean use SoftReset or QuickPull, i mean pull the battery out and leave it out for a minute to give the phone full time to turn off. Then put it back in and see what happens.
    02-14-09 03:22 AM
LINK TO POST COPIED TO CLIPBOARD