1. AbsentOne's Avatar
    Has anyone had any recent issues trying to send a SMS test. All of the sudden I am getting:
    " SMS Error 106 Message ID 54 Message too long for network "

    This error keeps popping up and my texts are not able to send, a simple battery pull will work but only temp. I have been running the leaked OS Version 4.7.0.113 (none hybrid) since it has been leaked out. I have to say this has been the best version so far that has been working for me till today. I mean everything has been working, no lag, battery has lasted me about 4 days under medium use, the whole nine yards. I was stoked.

    Again I have been running this version for what about 2 weeks with no issues at all then all of the sudden this starts happening?

    I'ved tried the Verizon *22899 and all. Not sure what else I can do, I don't really want to downgrade because so far this version has really worked for me? Anybody?
    04-03-09 01:59 AM
  2. AbsentOne's Avatar
    I am still running into this issue, anyone please help?
    04-03-09 04:07 PM
  3. NewAge's Avatar
    So am I. I think its a network problem. *22899 works for a couple texts then the problem occurs again. Are you in Mt by chance NW area.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 04:47 PM
  4. AbsentOne's Avatar
    I am in Hawaii, thanks for reply, wanted to make sure I wasn't going crazy.
    04-03-09 04:54 PM
  5. NewAge's Avatar
    It is really annoying. I thought it might be the new app I got Berryweather? do you have that installed? I have been trying to trouble shoot it and I had a customer at my desk that was having errors on an EV also on Verizon and wasn't able to send texts. I am getting SMS error 106, Message ID 37. Don't know what the difference is between the numbers and I can't get the messages to Deliver no matter what. Then all of a sudden I his resend and it works. Don't know.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 05:32 PM
  6. AbsentOne's Avatar
    No I haven't installed any apps lately. Like I said everything was running cherry up till yesterday? I keep doing the *22899 seems to work for a few texts then no go. This is a pain in the A$$
    04-03-09 06:27 PM
  7. NewAge's Avatar
    I haven't had it all day today. I am 99% sure its a Network thing. Wish there was another HI storm user to verify. Next step would be to call Verizon if I were you.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 06:37 PM
  8. NewAge's Avatar
    I have had it all morning again. The ID # changes each time it happens. I am at SMS error 106, ID 101. Next 102, 103 etc. Calling Verizon, hopefully they can resolve.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 10:23 AM
  9. jalexmontes's Avatar
    I have the same exact problem. Just started a few hours ago and now I cant send texts to anyone. Even when I try to resend a million times, it never gets sent.
    I can make phone calls and surf the web.
    When I do a bat pull, I can send one message. But never a second.
    This is getting me extremely pissed off.
    I did the whole *228 crap and register now crap...I'm so effin pissed at this.
    I'm in san diego, idk if that has anything to do with it.
    Also, I'm a lil late on my payment. But I doubt that's the problem. They usually cut me off completely, not just take away texts from me.
    04-07-09 04:31 AM
  10. tbgreen89's Avatar
    I have the same problem as well! But only with .113 ive noticed.. Probably just another bug with .113.
    04-07-09 05:52 AM
  11. jalexmontes's Avatar
    I've been on .113 for a couple of weeks now. Why all of a sudden this happens now?
    04-07-09 10:04 AM
  12. jalexmontes's Avatar
    Well idk what I did but its back to normal now. I powered down my phone and left it off for about an hour. Thn started it back up and erased all my messages. Now everything is back to normal
    04-07-09 12:42 PM
  13. st3vo28's Avatar
    I am having the same exact problem.
    I had the tour and went through 7 replacements thinking it was the phone.
    I now have the Bold and am still getting the same problem.
    Verizon tech can't help.
    Anyone out there with a solution?

    I'm getting errors like
    "Mobile Equipment status failed"
    (SMS error 98), Message ID 113) Network Problem
    (SMS error 0), Message ID 91) General Problems

    Please help
    06-20-10 09:47 PM
LINK TO POST COPIED TO CLIPBOARD