1. jtown's Avatar
    For the past week or so the little red cirle with a white asterik in it stays on the SMS icon even when I have read all my SMS messages. Sometimes it does the reverse, and the little red circle does not show up when I do have a new SMS message. I have done several battery pulls and the problem has not resolved itself. Has anyone else experienced this and found a way to fix it?
    01-08-09 06:52 PM
  2. jtown's Avatar
    No one? I just want to know if this is something that I can resolve or if I should look into getting a replacement.
    01-08-09 07:53 PM
  3. Skins1029's Avatar
    I am having the same issue! I do battery pull too but it happens again. :-(
    I came to check if anyone figured out how to fix it!
    Another thing I can't figure out is the constant freeze! Its so frusturating.
    Oh and I hate when i tilt the phone slightly and it changes to landscape. Aaahhhh

    Posted from my CrackBerry at wapforums.crackberry.com
    01-08-09 07:55 PM
  4. HAblackberryND's Avatar
    I had this issue start two days after purchasing my Storm. Once I installed the desktop manager on my computer, hooked up my phone and got all the updates, the alert on the icon as well as the folder notice resolved itself.

    Try that and hopefully it will work for you.
    01-08-09 08:48 PM
  5. runner66's Avatar
    change the grid from 4x4 to dafualt
    01-08-09 09:05 PM
  6. mfoster7's Avatar
    Yes I have fought those little things since day 1 !! I hate to admit it but I have had 5 storms now... had that prob on EVERYONE of them. Numerous attempts to fix... have been waiting for software update to see what happens.

    However: Today I just got a new Storm and that was one of the first things I tested... It appears to be working.. (for now)

    Just know that you are certainly not alone. And battery pulls would not fix it! I would have the red dot for days... then gone, then back.... And never did it work as it should for ALL the notifications.

    Good luck.
    01-08-09 09:07 PM
  7. runner66's Avatar
    i also had 5 storms for the same resaon i bet your phone is on dafult not the 4x4 in the grid i am getting my 6 storm tommrow check to see what you have it on
    01-08-09 09:10 PM
  8. mfoster7's Avatar
    I dont think so? I think I did do the 4x4 (makes them smaller right?)... where is that setting?

    oh... i found it.

    no, i had already done this on all the phones... still had red-dot issues galore.
    01-08-09 09:25 PM
  9. jtown's Avatar
    Thanks guys. I've had my phone on the 4x4 grid for a while now actually. I have a mac so I can't use desktop manager right?

    Would Verizon give me a replacement for this issue?
    01-08-09 11:48 PM
  10. runner66's Avatar
    i would make sure its on dufult not 4x4 then pull the battery it should be gone
    01-09-09 07:10 AM
  11. Abstraxx's Avatar
    How do I take it off of 4x4......I changed it and I would like to put it back and I cant find the post that shows the setting. It really smushed my icons.
    01-09-09 11:02 AM
LINK TO POST COPIED TO CLIPBOARD