1. DesertBB's Avatar
    Yesterday my Storm froze up in screen-lock mode. I did a battery pull to restart it, and it had a major fit. Buttons were doing things they shouldn't, etc. It has settled down, but still has some funky problems like:

    1) The screen lock key on top does nothing anymore. The button still depresses and I can feel it click, but it has no effect on the device. I can lock the screen using the button on the touch screen, but then cannot unlock it unless I do another battery pull.

    2) My email account is now showing sent emails, even though I have it set to hide them. I have deleted the account and re-created it several times. No improvement.

    Should I do a "wipe", and if so, how do I do that? Any other suggestions?

    Thanks.
    02-02-09 09:14 PM
  2. NickyParsons's Avatar
    What OS are you using? I'd suggest another battery pull first and then a wipe if that doesn't fix it.

    I've been using .75 since early December and have never experienced those issues.
    02-02-09 09:17 PM
  3. DesertBB's Avatar
    I'm using .75. This just started happening 2 days ago. How do I wipe the device? Thanks.
    02-02-09 11:14 PM
  4. ArmaK's Avatar
    I'm using .75. This just started happening 2 days ago. How do I wipe the device? Thanks.
    Follow what is posted here to do a wipe. Just make sure to do a backup before the wipe.

    http://forums.crackberry.com/f3/how-...l_cmder-53502/

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-09 11:40 PM
  5. DesertBB's Avatar
    Did the wipe. No change. Lock button on top still is non-functional, and sent mails still appear on my message list in spite of the setting to hide them.
    02-03-09 01:08 PM
  6. pdp's Avatar
    Has there been any update to the lock button problem? I am having the same problem.
    02-09-09 06:52 PM
  7. DesertBB's Avatar
    Verizon replaced my Storm with a new one. THey said this was the first incident of this type.
    02-09-09 07:59 PM
  8. pdp's Avatar
    I guess I am going to be the second incident. That's the only flaw with my storm besides the battery life. Although that could be .99's fault.
    02-09-09 11:06 PM
LINK TO POST COPIED TO CLIPBOARD