1. gtfan's Avatar
    Anyone else having this problem? No webpages in my browser will load... The used to load before I upgraded to .148... Emails still come in.
    06-01-09 06:01 PM
  2. Newport Viper's Avatar
    I just did battery pull and works fine
    06-01-09 06:02 PM
  3. pheatton#CB's Avatar
    Smae issue here even after two pulls.
    06-01-09 06:03 PM
  4. bbunitz911's Avatar
    everything was left on my berry, apps, emails, even the browser app is still there but its always requesting and not loading??? even after 20 pulls, even after hot route and registering the network?? need help bad
    06-01-09 06:06 PM
  5. yapkuen's Avatar
    My browser is doing the same thing today, but I updated to .148 last week with the leak. My emails still come in but are slightly delayed, so I suspect it's somehow related to the BIS outage and not to the update.
    06-01-09 06:08 PM
  6. wxman2003's Avatar
    RIM is having problems. Very slow email arrival and browsers not working. It's a RIM problem and they are aware of it. Nothing you can do.
    06-01-09 06:08 PM
  7. gtfan's Avatar
    I've done 5+ pulls and internet is still not working.
    06-01-09 06:09 PM
  8. mjbesen310's Avatar
    yeah browser is extreamly slow on .148 had this issue since loading 148 a couple weeks ago
    06-01-09 06:09 PM
  9. bbunitz911's Avatar
    so what the **** Do we do?
    06-01-09 06:09 PM
  10. DriftDevil's Avatar
    Rim Has Problems Not The Carrier
    06-01-09 06:10 PM
  11. wxman2003's Avatar
    so what the **** Do we do?
    Nothing, absolutely nothing. It's out of your hands.
    06-01-09 06:13 PM
  12. rinnr1's Avatar
    so the official release won't allow you to use your browser huh...


    Great update to choose Verizon
    06-01-09 06:17 PM
  13. bbunitz911's Avatar
    so we got paper weights now, AWESOME!! ima name mine gogert, sweet
    06-01-09 06:18 PM
  14. pheatton#CB's Avatar
    Thanks for the info. Good to know its a RIM issue. Just for further reference mine was working fine till about 1 hour ago.
    06-01-09 06:18 PM
  15. howarmat's Avatar
    so what the **** Do we do?
    go on with life
    06-01-09 06:18 PM
  16. markdental's Avatar
    BIS is down people. Give it a few hours. Has nothing to do with OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 06:20 PM
  17. DriftDevil's Avatar
    Rim Has Problems Not The Carrier
    so the official release won't allow you to use your browser huh...


    Great update to choose Verizon
    did u happen to read my post?
    06-01-09 06:21 PM
  18. tavra2000's Avatar
    same here, sure is a RIM problem and not my bb?
    06-01-09 06:27 PM
  19. FineWolf's Avatar
    same here, sure is a RIM problem and not my bb?
    Yes.
    10char
    06-01-09 06:29 PM
  20. green420's Avatar
    My browser is slow here and there but my biggest prob is I have no caller id with
    Incoming calls. Did batt pull and nada please help..
    06-01-09 06:40 PM
  21. tmacfan4321's Avatar
    Two words.

    Opera Mini.

    /trollan
    06-01-09 07:06 PM
  22. bbunitz911's Avatar
    life goes on when my blackberry works right, everything i do in life comes threw the berry, oh yeah i almost for howarmat thanks for your comment that was 'supposed' to be funny in some or any kinda way but wasnt, pretty lame guy, i wouldve said answering the quote like.....go back to beating your meat, go back to watching 2girls one cup, something alittle more funny if youre goin to make a joke on here, lame thou are
    06-01-09 07:27 PM
LINK TO POST COPIED TO CLIPBOARD