1. ssrfanatic's Avatar
    I keep getting the following message when I start the 9530.

    "You have inserted a SIM Card. Would you like your BlackBerry to automatically select CDMA or GSM based on the network availability?"

    Is there are way to make this not show up again?
    02-11-09 03:38 PM
  2. ssrfanatic's Avatar
    Anyone know the answer?
    02-13-09 01:12 PM
  3. Bryant.Villada's Avatar
    Honestly if you take the Global Service option off and have it on only 1xEV then you are going to get that message everytime you reboot your phone. If you want to leave it on 1xEV and not get the message the only option you have is taking the SIM card out as far as i know.
    02-13-09 01:45 PM
  4. MustangChris04's Avatar
    Take your sim cad out and you shouldn't get the message. You don't even need it unless you use the phone out of the country.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 01:52 PM
  5. RatRacer's Avatar
    Honestly if you take the Global Service option off and have it on only 1xEV then you are going to get that message everytime you reboot your phone. If you want to leave it on 1xEV and not get the message the only option you have is taking the SIM card out as far as i know.
    Honestly, I didn't know this either... well I have ALWAYS had it on 1XEV unless I leave the country & I only got this error now once I upgraded to .141. So thanks for the Info, hopefully this helps someone else as well!

    Now if you can get rid of my stupid 'Uncaught exception' error I would be even happier!
    05-20-09 08:02 PM
  6. Morf32's Avatar
    Honestly if you take the Global Service option off and have it on only 1xEV then you are going to get that message everytime you reboot your phone. If you want to leave it on 1xEV and not get the message the only option you have is taking the SIM card out as far as i know.
    I don't want to sound rude, but I don't think that's true. I have my phone set to 1XEV, SIM card has never been taken out of the phone, and I have never gotten that message.
    05-20-09 09:46 PM
  7. FineWolf's Avatar
    Had that bug once. Just go through the setup wizard all the way to the end. Should fix it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-09 10:19 PM
  8. VerizonTechie's Avatar
    Honestly, I didn't know this either... well I have ALWAYS had it on 1XEV unless I leave the country & I only got this error now once I upgraded to .141. So thanks for the Info, hopefully this helps someone else as well!

    Now if you can get rid of my stupid 'Uncaught exception' error I would be even happier!
    What app is giving you the exception error? and I dunno... maybe I missed something... but when did the new OS become the official release?
    05-21-09 12:58 AM
  9. ohtiggerr's Avatar
    I don't want to sound rude, but I don't think that's true. I have my phone set to 1XEV, SIM card has never been taken out of the phone, and I have never gotten that message.
    Me either. Set your radio to 1XEV. Do a batt pull. See what that does.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 01:09 AM
  10. VerizonTechie's Avatar
    I went from 113 to 132, now to 148... on every one of them a batt pull or a run of Quickpull V.2 would give me the same notification, whether I had the phone set to Global or 1XEV. If i simply powered the phone off with a 4-sec end button press, or clicking the power off icon... restarting the phone never gave me the notice. just food for thought
    05-21-09 01:11 AM
  11. pstinger's Avatar
    Tell it yes, and then change the setting from Global back to 1XEV. At least that got rid of it for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 01:45 AM
  12. blaisedinsd's Avatar
    Every leak I tried had this starting with .109

    Take the sim card out and put it in your wallet to fix.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by blaisedinsd; 05-21-09 at 02:04 AM.
    05-21-09 01:46 AM
  13. VerizonTechie's Avatar
    Tell it yes, and then change the setting from Global back to 1XEV. At least that got rid of it for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    you know... they say curiosity killed the cat... let's find out. =) be back shortly

    UPDATE
    That worked. restarted with QuickpullV2 and selected yes. went in and changed to 1XEV, then restarted again... no message this time. thanx stinger
    Last edited by VerizonTechie; 05-21-09 at 02:00 AM. Reason: updated info
    05-21-09 01:48 AM
  14. pstinger's Avatar
    Welcome!

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 02:07 AM
  15. tulsastorm's Avatar
    Thank you! This started for me when i upgraded to .122 & I had not been able to find a solution. I don't want to take the sim card out even though I don't use it cause I was afraid I'd lose it!
    05-21-09 02:13 AM
  16. pstinger's Avatar
    Plus those little buggers are tough to get out!

    Welcome!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 02:15 AM
  17. my_2_cents's Avatar
    I went from 113 to 132, now to 148... on every one of them a batt pull or a run of Quickpull V.2 would give me the same notification, whether I had the phone set to Global or 1XEV. If i simply powered the phone off with a 4-sec end button press, or clicking the power off icon... restarting the phone never gave me the notice. just food for thought
    When you power down by holding the red power button, it is not a true restart. It doesn't truly shut the phone down, just puts it into a really deep sleep mode with almost everything off such as radio etc.

    The only way to restart the phone is to remove the battery, or use quickpull or a similar program.

    I have also been getting this message, will try the fix mentioned as the message is annoying. It has allowed me to be certain that I have never had a random reboot since I got my phone.
    05-21-09 08:26 AM
  18. MePascal's Avatar
    Take the card out and you will never see the message again.
    05-21-09 09:13 AM
  19. RatRacer's Avatar
    What app is giving you the exception error? and I dunno... maybe I missed something... but when did the new OS become the official release?
    (oops, missed this reply until now...) But still have the error...
    It's with my UberTwitter app. I really like this one (I think it's the nicest but there are a fair number of them out there now so maybe I should try another.) If I Deny permission to the Files the Exception Error goes away but then the app will not work. I have learned to accept it now.

    I am also prompted to change permissions to BuzzMe app on hard start-up. I've tried changing it multiple ways, reinstalling etc but again just a minor nuisance.

    Maybe this has been addressed in the 'findings/fixes' but with 30+ pages of 'stuff' to sort through... I just haven't done it yet.
    05-26-09 05:56 PM
LINK TO POST COPIED TO CLIPBOARD