1. AngelRock's Avatar
    The guy at verizon told me when the phone is powered on to hit the no button for enabling whatever it said for the SIM card otherwise it would mess something up. Well I just accidently hit yes, and of course with that the option doesn't come up anymore with powering it on. How do I disable whatever the fricking **** it was that I hit yes to?? (sorry I'm new)
    03-02-09 02:02 AM
  2. koki's Avatar
    what thats for is a option for your phone to to find GSM service when there is no CDMA service so i would say go to manage connections makes sure network technology is set to 1XEV and that your phone is connected to the mobile network and all should be well
    03-02-09 10:47 AM
  3. Ricanx22's Avatar
    The guy at verizon told me when the phone is powered on to hit the no button for enabling whatever it said for the SIM card otherwise it would mess something up. Well I just accidently hit yes, and of course with that the option doesn't come up anymore with powering it on. How do I disable whatever the fricking **** it was that I hit yes to?? (sorry I'm new)
    If you hit yes, that's not a problem at all. All it means is that your phone will auto recognize if your in an area that doesn't support CDMA and only GSM. By pressing yes, that just means your phone will auto switch to GSM capability if you happen to travel the globe. (GSM is more a global based service than CDMA) Your fine!
    03-02-09 09:41 PM
LINK TO POST COPIED TO CLIPBOARD